Internet Multimedia, konfiguracja modemu MM z routerem tp link


(czajnik1992) #1

Post#1 Post autora tematu 16 Lip 2013 12:25 Internet Multimedia, konfiguracja modemu MM z routerem tp link Cytowanie selektywne - zaznacz tekst wiadomości i kliknij Odpowiedz z cytatem Pisownia Zmień/Usuń ten post
Witam
Chce mieć wifi w domu na laptopie. Mam internet z Multimedii który idzie kablem i dostałem do niego modem też od nich, nie pisze jaki to model :confused: z tyłu na modemie pisze "1 port ADSL 2 / Router" ( ma 4 diody) wejście z kostki telefonicznej (ADSL), wejście na zasilacz i port LAN (idzie z niego kabel do komputera stacjonarnego do karty sieciowej), znalazłem zdjęcie tego modemu: [url=http://www.google.pl/search?q=modem%20multimedia&psj=1&bav=on.2,or.r_qf.&bvm=bv.48705608,d.ZWU&biw=1920&bih=966&um=1&ie=UTF-8&hl=pl&tbm=isch&source=og&sa=N&tab=wi&ei=Fx3lUajLIcODO52TgdAN#facrc=&imgdii=&imgrc=BArIJypSFZ3y4M%3A%3BBC9HJL9jw3g-EM%3Bhttp%253A%252F%252Fobrazki.elektroda.pl%252F8406642600_1307831654.jpg%3Bhttp%253A%252F%252Fposzukaj.elektroda.pl%252Fszukaj%252Cmultimedia-podzia%2525C5%252582.html%3B1600%3B1200
Ale do rzeczy: kupiłem dziś router Tp Linka TD-W8960N i kompletnie nie wiem jak się zabrać do tego by go skonfigurować Sad jestem zielony w te sprawy. Tzn podłączyłem go jak kazali na stronie Tp Linka (z oryginalnego modemu kabel podłączyłem do routera do wejścia LAN4/WAN) wcześniej ten kabel podłączony był jak nie było routera bezpośrednio do karty sieciowej) no i kabel z routera z wejścia LAN 1 został podłączony do komputera do karty sieciowej. Raczej podłączony jest dobrze bo akurat mam internet i wlasnie z niego korzystam i działa bez żadnej konfiguracji nawet, nic nie ustawiałem jeszcze... Razz oczywiscie sieci wifi w domu nie ma jeszcze tez, jak się łącze z telefonu to znajduje mi sieć moją tp link ale neta nie ma.
Znowu do rzeczy: podobno trzeba wejść na 192.168.1.1 i tam konfiguracje przeprowadzic, problem jest w tym że zamiast włączać mi się konfiguracja taka jak w instrukcji z tp linka to wlacza mi sie tak jakbym mial niby odlaczony router i wlacza mi sie konfiguracja multimediowska, i mam podawać użytkownika i hasło, wcześniej jak podłączyłęm sam router bez modemu z multimedii owszem po wpisaniu 192.168.1.1 już nie włączała sie ta strona konfiguracyjna multimediowska tylko tplinkowska a przecież nie mogę mieć odłączonego multimediowskiego modemu :confused: Wiem że ten router ma w sobie modem adsl normalnie i można jakoś bez modemu z multimedii zrobić tak żeby chodziło ale nie chce bo podobno mogą sobie to jakoś sprawdzić i można dostać karę ale kiedyś widziałem u znajomego że miał jakoś podłączony modem razem z routerem i mu chodzi elegancko Proszę bardzo o pomoc.


TD-W8960N nie łączy z internetem
(Marcin) #2

Może dokładnie co to za model urządzenia z którego obecnie korzystasz? Bo pod tym linkiem nic się nie wyświetla?


(czajnik1992) #3

Przepraszam, coś źle skopiowałem. Nie pisze właśnie jaki to jest model ale już znalazłem: [url=http://www.google.pl/search?q=modem%20multimedia&psj=1&bav=on.2,or.r_qf.&bvm=bv.48705608,d.ZWU&biw=1920&bih=966&um=1&ie=UTF-8&hl=pl&tbm=isch&source=og&sa=N&tab=wi&ei=Fx3lUajLIcODO52TgdAN#facrc=&imgdii=&imgrc=BArIJypSFZ3y4M%3A%3BBC9HJL9jw3g-EM%3Bhttp%253A%252F%252Fobrazki.elektroda.pl%252F8406642600_1307831654.jpg%3Bhttp%253A%252F%252Fposzukaj.elektroda.pl%252Fszukaj%252Cmultimedia-podzia%2525C5%252582.html%3B1600%3B1200
Ten biały
z Modemy wychodzi teraz kabel podłączony do routera do wejścia WAN, tak jak karzą na stronie tp linka jeśli sie chce aby modem współpracował z routerem.


(Marcin) #4

Pytanie zasadnicze chcesz zostawić to urządzenie od dostawcy? Masz login i hasło od dostawcy?


(czajnik1992) #5

Tak:)


(Marcin) #6

Trochę mało mówiąca ta odpowiedź. Zadałem ci dwa pytania?


(czajnik1992) #7

Chcę zostawić urządzenie od dostawcy. Mam login i hasło od dostawcy.


(Heinz) #8

Zmień adres LAN TP-Linka bo sieci się będą nakładać. Możesz ustawić 192.168.2.1


(czajnik1992) #9

Sory chłopaki jestem trochę zielony, a jak zmienić ten adres Tp-Linka? gdzie trzeba wejść?


(Heinz) #10

Podłącz sam router TP-Linka ( odłacz od niego modem z MM) Wejdź na stronę konfiguracyjną http:192.168.1.1/
Zakładka Advanced Setup - LAN i tam jest IP Adress 192.168.1.1 który zmienisz na 192.168.2.1 zapisz ustawienia i zrestartuj urządzenie.
Od tego momentu żeby dostać się na TP-Linka trzeba będzie wpisać adres 192.168.2.1
Podłącz teraz modem z MM


(czajnik1992) #11

Wiecie co? zaraz wyjdę z siebie... nie wiem jak ja to wcześniej robiłem że mogłem wejść na 192.168.1.1 ... wpisywałem 5 min i pokazywalo że nie znalazło strony :confused: musiałem teraz znowu modem podłączyć z mm żeby do Was to napisać :stuck_out_tongue:
Może coś źle robię? z karty sieciowej w pc idzie kabel do routera tp linka w wejscie WAN/LAN, w wejście ADSL w routerze podłączyłem kabel internetowy z kostki co idzie, no i podłączony jest do prądu. Wpisywałem 192.168.1.1 i nic :confused: co to za jaja


(Marcin) #12

Podłącz w innym port niż WAN/LAN nie wiemy jak jest skonfigurowany router w tej chwili. Urządzenie od dostawcy odłączone.


(Heinz) #13

Kolego najpierw dokładnie określ co chcesz osiągnąć.
Chcesz używać modemu z Multimedii czy tylko Tplinka?
Jak konfigurujesz TPlinka to podłącz komputer do portu LAN1


(czajnik1992) #14

Heinz przecież pisałem że chce zrobić tak żeby router współpracował z modemem z Multimedii :slight_smile:
Czekajcie, faktycznie wsadzę ten przewód tak jak pisze administrator czyli nie w WAN/LAN i dopiero spróbuję wejść na 192.168.1.1 może wtedy się załączy... ;p


(Heinz) #15

Jeśli już Ci się udało zmienić LAN IP na 192.168.2.1 to teraz szukaj tplinka pod tym adresem.
Linię telefoniczną podłącz do białego modemu do portu ADSL. z Białego kablem z końcowkami RJ45 podłącz do portu LAN4/WAN. Komputer do portu LAN1.


(Marcin) #16

No i jeszcze konfiguracja po WAN-a -


jeżeli ma domyślną konfigurację dla ADSL. Nie wiem czy szybciej dla ciebie nie będzie wyłączyć DHCP i korzystać jako punkt dostępowy.


(czajnik1992) #17

Wszystko pójdzie ok ale nie mogę zrobić najważniejszej rzeczy! w ogóle nie mogę wejść na tego tp linka :confused: zepsuł się czy co? wpisuje te 192.168.1.1 i pisze ze nie znajduje strony w przeglądarce :confused: z modemem z multimedii jak go podłączyłem teraz znowu nie mam takiego problemu tylko odrazu wyskakuje okienko logowania po wpisaniu 192.168.1.1


(Marcin) #18

Masz taką konfigurację komputera jak na początku tego poradnika -

Sprawdź czy dostajesz adresację przez ipconfig /all


(czajnik1992) #19
Konfiguracja IP systemu Windows
        Nazwa hosta . . . . . . . . . . . : 09354ae22ee2479
        Sufiks podstawowej domeny DNS . . . . . . :
        Typ węzła . . . . . . . . . . . . : Nieznany
        Routing IP włączony . . . . . . . : Nie
        Serwer WINS Proxy włączony. . . . : Nie
Karta Ethernet Połączenie lokalne:
        Sufiks DNS konkretnego połączenia :
        Opis . . . . . . . . . . . . . . :  TP-LINK TF-3239 Fast Ethernet NIC
        Adres fizyczny. . . . . . . . . . : 00-19-66-84-71-13
        DHCP włączone . . . . . . . . . . : Tak
        Autokonfiguracja włączona . . . . : Tak
        Adres IP. . . . . . . . . . . . . : 192.168.1.2
        Maska podsieci. . . . . . . . . . : 255.255.255.252
        Brama domyślna. . . . . . . . . . : 192.168.1.1
        Serwer DHCP . . . . . . . . . . . : 192.168.1.1
        Serwery DNS . . . . . . . . . . . : 192.168.1.1
        Dzierżawa uzyskana. . . . . . . . : 16 lipca 2013 16:20:32
        Dzierżawa wygasa. . . . . . . . . : 17 lipca 2013 16:20:32

(czajnik1992) #20

Miałem przed chwilą podłączony router tak jak tu w poradniku co wyslales


i dalej nie moge wejsc na 192.168.1.1 , co jest grane?!