TD-W8970 + Neostrada kablem - Konfiguracja


(Koczowaty) #1

Witam jestem zielony w tych sprawach i moim pytaniem jest jak skonfigurować ten router pod neostrade mam kabel wszystko git tylko nie wiem jak to zrobić .


(wojtek2803) #2

Potrafisz zalogować się na router ?


(Koczowaty) #3

Tyle to umiem :smiley:


(wojtek2803) #4

Wiec wybierz Operation mode ADSL Modem router klikasz save. Wybierasz Quick Setup Wpisujesz VPI 0(zero) VCI 35 klikasz NEXT .Tutaj wybierasz teraz PPPoE i wpisujesz login i hasło od neostrady (masz w umowie )


(Koczowaty) #5

Zaraz zdam relacje bo robilem cos takiego ale sprobuje jeszcze raz. Login i haslo to chodzi o to co tam jest serial number ades ip maska adresu dns , nir bilingowy


(Koczowaty) #6

Zrobiłem i dupa nic nie ma.


(wojtek2803) #7

Login do neostrady ma taka postać np . Gubrx@neostrada.pl


(Marcin) #8

No i w danej chwili podłączone tylko jedno urządzenie do linii telefonicznej. Router musi złapać synchronizacje dioda ADSL.


(wojtek2803) #9

Co masz w zakładce Network -DSL Settings .Co masz tam ustawione w DSL Modulation Type: i co w Annex Type:?


(Marcin) #10

Zajrzyj jeszcze tutaj:


(Koczowaty) #11

Zapomniałem dodać od liveboxa mam poprowadzony kabel ten 8 żyłkowy i podłaczony u mnie w routerze pod WAN.


(Marcin) #12

To "trochę" zmienia postać rzeczy :slight_smile:
Port WAN jest skonfigurowany na TP-linku?


(Koczowaty) #13

Nic nie ruszane.


(Heinz) #14

Zakładka Operatopn mode na Wireless Router Mode
Zakładka Network
W WAN wywal wszystkie wpisy i dodaj nowy na Dynamic IP z Default Gateway na Current Connection i SAVE.
W LAN Settings zmień IP na 192.168.2.1 i SAVE.
Reboot i powinno zadziałać.


(Koczowaty) #15

Już zaraz robie . Tylko router podłącze.


(Koczowaty) #16

W ogole nie dziala musialem wracac do poprzednich zeby chociaż na LAN posiedzieć.
Kolego nie używaj wulgaryzmów to nie trzepak pod blokiem - Administrator


(Marcin) #17

Tu masz świeży poradnik jak to zrobić - [url=https://tplinkforum.pl/t/td-w8970-jako-router-dsl-z-portem-wan/4958msg1980/#msg1980 - adres zmieniłeś na tp-linku?


(Heinz) #18

Po zmianie LAN IP na 192.168.2.1 dostęp do routera jest pod tym adresem.


(Koczowaty) #19

Wiem :slight_smile:
.
Zrobiłem i nie działa.


(Marcin) #20

Jeżeli kabel z LB w LAN4/WAN to wygląda na problem z kablem łączącym tp-linka z LB.