Problem połączenia TL-WA850RE z telewizorem


(fevrite) #1

Witam,
poprawnie skonfigurowałem urządzenie, sprawdzałem również przez telefon w obrębie jego zasięgu-działa. Telewizor z serii smart TV, posiada wbudowane wi-fi. Wcześniej łączył się bezproblemowo z routerem (2kreski zasięgu), po podłączeniu extendera full zasięg. Problem w tym, że telewizor nie może połączyć się z siecią choć ją wykrywa. Nie mam pojęcia co jest nie tak...


Problemy z połączeniem WA850RE z netia spotem
(Marcin) #2

Próbowałeś wpisać adresację na stałe do TV i wtedy się połączyć z siecią? Spróbuj też sposobu bez zabezpieczeń sieci (testowo).


(fevrite) #3

Trochę głupie pytanie, ale jak mam to zrobić?
Mieszkam w domu jednorodzinnym, więc z reguły zabezpieczenia są wyłączone.


(Marcin) #4

Nie wiem jaki masz główny router i jak skonfigurowany to pierwsza. Co do wpisania ręcznego adresacji do TV to masz tam do wyboru automatyczną konfigurację i ręczną. Wszystko zależy jak wygląda główny router i jakie adresy nadaje w sieci.


(fevrite) #5

Mam TD-W8970, działa pod neostradę-zmienne ip. Czy router ma swoje stałe ip?


(Marcin) #6

Wpisz do TV
IP: 192.168.1.150
maska 255.255.255.0
brama 192.168.1.1
DNS: 194.204.159.1


(fevrite) #7

Wpisalem, niestety wyswietla sie ten sam blad.
Nie można połączyć z siecią. Spróbuj następującego sposobu. -Sprawdź klucz zabezpieczen w routerze bezprzewodowym oraz poprawność ustawień protokołu IP (Ustawienia IP).
Aby uzyskac więcej informacji, skontaktuj się z uslugodawca internetowym.


(Marcin) #8

Jak wygląda zakładka status na WA850RE.


(Heinz) #9

Sprawdź czy filtrowanie MAC adresów jest wyłączone w WA850RE.


(www_midnex_pl) #10

Dzisiaj walczyliśmy ponad godzinę z WA850RE - być może z podobnym problemem. Pomogło dopiero ustawienie opcji Static IP w zakładce Network > Lan oraz wyłączenie DHCP - w obu przypadkach chodzi o WA850RE. Jeśli było inaczej ustawione - komputer łączący się ze wzmacniaczem nie otrzymywał adresu IP z routera, nie pomagało ustawienie statycznego adresu, albo były problemy z DNSami.


(fevrite) #11

  • status routera

  • status wzmacniacza

  • odnośnie MAC'a

(www_midnex_pl) #12

Spróbuj WYŁĄCZYĆ DHCP na WA850RE i zmień opcję adresu IP w zakładce Network > LAN - na tą pierwszą, nie pamiętam dokładnie jak się nazywa.


(fevrite) #13

Idę sprawdzić co tv na to...


(fevrite) #14

Niestety... połączenie nie działa.
Próbowałem z automatycznym adresem IP i z tym podanym przez Administratora.
Jeśli macie jakiś pomysł, potrzebujecie inne/więcej skanów routera czy wzmacniacza- chętnie służę.


(Marcin) #15

Co mi się jeszcze rzuca w oczy to wyłącz automaty w konfiguracji radia - ustaw konkretne kanały i szerokość pasma. Po zmianach w konfiguracji zrób reboot urządzeń.


(fevrite) #16

Przepraszam, nie jestem w tym doświadczony, więc prosiłbym "łopatologicznie".


(Marcin) #17

Konfiguracja w zakładce Wireless Settings - Chanell i Chanell Width.


(www_midnex_pl) #18

A czy łącząc się np. laptopem wszystko działa poprawnie?
PS. Adminowi chodziło o zmianę ustawień WiFi na W8970:

  • ustaw kanał na sztywno (wyłącz opcję Auto)
  • ustaw szerokość pasma na stałe (20 lub 40) - także wyłącz opcję Auto

(fevrite) #19

Wzmacniacz łączy się z netbookiem i smartfonem, internet działa płynnie. Telewizor łączy się z routerem. Ze wzmacniaczem zaś nie.


(Marcin) #20

Przede wszystkim na głównym routerze.