Most TD-W8960N -> TL-WR740N


(Hajtaler) #1

Witam. Czy możliwe jest wzmocnienie sygnału za pomocą routera TL-WR740N bezprzewodowo?
Internet Neostrada, router bazowy to TD-W8960N.
Jeżeli jest to możliwe to proszę o wskazówki krok po kroku jak to zrobić, proszę o wyrozumiałość - jestem laikiem w kwestii sieci.
Nie mam możliwości przeciągnięcia kabla na piętro - wtedy nie byłoby problemu, bo gdy routery są podłączone skrętką to obydwa działają bez zarzutów.
Pozdrawiam i z góry dziękuję za pomoc. Piotr

Dodam jeszcze że ten TD (moim zdaniem) ma słaby zasięg- na piętrze praktycznie tylko w pomieszczeniu bezpośrednio nad routerem jest dobry sygnał. W pomiesczeniach oddalonych w pionie już jest problem. Wiem że strop, ściany tłumią sygnał ale wcześniej miałem inny router TP-Linka, (nie pamiętam modelu ale dolna półka ok 70 zł ) i zasięg był lepszy na piętrze. Czy jest możliwość poprawienia tego w menu konfiguracyjnym?
Posty scaliłem . Prosze używać guzika "modyfikuj" i nie pisac postu pod postem . Wojtek2803


(szopen) #2

na dobry początek - niedawno pisałem o triku polegającym na ustawianiu anten w odpowiedni sposób:


aby stosując inne ukierunkowanie sygnału "przedostać się po WiFi" w pożądane miejsce

TL-WR740N na fabrycznym oprogramowaniu nie ma opcji repeatera, musiałbyś zmienić soft na coś alternatywnego
tak poza konkurencją to przydałaby się wiedza na temat tego co już masz - choćby taki fragment ze strony statusu routerów, które posiadasz

Firmware Version:
3.16.6 Build 130916 Rel.47286n
Hardware Version:	
WR740N v4 00000000

druga sprawa to screenshoty z innsider'a, które pozwolą nam zorientować się w twojej sytuacji w eterze


(Hajtaler) #3

Jeżeli chodzi o ustawienie anten to próbowałem już różnych kombinacji - nic to nie zmienia
Proszę dane ze statusów routerów

Firmware Version:	1.1.1 Build 140815 Rel.40202
Hardware Version:	TD-W8960N V5 0x00000001
System Running Time:	0Day(s) 17:23:27
Wersja Firmware:	
3.16.4 Build 130513 Rel.63875n

Wersja sprzętowa:

WR740N v4 00000000

Screeny inssider:

Widzę że ten TL(pietro) daje lepszy sygnał od TD(parter). Oba routery stoją obok siebie


(szopen) #4

a gdybyś mógł się przemieścić tam gdzie masz problemy z zasięgiem z routera na dole i zapodać screena?

na tym zrzucie, który wstawiłeś jest całkiem OK, rozumiem, że obecnie masz routery połączone przewodowo w prowizoryczny sposób

niemal wszystko co ważne jest opisane tam
https://tplinkforum.pl/c/pogotowie-konfiguracyjne-alternatywne-oprogramow/faq-alternatywne-oprogramowanie

z racji tego, że jesteś początkujący postaram się poszukać bardziej konkretnych linków
ale myślę że interesuje nas zmiana softu na gargoyle 1.6.2.2 (ze względu na dość przyjazny interfejs) czyli powinieneś pobrać na dysk ten plik
http://dl.eko.one.pl/gargoyle-pl/attitude_adjustment/ar71xx/gargoyle-1.6.2.2-ar71xx-tl-wr740n-v4-squashfs-factory.bin

powyższy plik ^ po pobraniu wgrywasz do routera TL-WR740N przy użyciu połączenia kablowego
tak jakbyś robił zwyczajną aktualizację firmware (jeśli masz dodatkowe pytania pytaj a nie rób "na pałę")

sprawdź nazwę pliku bo przez chwilę był błędny link!
gargoyle-1.6.2.2-ar71xx-tl-wr740n-v4-squashfs-factory.bin
w załączniku dodałem sumę kontrolną md5 tego pliku abyś mógł sprawdzić czy pobrany plik jest OK

(format md5 zgodny z total commanderam i teracopy)
można też sprawdzić ręcznie a wynosi ona
526935d5a3a45cfc2c33855eb222f3d4

pierwsze wrażenia nowego użytkownika alternatywnego softu są tam (dotyczy INNEGO routera)


:smiley:
a więc nie śpiesz się nigdzie

opis jak zrobić z tego co uzyskasz (TL-WR740Nv4 @ gargoyle 1.6.2.2) przekaźnik sygnału

jest to ^ na przykładzie innego routera, ale u Ciebie będzie w miarę podobnie
(a w ramach chwili wolnego może??? przygotuję identyczny do twojego router w podobnej konfiguracji, to będę miał wgląd "jak do żywego organizmu")


(wojtek2803) #5

Dokładną konfigurację w trybie mostu na alternatywnym sofcie Gargoyle masz tutaj opisane:


(Hajtaler) #6

Pomiar 2 - żółty

Pomiar 3 - czerwony

Uproszczony szkic budynku

Routery stoją obok siebie, spięte kablem rj45


(Hajtaler) #7

Dzięki za wskazówki i linki. Postaram się w wolnym czasie to ogarnąć. Jak coś to bedę pytał


(szopen) #8

OK więc nie ma wyjścia ratuje Cię tylko repeater (wcześniej nie zauważyłem dopisku o tym, że oba routery stoją koło siebie)
konstrukcja budynku najwyraźniej mocno tłumi sygnał, no muszę powiedzieć jestem pod wrażeniem profesjonalnego rysunku


(Hajtaler) #9

Nieładnie się nabijać :wink:

Repeate - czyli wszystko tak jak w instrukcji w poście #4?


(wojtek2803) #10

Jeszcze zamiast tych reapaterów które będa Ci zanizać transfer z racji tego że pracują na jednym radiu czyli nadaja i odbieraja na tym samym torze . Proponuję pójśc w adaptery PLC po sieci elektrycznej . Poczytaj http://www.tp-link.com.pl/products/list-18.html


(Hajtaler) #11

Nie da rady- na parterze i piętrze są oddzielne instalacje elektryczne


(szopen) #12

to nie żadne nabijanie - gdyby każdy szukający pomocy dawał tak przygotowane materiały, to życie byłoby łatwiejsze :slight_smile:


(Hajtaler) #13

Staram się zawsze w miarę przejrzyście przedstawić z czym do czynienia - wtedy szybciej o konkretną pomoc
Zainsalowałem tego gargoyle'a. Jak teraz skonfigurować?


(wojtek2803) #14

Post 4 masz linka do konfiguracji w trybie mostu .


(szopen) #15

jeśli masz już włączony WDS na głównym routerze ADSL (“Wireless"->"Wireless Bridge"->" AP Mode:"->"Wireless Bridge")
i nie zmieniałaś w nim radykalnie konfiguracji, tj. "TP-Link_Parter" ma IP 192.168.1.1 (i zakres DHCP od 192.168.1.100-192.168.1.200)
to konfiguracja gargoyle na TL-WR740 powinna wyglądać mniej więcej tak jak na tym obrazku

wtedy dostęp (po zapisaniu ustawień) będziesz miał pod:
http://192.168.1.2
oczywiście to nie jest jedyne możliwe rozwiązanie (to zakłada prawidłowo działający WDS)

można jeszcze nieco zoptymalizować dodając np. serwery DNS twojego dostawcy

na obrazku są to serwery Orange (dawna TPSA) - tak to ma wyglądać finalnie (jeśli zgadłem dostawcę)

dalej nie czytaj, jeśli wszystko działa OK
może być inny adres IP (byle się zgadzał z pulą twojej sieci)
albo np. port WAN zrobić połączony z LAN (gdybyś potrzebował do niego podpiąć 5 urządzeń kablowo, a nie 4)

albo ustawić połączenie "przez most kliencki" zamiast "przez WDS" gdy są problemy z działaniem WDSu (tyle, że jeśli mnie pamięć nie myli w trybie mostu musisz poustawiać statycznie IP dla komputerów, sorry ale nie sprawdzę tego teraz)
albo SSID rozgłaszany ustawić jako identyczny z tym przez który się łączysz (utrudnia to diagnostykę, ale minimalnie ułatwia używanie)

niżej to już wcale nie czytaj (zbyt wiele opcji zwykle nie prowadzi do rozwiązania problemu)
nie wiem czy wyczerpałem wszystkie podstawowe możliwości, ale to nie jest jedyna możliwa konfiguracja - jeśli nie potrzebujesz bezpośredniej komunikacji między komputerami/urządzeniami podłączonymi do routera na parterze a urządzeniami na piętrze, to można skorzystać z konfiguracji: brama + DHCP@WiFI albo brama + statyczny adres WAN@WiFi


(Hajtaler) #16

Witam. Trochę miałem przerwy w działaniach - brak czasu.
Próbowałem podziałać ale mam problem z ustawieniem routera na parterze - bazy. Po włączeniu opcji bridge ginie sieć wifi tego routera. Internet z kabla jest, nie ma wifi. I jak dikładnie ustawić tą opcję bridge? Jaki MAC? Jak wezmę opcję scan to widzi tego gargoyle'a ale nie mogę go zaznaczyć


(wojtek2803) #17

Musisz wpisac MAC przeciwnego routera który też jest ustawiony w bridige .


(Hajtaler) #18

Cały czas jest ten sam problem jak włączę bridge na głównym routerze to znika jego wifi, jest tylko z kabla. Po wyłączeniu bridge i rebbocie routera nadal nie ma wifi - zresetowałem i skonfigurowałem od nowa . Nie wiem czy ja coś robię nie tak czy to wina routera? Jakiś bug? Może update softu?
Już się trochę wkurzam, Wy pewnie bardziej ale już mam mętlik w głowie i nie wiem co po kolei.
W tym linku co podałeś ter router jest konfigurowany na oryginalnym sofcie TP a ja wgrałem gargoyle'a - zgłupiałem


(wojtek2803) #19

Jeszcze raz na spokojnie bo się zrobił zament !! Wgrałes na TP linka Gargoyle tak? I konfigurujesz go jako most przekażnik ?. Więc na tym głównym routerze nic nie ruszasz Ciebie interesuje tylko TP LINK WR740N . Napisz jeszcze raz jaki masz na głównym routerze adres IP i od jakiego puli adresu zaczyna się i konczy zakres DHCP i.


(Hajtaler) #20

tak na tym WR mam gargoyle'a.
IP głównego routera 192.168.1.1

DHCP 192.168.1.100 - 192.168.1.200