AP o dobrym zasięgu do turbodekodera NC +


(reneyvan) #1

Witam.
Jak w temacie.
Aktualnie mam turbodekoder NC + połączony bezprzewodowo z Internetem za pomocą AP Netgear WNCE 2001.
Sygnał sieci jest rozprowadzany bezprzewodowo przez TP-Link WD8960ND (poprzednio był Pentagram Cerberus P 6341, ale się spalił).
Łączność pomiędzy Netgear, a TP Linkiem jest bardzo słaba pomimo, że odległość miedzy nimi to około 4 metrów (plus dwie ściany).
Dioda od WLAN na Netgear pali się zazwyczaj na czerwono, albo żółto, bądź też w ogóle gaśnie.
Stąd też myślę bierze się problem z całym Multiroom Standard NC +, gdyż podpięte (bezprzewodowo) do sieci dekodery łączą się zazwyczaj z Internetem, ale często przy autoryzacji wyskakuje błąd połączenia. Co ciekawe turbodekoder bez problemu nawiązuje łączność z Internetem (np. przy zgaszonej diodzie WLAN).
Zastanawiam się nad zmianą AP na jakiś inny np. TP-Link.
Chodzi mi o taki, który jest stabilny, ma dobry zasięg i nie zrywa połączenia.
Bardzo proszę o poradę.


(Marcin) #2

Ja bym pomyślał o okablowaniu. Od czego są listwy przypodłogowe? Sieć bezprzewodowa w zabudowie to loteria nie ma na to jednoznacznego rozwiązania. Pokaż jakieś pomiary? Te kilka słów opisu nic nam nie dają.

Diagnostyka sieci bezprzewodowej


(reneyvan) #3

Kablami nie da rady.
Żona nie pozwoli.
Co do testu sieci - obrazki poniżej.
Sieć Reneyvan.


(CHACA) #4

Rozbieżności w pomiarze masz niezłe. Zmieniałeś kanał na jeden z niższych?


(Marcin) #5

Poproszę opisać pomiary bo nikt wróżką nie jest.


(TytusXP) #6

A może adaptery PLC będą rozwiązaniem?

Tutaj mały artykulik jak to działa w praktyce


(reneyvan) #7

Po kolei:
Obrazek nr 1 o nazwie Sieć - pomiar sygnału w miejscu ustawienia dekodera i AP Netgear.
Obrazek nr 2 o nazwie Speedtest - pomiar szybkości łącza internetowego na laptopie odbierającym sygnał Wifi z routera TP - Link w miejscu oddalonym około 2 metry od miejsca ustawienia dekodera i AP.
Obrazki 3 i 4 o nazwach IP i Sieć 2 to pomiary sygnału i zrzut konsoli. Pomiar na laptopie w miejscu oddalonym około 2 metry od miejsca ustawienia dekodera i AP.
Co do transmitera sieciowego nie da rady, gdyż w domu mam kilka liczników, a z tego co ustaliłem sprawdza się to przy instalacji jednolicznikowej.
Kanał ustawiłem na nr 11 bo tak mi poradzono. Ponoć najlepiej się sprawdza. Przy kanale ustawionym na auto też były problemy ze stabilnością łącza.
Sieć, z którą mam problem ma nazwę Reneyvan.
W zrzutach są dwie takie sieci, gdyż jedna (słabsza) to sygnał z routera TP - Link, a druga (mocniejsza) z AP Netgear.


(CHACA) #8

Zrób pomiar laptopem i programem inSSIDer w miejscu gdzie stoi dekoder. Co do transmitera to jesteś w błędzie. Sygnał potrafi przejść nawet przez dwa liczniki.


(reneyvan) #9

Poniżej screen z testu programem Inssider wykonanego w miejscu położenia AP Netgear.
Co do transmitera sieciowego to odradzali mi zarówno w punkcie NC + i na ich infolinii


(CHACA) #10

poczytaj, był ten temat wałkowany ostatnio. Która nazwa sieci jest właściwa, widzę dwie?


(reneyvan) #11

Sieć to Reneyvan.
W zrzutach są dwie takie sieci, gdyż jedna (słabsza) to sygnał z routera TP - Link, a druga (mocniejsza) z AP Netgear.
Przeczytałem link, jaki mi podałeś.
Konfigurację to już ogarnąłem.
Problem tkwi w wyłączaniu dodatkowego dekodera podczas autoryzacji.


(zzulus) #12

Witaj.
Kup coś takiego:

http://allegro.pl/access-point-ubiquiti-unifi-ap-300mb-s-2-4-ghz-poe-i4680236365.html

podłącz do routera i zapomnij o słabym zasięgu w całym domu. Ten model jest "najsłabszy" z rodziny AP tak więc cena jest jak najbardziej ok.
PS. To nie reklama produktu- ja kupiłem i mam św.spokój.
Pozdrawiam ZuLuS :wink: