Zyxel 310 - Dziwne oznaki


(mateusz880) #1

Witam

Mam problem z Zyxel-em 310.
Od dłuższego czasu nie używałem go. Teraz chciałem go uruchomić i coś skopiować na laptopa. Ale wita mnie tylko kontrolkami.
Power na niebiesko reszta na początku zielona potem zamieniają się na czerwone. Brak reakcji na włącznik.
Powinien zapiszczeć 1 raz na wyłączenie 2 na odcięcie zasilania.
Po podłączeniu kabla brak oznaki działania karty sieciowej.


(Marcin) #2

Próbowałeś uruchomić samą obudowę bez dysku? Podmienił bym jeszcze zasilacz.


(mateusz880) #3

Na początku pojawienia wyjąłem dysk.
Obudowa jest rozkręcona myślałem że przepaliło coś się.
Ale nic takiego nie widać.
Zasilacz sprawdzony miernikiem i jest ok.


(Heinz) #4

Jak kontrolki świecą na czerwono ( pomarańczowo) to znaczy że kernel nie wystartował. Możesz podłączyć interfejs UART do płyty Zyxela, może coś powie.


(mateusz880) #5

Kabelek mam
Macie może opis złącza na płycie ?
I jak połączyć.


(Heinz) #6

Na płycie złącze J2
piny: 2 - Tx, 3 - Rx, 5 - GND
Pin 1 to Vcc i go nie podłączasz.


(mateusz880) #7

W systemie jaką prędkość ustawić i te inne parametry ?


(Heinz) #8

115200 8n1


(mateusz880) #9

Party i Flow control jak ustawić.
Bo krzaczki lecą.
Używam putty.
Party mam ustawione na none
A Flow control XON/XOFF
Teraz świeci się jedna niebieska a reszta na zielono i taki stan nie zmienia się.
Port sieciowy brak reakcji na podłączenie kabla.


(Heinz) #10

Jak krzaki lecą to sprawdź połączenie do GND. Reszta bajerów jak flow control nie jest ważna.
W putty tam gdzie wybierasz serial i wpisujesz port COM tylko wpisujesz prędkość 115200 i to wszystko.


(mateusz880) #11

Konsola pusta.
Ciekawi mnie co się stało że kontrolki z czerwonego na żółte się zmieniły.


(Heinz) #12

Najpierw krzaki leciały a teraz pusta?
Sprawdź połączenia. Jaki masz interfejs?
Wyłącz i włącz urządzenie


(mateusz880) #13

Kabel od noki z symbianem.

Szukając sposobu na uratowanie dysku znalazłem coś takiego i nie wiem czy to dotyczy mojego przypadku.
Może ktoś mądrzejszy zobaczyć czy to pasuje mojego przypadku

https://dl.dropboxusercontent.com/u/86027317/u-Boot/InstallUbootNsa310_UART.html


(Heinz) #14

To jest ostateczny krok jeśli nie będzie już komunikacji. Najpierw trzeba spróbować czy w ogóle coś ruszy.


(mateusz880) #15

To co proponujesz teraz zrobić ?