WDS między Archer C20 i WR740N/WR1043ND


(Chmielik) #1

Witajcie,
ArcherC20 - główny router
WR740N/WR1043ND - chcę podpiąć za pomocą WDS
Zaznaczam, że na oryginalnych firmware, jest możliwe wejście na router podrzędny z ArcheraC20 na panel administracyjny, pingi są ok. Podłączając się do podrzędnego routera, brak internetu, połączenia z głównym routerem.
PS. Wgrałem na WR740N Gargoyle (1.9 i 1.8), również nie chce działać (nawet główny router nie może spingować WR740N)


(Marcin) #2

Dostajesz jakąś adresację po podłączeniu się do WDS-a?

Na głównym routerze w DHCP Settings dodaj jakieś DNS-y.


(Chmielik) #3

WDS ma status RUN. Dostaję IP. Z sieci WDS nie mogę spingować głównego routera. Z sieci głównego routera mogę pingować WDSa


(Marcin) #4

Raczej nie odpowiedziałeś nie moje pytanie. Jeżeli nie wiesz o co pytam to wrzuć ipconfig /all po podłączeniu się do WDS-a. Dopisz tego DNS-a do głównego routera.


(Chmielik) #5

Poprawka. Albo przestał, albo wtedy mi się przywidziało. Po podłączeniu do sieci WR1043ND (tryb WDS), nie dostaję IP


(Marcin) #6

Konfiguracja jak w poradniku?


(Chmielik) #7

Nie patrząc na inne adresy IP oraz inna nazwa sieci SSID różna na głównym oraz podrzędnym (taka sama raczej nie jest potrzebna), to tak.
Pingi między routerami Archer C20 i WR1043ND


(Marcin) #8

Test ping mnie teraz mnie interesuje, pokaż jak masz to skonfigurowane!?


(Chmielik) #9

IP głównego: 192.168.0.1
IP wds: 192.168.0.20
Zakładka Wireless Settings z WDS

Wireless Security z WDS:

DHCP wyłączone
Status z WDS:

DHCP z głównego

Wireless Security z głównego

Basic Settings z głównego


(Marcin) #10

Podłącz się kablowo do WDS-a i daj jeszcze raz ipconfig /all


(Chmielik) #11

Po ustawieniu statycznie IP 192.168.0.140, mogę dostać się dopiero na router (nadal nie mogę spingować głównego routera z komputera)


(Marcin) #12

Jaki masz poziom sygnału z głównego routera na WDS-ie? Hasło zabezpieczające sieć wpisujesz poprawnie?
Co masz do przetestowania:

  • sprawdzenie czy urządzenia posiadają aktualne oprogramowanie
  • testowa konfiguracja WDS-a i głównego routera bez trybu N (tylko 11bg) - daj znać czy coś się zmieniło
  • jeżeli nie zadziała to reset do ustawień fabrycznych obydwóch urządzeń i ponowna konfiguracja
  • jeżeli to nic nie da to oznacza że WDS na tych chipsetach się nie dogaduje i jest problem z komunikacja. WDS jest bardzo kapryśny i często ma problem z komunikacją na rożnych chipsetach (routerach) nawet w obrębie jednej marki. Lepszym rozwiązaniem jest repeter lub transmitery PLC.

(Chmielik) #13

Hasła zgodne, routery obok siebie. Wszystko przetestowałem. Nadal nic. Czy da się jakoś inaczej załatwić połączenie bezprzewodowe między tymi routerami?


(Marcin) #14

Pozostaje Gargoyle i konfiguracja mostu bezprzewodowego


(dkrajzel) #15

Jest opcja ustawienia w tryb klient dhcp ten wds? Nie powinieneś w obu urządzeniach włączyć tryb wds?
Wysłane z mojego YOGA Tablet 2-1050L przy użyciu Tapatalka


(Marcin) #16

Oczywiście że nie. WDS ma być właczony tylko na odbiorniku (WDS-ie),


(dkrajzel) #17

A na pierwszym jest włączony Bridge Mode?
Wysłane z mojego YOGA Tablet 2-1050L przy użyciu Tapatalka


(dkrajzel) #18

Oczywiście że nie. WDS ma być właczony tylko na odbiorniku (WDS-ie),[/quote]
Jak zobaczysz na moim linku, dhcp nadaje router, anteny w trybie wds po obu stronach i na końcu router w trybie dhcp client. Jedna pula w całej się i, zarządzanie QoS z routera.

Jak wynika z mojej konfiguracji, przy włączonym wds na obu urządzeniach działa jak trzeba
Wysłane z mojego YOGA Tablet 2-1050L przy użyciu Tapatalka


(Marcin) #19

Kolego mówimy o całkowicie innym urządzeniu i całkowicie inaczej działającym WDS-ie. W nanostation robisz WDS po to aby osiągnąć całkowitą przezroczystość (bridge/most) dla sieci, tu masz WDS-a jako wzmacniacz repeater.