Wdr4300 z gargoyle i wieszające się wifi w routerze


(ded) #1

Pacjentem jest WDR4300 z Gargoyle 1.5.10.14 (r38347). Po zakupie od razu wgrałem alternatywny soft, od początku też miałem problem z wieszającym się wifi. Wcześniej na WRT54GL z pomidorem router potrafił pracować bez restartu kilka miesięcy. Obecnie kilka razy dziennie wifi się wiesza. Na kompie żony szybciej przerywa połączenie. U mnie jest nowsza karta, więc jeszcze przez chwilę mam bardzo wolne połączenie i dopiero po chwili przerywa. Po restarcie wszystko wraca do normy ale takie akcje mam kilka razy dziennie. Z drugiej strony czasem przerzucam po kablu 100gb danych jednocześnie obciążając także wifi i działa bez zająknięcia. Niestety restarty stały się już rutyną...
Skonfigurowałem tylko to co niezbędne. Szyfrowanie wifi zmieniłem na wpa psk, router zresetowałem przyciskiem i ponownie skonfigurowałem. Następnym krokiem będzie wgranie oficjalnego softu i zobaczymy co się stanie. Zastanawiam się, co warto sprawdzić, żeby ustalić przyczynę problemu. Bardzo proszę o wskazówki.


(Marcin) #2

Anteny masz oryginalne czy coś kombinowałeś? U mnie działa WDR4300 z gargoyle przez dwa miesiące bez przerwy.


(ded) #3

Anteny na razie oryginał, sprawdzałem czy są dokręcony itp. Zaraz wrzucę ori firmware i dam znać czy jest poprawa.


(ded) #4

Sorry za post pod postem, ale chcę podbić temat. Na ori sofcie działa puki co świetnie. Poczekam do jutra i wrzucę jeszcze DD-WRT i zobaczę co się będzie działo.


(Marcin) #5

Możliwe że to jakiś błąd w openwrt.


(Heinz) #6

Ja mam 1.5.10.6 (r36817) i również nie narzekam, a radio mam na 2,4 i 5GHz z szerokością 40MHz.


(ded) #7

Starsza o jedno oczko wersja gargulca także się wieszała. Teraz wgrałem DD-WRT, zobaczymy jak będzie.


(Marcin) #8

Co to za wersja sprzętowa WDR4300?


(ded) #9

TPLINK TL-WDR4300 v1
CPU Atheros AR9344 rev 1.2 (0x2122)
Wgrałem DD-WRT. Na razie jest ok ale za wcześnie żeby potwierdzić.