WDR4300+ UPC TC7200.U brak dostępu do dysków USB


(Pabloot) #1

Witam,
mam taki problem posiadam internet z UPC i co za tym idzie router Technicolor 7200. Wczoraj zakupiłem router WDR4300 ze względu na 2 wejścia USB i właśnie tyle dysków posiadam.
Sprawa ma się następująco WDR4300 jest podpięty do UPC przez port LAN, WDR4300 ma ustawione IP na stałe z tej samej puli co UPC, wyłączone DHCP, wykryte dyski i udostępnione, aktualnie mam dostęp do internetu przez WDR4300 ale nie mam dostępu do dysków.
Proszę o pomoc i podpowiedz co robię źle :slight_smile: pewnie jakas pierdułka ale dzisiaj słabo mi wychodzi walka...
Pozdrawiam i z góry dzięki.


(Marcin) #2

To znaczy z jakiej puli? Co to dokładnie za adres? Dlaczego nie podłączysz przez port WAN w TP-linku?


(Pabloot) #3

pula to 192.168.0.x UPC 192.168.0.1, WDR 192.168.0.2
Nie podpinałem pod WAN żeby nie było dodatkowych problemów z pulami IP.
Chce aby dyski były widziane i z UPC i w TPLinka ponieważ część sprzętu jest podpięta do UPC a TPLink będzie jako przedłużenie WiFi na resztę domu.


(Marcin) #4

192.168.0.2 jest adresem z poza DHCP routera UPC? Wyłączyłeś DHCP-disable na TP-linku.


(Pabloot) #5

tak UPC przydziela dopiero od 10, DHCP w TP Linku jest na disable


(Marcin) #6

\\192.168.0.2 nie widzisz żadnych zasobów z routera? Jak masz zrobioną konfigurację udostępniania?


(Pabloot) #7

na Router mogę normalnie wejśc i wszystko zmieniać nie łaczy mnie tylko z dyskami przez \\tplinklogin.net
Udostępnianie mam zrobione przez Storage Sharing


(Marcin) #8

Spróbuj przez adres IP taki jak podałem nie przez domenę. Daj obrazek na forum z konfiguracji udostępnienia.


(Pabloot) #9

tak to wyglada

przez IP tez nie działa, nie znaleziono strony


(Pabloot) #10

jakieś wskazówki??


(Marcin) #11

Sprawdź czy kablowo podłączony do routera też masz brak dostępu do zasobów? Sprawdź czy oprogramowanie masz najnowsze dostępne na stronie producenta.


(Pabloot) #12

Kablowo tez brak dostępu, wczoraj aktualizowałem firmware


(Marcin) #13

Zrobiłeś Reboot routera po konfiguracji udostępnień? Sprawdzałeś czy w otoczeniu sieciowym (system) widać router lub jego zasoby?


(Pabloot) #14

Router był restartowany dzisiaj juz ze 100 razy :slight_smile: próbowałem na początku sam sie z tym uporać dopiero teraz napisałem na forum


(Marcin) #15

Co to za dyski podłączone do routera? Wygląda na to że zasilacz routera nie wyrabia się prądowo. Jeżeli masz jakiś pendrive to spróbuj tylko z jednym co będzie się działo.


(Pabloot) #16

dysk ma swój zasilacz. Może jakaś inna konfiguracja??


(Marcin) #17

Inna konfiguracja która przychodzi mi do głowy to odłączenie routera UPC i włączenie DHCP na routerze. Sprawdzisz wtedy tylko sieć (dostęp do danych) bo nie będziesz miał dostępu do internetu.


(Pabloot) #18

teraz widze ze zapomniałem napisać... wczesniej miałem konfigurację która działała miałem internet i dostęp do dysków ale tylko po podłączeniu do TPLinka jak byłem podłączony do UPC nie miałem dostępu do dysków


(Pabloot) #19

to inna opcja, podpiąłem TPLinka przez port WAN do UPC - jestem podpiety do TpLinka i mam internet a także dostęp do dysku. Co teraz zrobić żeby mieć dostęp do dysku jak będe podpięty do UPC??


(Marcin) #20

Przez port WAN to jedynie dostęp via FTP Server.