Ustawienie czasu

Witam. Zaczynam przygode z Gargoyle i mam pytanie. Zainstalowalem gargoyle-1.6.2.2-ar71xx dla routera tl-wr1043nd-v1. Wszystko smiga ladnie pieknie tylko jak do cholery ustawic aktualny czas routera. Zmienilem serwery czasu na np takie:
vega.cbk.poznan.pl
ntp.certum.pl
clock.isc.org
a i tak dalej mam 01.01.01 godzina 00:00 i od tego czasu biegnie czas i nie moge ustawic aktualnego czasu. Moze ktos pomoc?

Az tak slaby problem ze nikt nie odpisze czy po prostu za trudny :smiley:
Dodam jeszcze ze mam ustawione limity transferu dla uzytkownikow po IP i nie bylo pradu przez jakis czas wiec router sie zresetowal i wrocil znowu do 01 stycznia ale limity musza chyba byc gdzies zapisane na konkretne dni bo od razu pokazywalo ze 100% limitu wykorzystane jest dla danego uzytkownika dlatego chcialbym ustawic godzine zeby nie bylo takiego problemu.

Normalnie router pobiera czas podczas uruchamiania gdy jest aktywne po┼é─ůczenie z internetem.
Gargoyle te┼╝ zapisuje co jaki┼Ť czas plik i podczas uruchamiana pobiera z tego pliku ostatni─ů godzin─Ö.
Normalnie wszystko dzieje si─Ö automatycznie.
Czy ten router ma dost─Öp do internetu i jest pod┼é─ůczony przez WAN?. Sprawd┼║ czy mo┼╝na zaktualizowa─ç list─Ö dodatk├│w?

Tak kabel jest wpiety do portu WAN routera i dodam ze biegnie od portu modemu Cyfrowego Polsatu. Polsat ma 192.168.0.1 a TP-Link 192.168.0.100. Internet jak najbardziej przechodzi i dziala. Co do dodatkow to niewiem jak zaktualizowac wiec wrzucam screen i na dole jest jest odswiez co kliknalem i nic sie nie wydarzylo. Jest tez screen z zakladki czas.

Daj screen z ustawień Konfiguracja - Podstawowa.

Zmie┼ä adres urz─ůdzenia na 192.168.1.1
Je┼Ťli chcesz ┼╝eby urz─ůdzenia pod┼é─ůczone pod cyfrowy polsat i ten router z gargoyle "widzia┼éy si─Ö" to ustaw WAN na Wy┼é─ůczony
Adres IP wtedy wpisz:
192.168.0.100
maska 255.255.255.0
brama 192.168.0.1

No wiec teraz sytuacja wyglada tak ze zmienilem urzadzenie na adres 192.168.1.1

Nic wiecej nie zmienialem i godzina wskoczyla za co wielkie dzieki. Tylko wyjasnij mi co zmienilo przejscie urzadzenia do innej podsieci ?
Teraz adresy komputerow zmienily sie na 192.168.1.10x a byly 192.168.0.10x.
Wielkie dzieki za rozwiazanie ale nie rozumiem w czym to przeszkadzalo :slight_smile:

Problem by┼é w adresacji. router widzia┼é po stronie wanu i lanu t─ů same adresy IP ( adres sieci i broadcast) i nie wiedzia┼é jak kierowa─ç pakiety.

Dzieki wielkie. Lapka poleciala.