Tplink 8960n wifi


(czapa) #1

Witam,
Mam problem z routerem 8960n. Wszytko ładnie działa aż do czasu odświeżenia ip przez router (czyli co 24h) wtedy wifi traci zasięg i prędkość. Przy routerze jest normalnie koło 12 mega ale jak się oddale to spada do 3-5 mega. Tak samo na komputerze na którym sprawdzam prędkość. Po wylączeniu i włączeniu routera wszystko wraca do normy. Co tu zrobić?


(szopen) #2

przygotować screenshoty ze statusu/device info routera gdy działa poprawnie i gdy jest problem z prędkością

jeśli nie jesteś w stanie w tej chwili przygotować SS to jaka wersja sprzętu i firmware?

jeśli chodzi o pomiar prędkości to sugeruję

oraz ręczny wybór serwera "Skynet DC" w Warszawie (niezależnie od tego gdzie jesteś w PL)


(czapa) #3

Status jest właśnie taki sam. Tylko z wifi jest problem. Jest to router v6, 1.1.1 Build 151019 Rel.56486. oczywiście korzystam ze speeed testu


(szopen) #4

a czy możemy go jednak zobaczyć? (w końcu stron statusu jest co najmniej kilka…)
"w ciemno" to mogę zaproponować jedynie aktualizację softu
producent niestety nie chwali się jakie problemy rozwiązuje ta aktualizacja…
(oczywiście TYLKO jeśli jesteś w 100% pewien, że to V6 - UWAGA firmware między różnymi wersjami sprzętowymi nie jest zamienne!)
http://www.tp-link.com.pl/download/TD-W8960N_V6.html#Firmware
pobrany plik należy oczywiście rozpakować


(czapa) #5

Mały update. Te spadki zdarzają się randomowo a nie po 24h. Zmieniłem firmware na inny i dalej to samo. O dziwo wystarczy wyłączyć i włączyć wifi z tyłu routera i jest dobrze. Czy można coś zrobić jeszcze czy raczej router do wymiany?