TP Link WR842ND + Linksys e2500/CellPipe 7130


(Ozi) #1

Witam, posiadam w domu router
Linksys e2500, CellPipe 7130, wag320n wszystkie są połączone kablem,
ale chciałbym mieć WiFi w budynku obok, zakupiłem WR842ND, dodatkowo antenę
stojącą do niego.
Mam pytanie, w jaki sposób skonfigurować router WR842ND by bezprzewodowo połączyć
go z e2500 lub CellPipe 7130

  1. Czy za pomocą WPS można połączyć te routery? By WR842ND był repeaterem?
  2. Czy jest jakieś oprogramowanie, które umożliwi przerobienie WR842ND na zwykłego AP?
    Podobno jest jakiś soft Gargoyle, co on daje?
    W końcu musi być chyba jakaś opcja połączenia tych routerów bezprzewodowo.

(wojtek2803) #2

Pisałem Ci o tym w poprzednim takim samym temacie co daje soft Gargoyle jaką wtedy możesz uzyskać konfigurację . Tutaj masz jeden z trybów pracy opisany


(Ozi) #3

O i o to mi chodziło z tym softem. A można jeszcze wiedzieć,
skąd pobrać stabilną wersję taką jak prezentowana w poradniku?
Byłem na stronie autora i były jakieś angielskie wersje, no i dużo plików do ściągnięcia
o tej samej wersji, które ściągnąć by zainstalować na routerze przez przeglądarkę?


(Marcin) #4

Wszystko jest na naszym forum, wystarczy poszukać:


(wojtek2803) #5

Musisz sprawdzić jaką masz wersję sprzętowa


routera TP link WR842ND i pobierasz odpowiedni plik o nazwie factory.bin http://eko.one.pl/gargoyle-pl/attitude_adjustment/ar71xx/


(Ozi) #6

O super :slight_smile: Dzięki za podanie bezpośrednio informacji a nie
"Jest na forum, poszukaj" bo i pewnie inni skorzystają na tym.
A powiedzcie mi jeszcze jedną rzecz, przywracanie oryginalnego softu,
jak to wygląda? Pewnie już nie wystarczy przytrzymacie resetu :slight_smile:


(wojtek2803) #7

Tutaj:


(Ozi) #8

Witam, poczyniłem jakiś postęp, nie wierząc że się nie da, korzystając trochę z forumowych poradników jakoś to się połączyło
Linksys WAG320N główny router + TP LINK WR842ND jako AP
WAG320N skonfigurowany normalnie + DHCP 192..1 do 192....150
TP Link:
DHCP off
WDS on
Wirless security skonfigurowane jak na WAG320N
SSID: takie samo jak na wag320n
Network lan: IP z puli adresów DHCP WAG320N

(Jeszcze nie zmieniałem softa, mam oryginalny)

Karta sieciowa w puli adresów WAG320N

W konsekwencji
Z kompa podłączonego to WAG320N mogę po IP wejść na TP Link
Z kompa podłączonego do TP Link nie mogę wejść po IP na WAG320N oraz nie mam internetu
Jakieś pomysły?