TP-LINK WR740N - sprawdzanie tożsamości?


(nikatie) #1

Witam,
Posiadam router TP-LINK WR740N i kablówkę z sieci Multimedia. Skonfigurowałam modem na komputerze, wszystko wyszło pomyślnie, internet działa również na komórce, natomiast nie działa mi bezprzewodowo na drugim laptopie. Oczywiście w połączeniach bezprzewodowych znajduje moją sieć normalnie, ale gdy chce ją włączyć nie wyświetla się nawet pole do wpisania hasła tylko non-stop "sprawdzanie tożsamości"
Wchodziłam w chyba wszystkie możliwe tematy na google, nie dało rady, postanowiłam napisać tutaj. Proszę o pomoc i pozdrawiam.


(Marcin) #2

Zakładka QSS na routerze i zrób disable. Możesz spróbować takiej konfiguracji


(wojtek2803) #3

Jaki na laptopie masz system operacyjny zainstalowany ? Jaki rodzaj zabezpieczenia sieci wifi na routerze masz ustawione ?


(nikatie) #4

Windows XP na tym, na którym "sprawdza tożsamość", a konfiguracja była robiona z Windowsa 8. Ustawiłam najmocniejsze zabezpieczenia, ale w ogóle nawet nie pyta o hasło.


(Marcin) #5

Windows XP posiada aktualizację Service Pack 3?


(nikatie) #6

Nie i jest problem z doinstalowaniem. Bez tego nie ruszy?


(Marcin) #7

Na pewno nie z kodowaniem WPA/WPA2 w sieci. Może kombinować z WEP-owym.
Wszystko zależy jaki masz teraz SP? Trzeba instalować po kolei jak masz SP1, potem SP2 i SP3.


(wojtek2803) #8

Jeszcze dla pewności że to jest przyczyna zabezpieczenia otwórz na chwilę sieć i spróbuj się połączyć .


(Marcin) #9

Tak czy tak warto zaktualizować ten system panie Wojtku bo pewnie staruszek jest.


(nikatie) #10

Zmieniłam zabezpieczenie na WEP i udało się ;D Wielkie dzięki za pomoc! :slight_smile:


(wojtek2803) #11

Czyli problem rozwiązany .Proszę zamknąć temat .