TP-LINK TL-WR741ND Nie polecam!


(Dawid50) #1

Witam, chciałbym podzielić się z wami moim doświadczeniem z routerem TP-LINK TL-WR741ND. Zakupiłem router około roku temu, był wykorzystywany w sieci domowej: komputer, laptop i smartfony. Router strasznie się nagrzewał, już po pół godzinnej pracy był tak gorący, że można było na nim smażyć jajka. Początkowo myślałem, że może leży w złym miejscy, zmieniłem jego położenie oraz dokupiłem nawet niewielką podkładkę chłodzącą, jednak nic to nie pomogło. Router nadal nagrzewał się do olbrzymich temperatur przez co mnie bardzo niepokoił. Warto dodać, że router podczas swojej pracy bardzo często przerywał połączenie, wyłączał wi-fi. Dzisiaj rano zacząłem mieć problemy z internetem, aż nagle zauważyłem, że połączenie zostało całkowicie przerwane, spojrzałem na router i okazało się, że świecą się wszystkie kontrolki naraz. Próbowałem wyłączać, włączać, resetować, nawet poczekałem aż ostygnie jednak nic to nie dało. Nie polecam państwu zakupu tego badziewia. Dołączam jego zdjęcie jak pięknie się wysmażył...


(Marcin) #2

Uszkodzone egzemplarze zdarzają się przy takich ilościach produkcji. Każdy produkt SOHO TP-link posiada 2 letnią gwarancję producenta i spokojnie możesz go wymienić na inny w miejscu gdzie kupiłeś router.
http://www.tp-link.com.pl/support/rma/


(CHACA) #3

Możesz zrobić kilka fotek wnętrza?


(szopen) #4

po ewentualnym rozbieraniu to już raczej nie za bardzo

no jest to jakaś propozycja pod warunkiem, że wątkotwórca nie zamierza go reklamować

PS gdzie się podziała antenka? chętnie też bym zobaczył zasilacz (a raczej pomiary jego napięcia wyjściowego)


(Marcin) #5

Miałem styczność z kilkunastoma WR740 i 741 i różnymi usterkami czy problemami z konfiguracją ale nigdy z taką przypadłością. Bardzo grzały się W8960 czy W8968 ale nie WR-y.


(CHACA) #6

Coś czuję że napięcie z zasilacza musiało być trochę za wysokie. Testowałem różne modele ale z czymś takim jak na razie się nie spotkałem. Dlatego prosiłem o pokazanie wnętrza sprzętu. Przyczyną takiego zachowania routera mógł być także zimny lut.


(Dawid50) #7

Routera nie zamierzam reklamować, nie chce mieć już nic do czynienia z tym modelem. Napięcia wyjściowego niestety nie mam jak zmierzyć w chwili obecnej. Wrzucam za to zdjęcia wnętrza routera oraz zasilacza i antenki.


(CHACA) #8

Uszkodzone trafko separacyjne portu LAN= uszkodzony procesor -zwarty. W takim stanie robi jako grzałka pomimo obecności na nim radiatora. Router już raczej trup. Co podłączałeś do portu LAN?