Tp-link Tl-MR3420 + modem DGT CT-680


(maxtrancer) #1

Witam nie mogę zawiązać połączenia przez ruter-połączenie CDMA iplus :frowning:
jakie oprogramowanie należy wgrać do rutera żeby wszystko działało?
Pozdrawiam.


(wojtek2803) #2

Jaka masz wersję sprzętową TP linka TL-MR3420


(maxtrancer) #3

2.0 a ewentualnie gdybym się mylił i byłaby 1.0 to jakie oprogramowania ?:slight_smile: - sprawdzę w domu wersje :frowning:


(wojtek2803) #4

To jest bardzo istotna sprawa . Wg . wersji sprzętowej wgrywa się odpowiedni soft . Na ten model wgraj Fv. Gargoyle . Ale nim podam linka muszę konkretnie wiedzieć jaką masz wersję sprzętową rutera czy to jest v1 czy v2


(maxtrancer) #5

Ruter wygląda tak
czyli v2 bo v1 inaczej troszkę wygląda.
http://www.tp-link.com.au/products/details/?model=TL-MR3420


(wojtek2803) #6

Skoro jesteś tego pewien że to ta wersja to proszę http://eko.one.pl/gargoyle-pl/attitude_adjustment/ar71xx/gargoyle-1.5.11.1-ar71xx-tl-mr3420-v2-squashfs-factory.bin


(maxtrancer) #7

i po wgraniu softu tego będzie śmigać mi połączenie CDMA ? :slight_smile: :smiley:
przy wgrywaniu oprogramowania modem ma być odłączony od rutera?:slight_smile:


(wojtek2803) #8

Wgraj soft i router będzie działał.

Odłącz modem .
Pamiętaj że soft wgrywasz na własną odpowiedzialność . Wgrywaj tylko i wyłącznie przez połączenie lanowe nie po Wifi.


(maxtrancer) #9

sorry wersja sprzętowa to 2.2 :frowning:


(wojtek2803) #10

Będzie dobry soft co ci podałem możesz instalować .


(maxtrancer) #11

dzięki ziom :slight_smile:


(maxtrancer) #12

mimo nowego softa nie mogę nawiązać połączenia :frowning:
tak jakby ruter nie widział modemu :frowning:
tak wyglądają moje ustawienia na ruterze :frowning:
Modem sygnalizuje że jest w zasięgu sieci CDMA.


Pozdrawiam.

Modem nie jest na liście obsługiwanych urządzeń rutera .
da się jakoś to zrobić?


(wojtek2803) #13

Wpisałeś odpowiednie dane od swojego ISP ?. Po konfiguracji zapisz ustawienia i wykonaj restart prądowy urządzenia.


(maxtrancer) #14

ale gdzie to wpisać ? bo nigdzie nie wprowadzałem danych ISP .
sorry jestem lajkiem. heh


(wojtek2803) #15

Krok 4


Status jeszcze pokaż.


(maxtrancer) #16

w kroku 4 jak biorę
urządzenie >> skanuj - nie widzi mojego modemu.
Screen

Jeżeli dodajesz screena na forum to nie w formacie .JPG tylko .jpg Poprawiłem Wojtek2803


(maxtrancer) #17

może jakieś inne oprogramowanie czytałoby ten modem ?


(wojtek2803) #18

Nie wypowiem się już w tym temacie czy jakieś inne oprogramowanie pomoże . Gargoyle powinno bez problemu współpracować z tym modemem.


(maxtrancer) #19

a może modem trzeba przestawić w tryb CDMA ? a nie n auto- tak jak chyba jest standardowo. tylko jak to zrobić?
oczywiście w modemie jest karta R-UIM .


(maxtrancer) #20

skąd pobrać oryginalne oprogramowanie? do rutera
Tp-link Tl-MR342 2.2v pozdrawiam.