TP link TL-MR3220 ver. 2.4 + Huawei e3372 - zrywanie połączenia


#1

Mam następujący zestaw TP link TL-MR3220 ver. 2.4 + Huawei e3372
Moim problemem jest ciągłe zrywanie połączenia, które powraca na chwilę po zresetowaniu routera oraz bardzo słaby zasięg - nie może pokryć powierzchni piętra.
Dotychczas zaktualizowałam ponownie sterowniki (wersja z 2016r). Modem od routera mam odsunięty za pomocą metrowej przedłużki. Dostawcą internetu jest Play. Mieszkam w miejscu gdzie zasięg jest słaby dla wszystkich sieci, ale modem podłączony do laptopa pokazuje super sygnał dopóki nie zaczynam korzystać z internetu wówczas również się wiesza i trzeba go rozłączyć. Do modemu w celu poprawy sygnału zakupiłam mała antenę zewnętrzną ale nie poprawia ona jakości połączenia. Mam też AP Netgear aby mieś internet w reszcie domu.
Doczytałam że moim głównym problemem może być zbyt "słaby prąd" i może mi pomóc aktywny hub. Mam jeszcze nieużywany router Linksysa WRT54GL, czy mogę go jakoś wykorzystać do zapewnienie "lepszego prądu" zamiast kupować aktywny hub? Może powinnam to jakoś inaczej skonfigurować wszystko (jestem laikiem).


(Heinz) #2

Witam,

Mogę się jedynie domyślać jak słaby jest ten zasięg skoro pominięcie routera nadal nie przynosi skutku.

Tutaj jedyne co może pomóc to wymiana sprzętu/operatora na taki, który który będzie działał w Twojej lokalizacji. Warto pooglądać jakie mamy stacje bazowe operatorów w pobliżu i podjechać z telefonem w pobliżu takiego nadajnika czy jest na nim zadowalający transfer.
Potem trzeba by dopasować sprzęt (router i antena kierunkowa) pod konkretne pasmo np LTE 800 czy LTE 1800.


(Jakub Danecki) #3

Szczerze mówiąc modem podłączony do laptopa nie powinien się w żaden sposób zacinać podczas pracy - może pokazywać słabszy sygnał albo zanikać transfer (z powodu słabego sygnału) ale UI powinien cały czas działać poprawnie, jeżeli to HiLink. A jak tradycyjny - to normalnie powinno się dać rozłączyć i połączyć ponownie.
To, że seria MR3x20 ma limit zasilania (coś około 800mA) a modem potrzebuje czasem więcej (potrafi zassać nawet 2A, ale zwykle nie przeskakuje powyżej 1,5A) to wiadomo, ale większość laptopów ma ten limit na tyle wysoko, że modem nie powinien mieć z nim problemu.

Możliwości dwie jeszcze sugeruję:

  • Sprawdź, czy na przedłużka przypadkiem nie sprawia problemu (skąd ona i jakiej marki?)
  • Przetestuj, czy modem jest OK (sprawdź bliżej nadajnika stabilność)
    No i antenkę to sobie daruj, póki nie jest kierunkowa na właściwe pasmo i/lub nie masz zakratowanego okna - bo to nic nie pomoże, a najwyżej uszkodzisz gniazdo w modemie :slight_smile:

WRT54GL, skądinąd super sprzęt, ale to jednak zabytek i nadaje się najwyżej na Access Pointa dodatkowego połączonego kablem, o ile 54Mbit/s (czyli 10 Mbit/s realnie) oraz standard 11b/g nie będzie stanowiło problemu.


#4

Dziękuję za odpowiedź. Dziś obsługa klienta zasugerowała wymianę karty że to może pomóc.
A jakiś konkretny zestaw możesz mi polecić? Napisałam do playa o wykaz nadajników koło mnie ale te które widziałam na mapie Btsearch są ode mnie dość daleko.


#5

Wczoraj wyłączyłam wifi na tplinku i sieciówką podpięłam go pod linksysa i on daje nam wifi. Mam pokryty cały dom (bez dodatkowych AP i jeszcze na dworze łapie), internet nawet razu nie wymagał resertu przez ponad 12 godzin (wole żeby działał wolno, a w ogóle narazie działał).
Przedłużka leżała w domu i nie mam pojęcia jakiej marki to, do jakiegoś starego laptopa lub telefonu była dołączona.
Odpięłam modem to testowania i miałam problem z połączeniem, Pani z playa zresetowała mi zdalnie kartę i od tamtej pory łączy sie w miarę choć potrafi mi połączenie zerwać, ale po ponownym połączeniu działa.
Pojutrze pochodzę po domu i spróbuje mu lepsze miejsce znaleźć i obciążę go ściągnięciem kilku dużych plików zobaczę jak będzie działał.


(Jakub Danecki) #6

"Wymień kartę SIM" to zwykle (o ile karta nie jest starsza niż jakieś 15 lat) "propozycja ostatniej szansy" - obsługa nie ma innej odpowiedzi, to proponuje takie coś. IMHO nie warto tykać tego.
Pytanie o nadajniki (BTSy) jest bez sensu, samodzielnie znajdziesz lepsze informacje właśnie na btsearch.
Pytałem o przedłużacz USB, bo to często bywa źródło problemów - spotkałem takie, które mając 4,5m działały świetnie jak i 10cm syfu, który zabijał modem (takie miał opory).


#7

Przepraszam że tak późno odpisuje ale przy dwójce dzieci to cokolwiek trudno ogarnąć.
Połączenie na razie działa stabilnie nic mi nie wiesza się ani nie zrywa.
Przedłużka ma następujące symbole na sobie - e164535 awm 2835 vw-1 csa ll112842 haurtian usb 2.0
Nadajniki Playa który mam od siebie w linii prostej w odległości ok 4km nie widzę bo mi las na wzgórzu zasłania (w ogóle z tej strony domu nie mam zasięgu żadnej sieci). Kolejny nadajnik z którego mam sygnał jest w odległości to 7,6km. Najlepszy sygnał mam z sieci Plusa do nadajnika mam 6,5km ale jest on zamontowany na wzniesieniu, niestety internetu z niego mieć nie mogę.