TP-LINK TL-MR3220 i internet z multimedia


(lukaszgurdak) #1

Na wstepnie dodam ze jestem totalnie zielony w temacie. Mam łacze z multimedia (standardowy DSL na łączu telefonicznym) Chcial bym z niego kozystac za posrednictwem rutera przez wifi na dwoch laptopach. I tu zaczynaja sie schody - siec wifi mi widzi ale nie ma ona połaczenia z internetem - kabel z modemu wpinam do rutera - wpiecie kabelka z modemu bezpośrednio do laptopa skutkuje poprawnym działaniem internetu, przez wifi juz nie:( Probowałem róznych ustawie, restartów itp o czym tu czytalem i nic:( Czy ktos mógł by mi napisać krok po kroku jak to dziadostwo ustawić - moze byc na priv. Będe wdzieczny.
P.S.
Kabelek od modemu wpinam w złącze WAN, na ruterze świeci dioda WAN wowczas


(Marcin) #2

To raczej łącze ADSL-owe na linii telefonicznej!? Może to sprecyzujesz?


(lukaszgurdak) #3

Tak jest to łacze na lini telefonicznej.


(Marcin) #4

Więc musisz posiadać jakiś modem ADSL?


(lukaszgurdak) #5

A wiec po kolei - kabelek z gniazdka telefonicznego wychodzi do modemu, a z modemu kabelkiem na wtyczkach rj-45 do komputera (w tej konfiguracji działa super) - jezlei natomiast komputer zastąpie ruterem nie działa:(


(Marcin) #6

Podłączenie normalne bez routera TP-link i daj obrazek z komendy ipconfig /al


(lukaszgurdak) #7

Takie cos mi wyskakuje:


(Heinz) #8

Zmień LAN IP tplinka na 192.168.2.1


(lukaszgurdak) #9

W ktorym dokładnie miejscu to zorbić?


(Heinz) #10

Zakladka Network - LAN


(lukaszgurdak) #11

Zmieniłem, zresetowałem zarowno modem jak i ruter, nadal bez zmian taka sama sytuacja:(


(Marcin) #12

Jaką masz konfigurację w zakładce NETWORK?


(lukaszgurdak) #13

PO kolei tak to wygląda:


(Marcin) #14

Konfiguracja portu WAN jako Dynamic IP


(lukaszgurdak) #15

jak ruter podłączony jest kabelkiem do laptopa to działa, jak odepne to nie:( Ale coraz blizej rozwiazania chyba bo w koncu coś ruszyło:)


(Marcin) #16

Trzeba jeszcze spojrzeć w ustawienia radia Wireless Settings i Wireless Security. Sieć z routera (SSID) jest widoczna na laptopie?


(lukaszgurdak) #17

Tak sieć z rutera jest widoczna ale nie ma ona dostepu do internrtu:( ustawienie wirless tak wygladaja u mnie:

Siec ma nadana głupawa nazwe i haslo, tak samo miałem gdy poprzez ruter kozystałem z mobilnego neta w playu i chulało, tu nie chce:(


(Heinz) #18

Jak się podłączysz do WiFI daj IPCONFIG /ALL


(Marcin) #19

Ustawił bym jeszcze DHCP Settings:

Ty oczywiście swoją adresację
Gateway: 192.168.2.1
i DNS te co na obrazku - SAVE i Reboot.


(lukaszgurdak) #20

Jak próbuje zmienic parametry na takie jak podałes wyskakuje mi błąd, a tak mi pokazuje z ipconfig/all