Tp link td-w8970 problem z wifi


(raafcio) #1

Witam,mam problem, chodzi o konfiguracje routera,zacznę od początku.w garażu posiadam router TP -linka bez wifi i jest on skonfigurowany (podane dane z neostrady login i hasło ) i kablem podłączony jest od kolejnego routera tp link na pietrze tym razem z wifi a ten z wifi jest podłączony do stacjonarnego komputera przez kabel i było wszystko ok bo i na stacjonarnym działał internet i poprzez wifi na laptopie bądź telefonie ,problem sie zaczął jak sie zepsuł router z wifi i kupiłem nowszy niby lepszy tp link td w8970 i próbowałem go na rożne sposoby podłączać poprzez konfiguracje z faq i niestety na próżno , na stacjonarnym internet jest ale wifi nie działa,połączy sie z siecią wifi ale nie działa internet na telefonie i laptopie a wcześniej na starym wszystko działało, liczę na pomoc
pozdrawiam


(Marcin) #2

Co to za model tego routera w garażu? Jak konfigurujesz W8970?


(raafcio) #3

Model z garażu to TD-8840 adsl2+ stary model dość
a konfiguruje zgodnie z instrucja z faq,quick setup wybieram potem dynamic IP ,wybieram kanał zeby nie było auto i zapisuje zmiany


(Marcin) #4

Skoro masz już jeden router w sieci to drugi nowo zakupiony musisz skonfigurować jako Wireless Router Mode


Nie zapominając o zmianie adresu IP na np. 192.168.2.1


(raafcio) #5

zrobiłem wg wskazówek i niestety to nic nie dało a nawet gorzej nie miałem netu na wifi i na stacjonarnym rowniez po tej zmianie


(CHACA) #6

Zaloguj się na router i wyłącz w nim serwer DHCP. Oczywiście po zmianie ustawień save i reboot. Podłącz do dowolnego portu LAN i powinno normalnie działać.


(Marcin) #7

Gdzieś robisz błąd. Może daj obrazki na forum ze statusu jednego i drugiego routera.


(raafcio) #8

niestety ale nic to nie zmieniło


(raafcio) #9

ma ktos moze pomysł czemu to nie działa


(Marcin) #10

Jeżeli nie pokażesz nam ustawień to nie pomożemy bo jak?


(raafcio) #11

ok co konkretnie mam pokazac


(raafcio) #12


(Marcin) #13

Jakoś nie skorzystałeś z moich rad :frowning:
Kabel z garażu do portu WAN/LAN, zmiana adresacji na 192.168.2.1 i konfiguraja Wireless Router Mode.


(CHACA) #14

Jakim cudem chcesz połaczyć obydwa routery kablowo i odpalić? Na zrzucie widać w dalszym ciągu załączony serwer DHCP jako enabled. Postąpiłeś tak jak pisałem w poście wcześniej?


(Marcin) #15

Przemek niech autor sam zdecyduje jakiej konfiguracji potrzebuje bo robimy mu teraz wodę z mózgu.


(raafcio) #16


(Marcin) #17

Jeszcze zmiana adresu lan-owego masz ciągle 192.168.1.1


(raafcio) #18

zmieniłem na wireless router mode i odrazu rozłaczyło mi polaczenie z internetem w stacjonarnym, potem zmieniałem dalej wg instrukcji i przy zmianie adresu na 192.168.2.1 zawieszał sie i potem nie moglem sie zalogowac musialem resetowac router


(CHACA) #19

Niech się namyśli. Po mojemu jak inaczej połączysz kablowo dwa routery ADSL? Marcin może ja nie kumam tu czegoś ale zawsze tak konfigurowałem takie routery i wszystko grało.


(Marcin) #20

Tak ale W8970 umożliwia działanie jako router DSL z portem WAN panie Przemku.
Kolego raafcio po zmianie adresu i restarcie routera logujesz się na http://192.168.2.1