TP-link TD-W8901G - problem z podłączeniem do laptopa


(system) #1

Witam,
nie jestem biegła w temacie. Kupiłam router TP-link TD-W8901G, mój laptop (Toschiba Satellite Pro L630) w żaden sposób nie jest w stanie się z nim połączyć, ani przez zwykły kabel ani przez ethernet. Dodam, że obecnie korzystam z innego modelu tej firmy, bezprzewodowo, okazuje się, że po podłączeniu do laptopa, też go nie widzi. Będę wdzięczna za pomoc.


(wojtek2803) #2

Kartę sieciową masz włączoną w laptopie ? Jaki adres wpisujesz w przeglądarkę żeby się połączyć z owym routerem ?


(system) #3

Wpisuję ciąg cyfr 192.168.1.1, kartę sieciową mam włączoną (Broadcom 802.11n).


(wojtek2803) #4

Podłącz router do komputera . Następnie pokaż screena z komendy ipconfig/all
start-uruchom wpisz cmd i w cmd wpisz ipconfig/all


(system) #5
Microsoft Windows [Wersja 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.
C:\Users\Ewelina>ipconfig/all
Konfiguracja IP systemu Windows
   Nazwa hosta . . . . . . . . . . . : zjeb
   Sufiks podstawowej domeny DNS . . :
   Typ węzła . . . . . . . . . . . . : Hybrydowy
   Routing IP włączony . . . . . . . : Nie
   Serwer WINS Proxy włączony. . . . : Nie
Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:
   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Adres fizyczny. . . . . . . . . . : E8-39-DF-2D-F1-14
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak
Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Karta sieciowa Broadcom 802.11n
   Adres fizyczny. . . . . . . . . . : E8-39-DF-2D-F1-14
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6 połączenia lokalnego . : fe80::c43f:9757:2453:eee8%11(Preferowane)
   Adres IPv4. . . . . . . . . . . . . : 192.168.1.101(Preferowane)
   Maska podsieci. . . . . . . . . . : 255.255.255.0
   Dzierżawa uzyskana. . . . . . . . : 13 listopada 2013 13:30:37
   Dzierżawa wygasa. . . . . . . . . : 13 listopada 2013 15:30:37
   Brama domyślna. . . . . . . . . . : 192.168.1.1
   Serwer DHCP . . . . . . . . . . . : 192.168.1.1
   Identyfikator IAID DHCPv6 . . . . : 250100191
   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-1A-09-C8-1A-E8-39-DF-2D-F1-14
   Serwery DNS . . . . . . . . . . . : 192.168.1.1
   NetBIOS przez Tcpip . . . . . . . : Włączony
Karta tunelowa isatap.{0DF93EBA-C1B2-4E09-9A11-9453FD655BCC}:
   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
Karta tunelowa Połączenie lokalne* 9:
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6. . . . . . . . . . . . : 2001:0:9d38:90d7:3c7d:2919:a6b2:a3d1(Pref
erowane)
   Adres IPv6 połączenia lokalnego . : fe80::3c7d:2919:a6b2:a3d1%13(Preferowane)
   Brama domyślna. . . . . . . . . . : ::
   NetBIOS przez Tcpip . . . . . . . : Wyłączony
C:\Users\Ewelina>

to nie do końca screen, ale i tak wszystko widać.


(CHACA) #6

Nie widać karty sieciowej. Podmieniany był kabel?


(wojtek2803) #7

Kartę Ethernet włącz w systemie operacyjnym , bo widać że nadal masz wyłączoną .


(system) #8

W jaki sposób to zrobić?


(CHACA) #9

Jeżeli inny laptop nie jest w stanie połączyć się z tym routerem to mamy zapewne uszkodzenie routera. Robiony był reset routera do ustawień fabrycznych? Czy inny komputer oprócz wspomnianych jest w stanie połączyc się z nim?


(Heinz) #10

Czy po podłączeniu kabla zaświecają się kontrolki na routerze?
W menadżerze urządzeń są jakieś nie zainstalowane sterowniki? Zrób zrzut ekranu z Menadrzera i wklej na forum. Rozwiń karty sieciowe i inne urządzenia( jak są).