Tp Link Neffos X1 Max Bootloop


(Piotr Krankiewicz (PiotrK)) #163

Co dalej ? Dodałem siebie.


(Mikhail Morfikov) #164

No to teraz pokaż co zwróci:

$ sudo parted obraz.img

i będąc w parted daj:

(parted) unit s
(parted) print free

(Piotr Krankiewicz (PiotrK)) #165

Jak przejść na ten folder?


(Mikhail Morfikov) #166

No on powinien być w /media/

To:

$ cd /media/

Tabem masz autouzupełnianie, to tam sobie wpisuj ścieżkę powoli i TAB, i tak dalej aż będziesz miał całą ścieżkę.


(Piotr Krankiewicz (PiotrK)) #167

Permission Denied

$ Sudo su

naprawiło problem


(Mikhail Morfikov) #168

Jak dodałeś się do grupy, to zresetowałeś maszynę virtualną?


(Piotr Krankiewicz (PiotrK)) #169

image


(Mikhail Morfikov) #170

A daj wynik:

# ls -al ./


(Piotr Krankiewicz (PiotrK)) #171

image


(Mikhail Morfikov) #172

Te wyniki poleceń musisz mi zwrócić całe.


(Piotr Krankiewicz (PiotrK)) #173

Zapomniałem, tutaj masz:
image image


(Mikhail Morfikov) #174

Daj jeszcze:

# gdisk -l obraz.img


(Piotr Krankiewicz (PiotrK)) #175

image image image


(Mikhail Morfikov) #176

I co teraz już nie jest uszkodzony nagłówek? :smiley: Naprawił się sam z siebie przez noc? xD


(Piotr Krankiewicz (PiotrK)) #177

Chyba nie ?


(Mikhail Morfikov) #178

Jak dla mnie to jest ok. Teraz trzeba zobaczyć czy partycja /system/ żyje.


(Piotr Krankiewicz (PiotrK)) #179

Czyli co wpisać?


(Mikhail Morfikov) #180

Daj wynik:

# cat /sys/module/loop/parameters/max_part

(Piotr Krankiewicz (PiotrK)) #181

image
ROM_0 przed?


(Mikhail Morfikov) #182

Wpisz:

# modprobe loop max_part=31

I jeszcze raz daj tamto polecenie