Tp Link MR3620 oraz modem Huawei E3372s


(gadzet) #1

Witam
Chciałem prosić o pomoc.Niestety ale nie moge ustawić modemu w roterze MR 3620 .Modem to Huawei E3372s .Podłączyłem do routera.Nie zmieniałem nic w ustawieniach bo widziałem że wszystko automatycznie sie ustawiło.Ale niestety nie łączy nic.Modem miga ale niema internetu
Chciałem

prosić o pomoc bo nie znam się na tym,.Czy coś powiniennem jeszcze zmienić w ustawieniach ?


(Heinz) #2

Tego E3372 masz jako HiLink czy Zwykły modem?
Podłączając pod komputer połączenie na modemie uzyskujesz przez stronę WWW ( http://192.168.8.1/ ) czy przez Mobile Partner?


(gadzet) #3

Hej. Przez strone
Mam obecnie Tp Link 3420 i tam działa. Zmieniłem na router 3620 i cos nie chce łączyc


(gadzet) #4

Nie wiem ale nie moge połaczyc nic/Modem świeci.Czytam że powinien działać bezproblemowo
A tu ni chce łączyć
Podłaczyłem przez HUBA i nic nie daje. Dioda świeci się na zielono a internetu niema


(Jakub Danecki) #5

Widzę, że jest tam USB disk podłączony - może poszukaj opcji udostępniania dysku w sieci lokalnej i ją wyłącz - może zakłóca wykrywanie modemu?
A potem zajrzyj do logów i wklej je tutaj - zrób reset z podłączonym modemem. Poczekaj 5 minut i wtedy zrzuć wszystkie logi. Może będzie tam jakiś ślad.
Modem typu Hilink świeci nawet, jak podłączysz go do zasilacza USB - a internetu i tak nie będzie :slight_smile:


(gadzet) #6

Zrobiłem tak jak kazałeś.Wklejam tu wszystkie zdjęcia jakie zrobiłem.Może tam coś jest nie tak
Nie znam się na tym, więc dlatego prosze o pomoc doświadczonych
Miałem nadzieje że tak dobrze bedzie działało :frowning:log.txt (560 bajtów)
log(1).txt (7,6 KB)


(Jakub Danecki) #7

Nie wiem co stało się ze zrzutami, ale gdzieś zostały zmniejszone i są kompletnie nieczytelne.
Co do logów: router próbuje przełączyć modem i gadać z nim w trybie połączenia szeregowego (i mu się to nie do końca udaje), jakby to był modem tradycyjny, a mówiłeś, że to HiLink.
Tak więc albo czegoś nie wiem (że nowe MRy przełączają jak Dovado modemy HiLink w tryb tradycyjny), albo masz zmodyfikowany modem tak, że wystawia jakieś połączenia szeregowe mimo, że jest HiLinkiem - sprawdź listę urządzeń po podłączeniu modemu do komputera (w Windows: Menedżer urządzeń, Porty (COM i LPT) oraz dział Modemy - tam nic Huawei nie powinno być, tylko w kartach sieciowych jest interfejs w HiLinkach).
Możliwe też, że router ma soft niezgodny z dokumentacją na stronie i nie obsługuje poprawnie HiLinków.


(gadzet) #8

Zmieniłem rozmiary zdjęć.Zobacz teraz.
Przesłałem również zdjęcie modemu


(Jakub Danecki) #9

No to jest tutaj kilka poważnych niejasności:

  1. Internet jakiś jest i to z modemu. Na oko wygląda dobrze, choć w trybie tradycyjnym, a nie HiLink.
  2. Masz ustawiony adres IP serii 192.168.8.1 - jeżeli to miałobyć jakoś zgodne z Huawei HiLink, to błąd - 192.168.8.* to podsieć Huawei HiLinka i jakby zadziałał prawidłowo w trybie HiLink, to by się pogryzły IP między modemem a routerem.
    Prawie na pewno masz teraz do wpisania kod "kapcia". I nie działa ci przekierowanie, bo masz wymuszone DNS w komputerze - zmień DNS na dynamiczne, albo podaj te Aero2 co je widzisz w polu Internet (212.2.127.253 i ten drugi, a jako zapas możesz podać 8.8.8.8, 9.9.9.9, albo 1.1.1.1 - lub co tam lubisz).
    I daj znać.

(gadzet) #10

Przeparszam Kuba że nie odpisywałem. Kupiłem modem Huawei E3372h - 153 z nadzieją że wszystko będzie działało.Niestety ale to samo jest.Nie łączy. Diodia w modemie świeci na zielono cały czas.Ale internetu niema
Cały czas wychodzi ten komunikat odnośnie DNS.Robiłem tak jak napisałeś.Ale nic to nie dało
Szukam cały czas na internecie gdzieś własnie tematu jak ustawić router MR 3620 do modemu Huawei E3372h ale nic niema.Tak jakbym widział , to kierowałbym się właśnie tym.Wtedy może bym doszedłł co jest nietak


(Jakub Danecki) #11

A co się dzieje, jak po prostu wsadzisz modem do komputera, poużywasz aż pojawi się kod captcha i jak tylko go wpiszesz wrzucisz modem do routera?
Diagnozowanie routera z Aero2 jest trochę złożone z powodu nakładających się na siebie potencjalnie problemów.

No i uwaga: na zdjęciu które dodałeś pewnie później masz modem E3372s a nie h, ale to różnica nie powinna być istotna.


(gadzet) #12


Witam. Modem mam taki jak na zdjęciu.
Po włożeniu do laptopa zainstalował się sam program Internet Menager. Oczywiscie po ustawieniu wszystkiego (dla karty Aero2) nic nie działało. Dopiero wchodząc w ustawienia sieć i internet(ustawiając tam dane darmowego internetu) modem zadziałał.Niestety ale jak włozyłem spowrotem do routera to niedziała. Dioda albo świeci cały czas albo miga. I nierozumięc co z tym DNS. Nie wiem co robić. Niby modem w routerze miał działać.A tu nic :frowning:


(Jakub Danecki) #13

Konfiguracja dla Aero2 to normalna sprawa, zawsze trzeba to robić (poza modemami, które ja sprzedawałem na jdtech).
Daj zrzut tego programu, bo nie wiem dalej czy to HiLink, czy tradycyjny - to się uruchomiło w przeglądarce internetowej, czy w osobnym programie?
Co do routera to jeszcze pokaż zrzut ekranu dla opcji Network->Internet.


(gadzet) #14

Tak mi się wydaje Kuba że to chyba nie HiLink. Niby jest h, ale czy to nie oznacza że to jest HilInk
Próbowałem się logować na stronie 192.168.8.1 i nieda się . Po włożeniu modemu wychodzi tylko uruchomienie programu Internet Menager (T-Mobile)
Może jakby przerobić ten modem na HiLink.Tylko nie wiem czy się da i jak się to robi.Bo chyba to pozostało


(Jakub Danecki) #15

Nie, literka "h" nie oznacza, że to HiLink, albo nie (zły, niedobry Huawei, że nie wpadłeś na to, że to będzie mylić użytkowników). Polecam lekturę:


i krótka uwaga:

Twoja wersja jest "tradycyjna".

Teraz pojawia się pytanie, czy jest oficjalnie wspierana przez ten router.

Ale ogólnie widzę, że nie jest źle, bo w intefejsie są ślady prawidłowego połączenia. Tylko modem z jakiegoś powodu się resetuje. Prawie na pewno ma to związek między innymi z poborem mocy - wywal ten kabelek i postaw router w miejscu o dobrym sygnale - z pewnością blisko okna wychodzącego na stację bazową (i bez krat) jest niezłym kierunkiem na start.


(gadzet) #16

Hej Kuba
Obecny modem jaki kupiłem to jest E3372h-153
Juz wiele razy próbowałem.I na okno i na parapet.I z kartą i bez.Niestety nic z tego nie wychodzi
Patrząc na liste niestety ale wszędzie musi być HiLink. Nie wiedziałem o tym i kupiłem z literą h
Moja musi byc HiLink. Tu jest link gdzie pokazuje jaki pasuje do mojego routera od operatora plus/polsat
https://www.tp-link.com/pl/support/3g-comp-list.html?model=TL-MR3620
Jedynie to przeróbka na HiLink.Ale to nie dla mnie.Nie znam się na tym.Nie mam wiedzy informatycznej.Więc poczytałem troszke jaki musi byc modem.Co zrobić aby startował ze strony .Ale nie wiem jak to przerobić.Nie dla mnie to. Jedynie jakbym miał może napisane w punktach kroki jak mam zrobic to wtedy może bym coś zdziałał


(Jakub Danecki) #17

To trochę bardziej skomplikowane - widać, że router modem rozpoznał i nawet dostał IP jak należy, tylko się resetuje - z braku zasilania albo innego zjawiska.
Tablice zgodności nie są kompletne i do tego mylące, to sprawdziłem w praktyce na serii MR34x0 wcześniej).
Przeróbka na HiLink w nowszych wersjach h-153 jest nietrywialna i wymaga przejścia przez tzw. baolong (bootloader niskopoziomowy), który wywołuje się "na szpilkę", a potem z linii poleceń odpalasz ciąg poleceń, które (dla ułatwienia) raportują na ekranie po chińsku :slight_smile:
To jest męczące nawet dla wprawnej osoby.
Do tego wcale nie masz gwarancji sukcesu.

Jakbyś kiedyś był w Warszawie, to mogę na ten zestaw spojrzeć z bliska, wysyłać go chyba nie warto z powodu kosztów.


(gadzet) #18

Ok.Dziekuje Kuba za pomoc
Wyjaśniłeś i podpowiedzialeś wiele rzeczy.Także nie będe nic kombinowal tylko kupie HiLink a tamten sprzedam. Jak nie bedzie mi coś działało to będe prosił o pomoc znów
Dziekuje że nie było jakieś krytyki tylko spokojnie wyjasniłeś
pozdrawiam


(Heinz) #19

Mi to zajęło kilka godzin aż do momentu użycia starego komputera z windowsem XP bo na 7 i 10 w jednym momencie nie był wykrywany przez ADB.


(gadzet) #20

Podzileić się tylko chce tym, że wszystko jest już ok.Modem i router dzialają
Włożyłem tylko modem HiLink do routera i odrazu zaczeło działać. Także jest wszystko ok
Dziekuje Wam bardzo za pomoc i że doradziliście co mam robić.Tak to pewnie dalej bym gdybał czy kombinowal co z tym zrobić
Ale znalazłem przyjaciół na tym forum, którzy cierpliwie podpowiedzieli mi co mam robić
Pozdrawiam