TP-LINK MR3420 + SONY BRAVIA KDL-46HX820 - brak połączenia telewizora z internet


(ja) #1

Witam
Proszę o pomoc. Mam problem z połączeniem telewizora do internetu poprzez WIFI
Korzystam z rutera tp link mr3420, mam podłączony internet przez wejscie usb (modem PLAY) - internet działa bezprzewodowo ze wszystkimi laptopami w domu oraz z telefonem łączy się bezproblemowo. Jest problem z połaczeniem z telewizorem SONY BRAVIA KDL-46HX820 (telewizor posiada WIFI)
Hasło wpisywane jest poprawnie
Urządzenie bezprzewodowe w TV: znaleziono
Dostęp lokalny: Zakończone niepowodzeniem
Dostęp do internetu: Zakończone niepowodzeniem
Proszę o pomoc może trzeba coś zrobić w konfiguracji rutera za pomoca strony http://192.168.0.1/
załaczam filmik

  • postepuje identycznie jednak nie działa

(wojtek2803) #2

Dopisz adresację ręcznie dla TV z poza puli DHCP routera np :
IP 192.168.0.200
Maske 255.255.255.0
Brame 192.168.0.1
DNS-y 8.8.8.8 i 8.8.4.4


(ja) #3

niestety tez nie pomogło końcowy finał ustawienia sieci w TV poniżej:
Urządzenie bezprzewodowe w TV: znaleziono
Dostęp lokalny: Zakończone niepowodzeniem
Dostęp do internetu: Zakończone niepowodzeniem


(Marcin) #4

Spróbuj takiej konfiguracji routera


(ja) #5

a zauważyłam jeszcze, że jak wpisze
Brame 192.168.0.1
IP 192.168.0.1
rezultat jest taki, że przynajmniej dostęp lokalny jest ok - jednak nie rozwiązuje to mojego problemu
Urządzenie bezprzewodowe w TV: znaleziono
Dostęp lokalny: OK
Dostęp do internetu: Zakończone niepowodzeniem


(Marcin) #6

Firmware (oprogramowanie) masz aktualne na routerze?


(wojtek2803) #7

Masz możliwość podłączenia TV po kablu ? Jeśli tak to zobacz czy wtedy uzyskasz dostęp do internetu .Jaki rodzaj zabezpieczenia sieci wifi masz na routerze ?


(ja) #8

niestety nie mam możliwości po kablu
zabezpieczenie WPA2-PSK
według mnie oprogramowanie jest aktualne
Firmware Version:
3.13.27 Build 120905 Rel.73281n
Hardware Version:
MR3420 v2 00000000
Post poprawiłem. Nie piszemy postu jeden pod drugim używamy funkcji" modyfikuj" Wojtek2803


(wojtek2803) #9

Dla testów połączenia ustaw szyfrowanie na WEP . Jak wygląda pokrycie sygnałem ? Może jest za słaby sygnał sieci WIFI .


(ja) #10

sygnał jest na full
WEP również nie pomogło
Sprawdziłem po kablu lan - działa
jednak zależy mi na połączeniu bezprzewodowym


(Marcin) #11

Uzupełniłeś konfigurację DHCP Settings i wyłączyłeś wszystkie automaty na routerze - tak jak w poradniku?
Spróbował bym podłączenia po kablu i możliwe że są jakieś aktualizacje tego oprogramowania w TV?


(ja) #12

Dziękuje za pomoc
Pomogła aktualizacja oprogramowania w TV