Tp Link Archer C2 problem z transferami po lan


(caddy15) #1

Witam
Posiadam w/w router i mam z nim następujący problem:
Maksymalne transfery jakie osiągam przy kopiowaniu większych plików przez sieć lan to 8MB/s pomiędzy komputer a dysk sieciowy nas. Mam na myśli podłączenie nasa do routera kablem cat6 i komputer tak samo. Rzekomo sieć pokazuje 1gb a maksymalny transfer to 8-10 MB/s. Dla testu wypiąłem router i podłączyłem na krótko komputer nas tym samym kablem i transfery momentalnie podskoczyły do ponad 30MB/s. Mam jakiś błąd w konfiguracji czy ten router jest aż tak beznadziejny ?

Oczywiście router na bieżąco aktualizowany.


(Marcin) #2

Wygląda że gdzieś masz link/połączenie 100Mb/s. Przewody zrobione w standardzie ethernet? Jakie odległości?


(caddy15) #3

Przewodów przetestowałem mnóstwo, wszystkie oryginalnie zarabianie(proste)cat5, cat5e, cat6. Testowałem na metrowych i 15m bez zmian. W sieci nie ma żadnych urządzeń które mogły by spowolnić sieć, tylko nas, switch 1gb (który na czas testów odłączyłem). Testowałem na dwóch różnych komputerach.


(Marcin) #4

Czyli masz router + switch+nas+komputery? Czy mówisz o switch-u wbudowanym w router?


(caddy15) #5

Generalnie z problemem walczę dłuższy czas. Problem objawił się na samym routerze. Pierwotnie miałem sam router i do niego wpięty bezpośrednio nas i komputery. Pomyślałem że problem rozwiąże dołożenie switcha który odciąży router. Zakupiłem switcha TP-Link TL-SG1005D V6 i podłączyłem go pomiędzy routerem a resztą urządzeń. Rezultatów brak


(Marcin) #6

Karta sieciowa w komputerze po podłączeniu do switcha czy routera pokazuje szybkość 1Gbps? Co do dokładnie za NAS? Ma możliwości konfiguracji prędkości na porcie LAN? Na pierwszy rzut oka. tak jak już pisałem masz problem z linkowaniem na 1Gbps


(caddy15) #7

Karta sieciowa pokazuje 1gbps. Qnap TS-212P. Nas też:

Wszystko hula szybko do momentu wpięcia do sieci routera. Spiąłem wszystko razem powpisywałem adresy na sztywno żeby urządzania się widziały jak nie będzie dhcp i wszystko działa do momentu aż wepnę do sieci router. Na samym switchu wszystko działa:


(Marcin) #8

Podłączając QNAP-a do bezpośrednio do routera też masz 1Gbps?


(caddy15) #9

Qnap ustawioną ma auto negocjację i jak wepnę go do routera też pokazuje 1gbps jak na załączonym wyżej obrazku. Próbowałem wymusić ręcznie 1gbps:


(Heinz) #10

Dziwna sprawa. Spróbuj na routerze powyłączać usługi samba/ftp/mediaserwer.
Sprawdź wiresharkiem ruch z podłączonym routerem i bez niego.


(Marcin) #11

Potwierdzam, skoro wszędzie jest 1Gbps powinno to hulać. Oprogramowanie na routerze masz zaktualizowane do najnowszej dostępnej wersji?


(caddy15) #12

Storage Sharing, FTP Server, Media server disable. Soft najnowszy z oficjalnej strony tp link

Archer C2(EU)_V1_160512
http://www.tp-link.com.pl/download/Archer-C2.html#Firmware
Pomysły mi się skończyły, albo router jest wadliwy albo tak bezużyteczny w co nie chcę mi się wierzyć mimo wszystko nie była to najtańsza opcja.


(Marcin) #13

Aby potwierdzić twoją tezę trzeba by zmienić C2 na jakiś inny router też z portami "gigowymi"


(caddy15) #14

Mam taką możliwość. Jutro się tym zajmę i dam znać. Pozdrawiam


(caddy15) #15

Podłączyłem się dziś pod inny router Huawei B315. Ku mojemu zdziwieniu jest jeszcze gorzej:


(Heinz) #16

Rozumiem że podłączyłeś tylko switcha do routera?


(Marcin) #17

Czy na B315 miałeś skonfigurowany dostęp do internetu?


(caddy15) #18

Nie miałem dostępu do internetu. To ma jakiś wpływ? Podłączyłem komputer kablem do b315 i nas. Bez switcha.


(Marcin) #19

Szukam przyczyny takiego zachowania twojej sieci przy zastosowaniu rozdzielaczy z porami 1Gbps. Są dwie możliwości:

  • brak linkowania lub bardzo zaszumiony ten link na 1Gbps co w rezultacie daje taką prędkość
  • coś (któryś z hostów) generuje duży ruch w sieci tu właśnie pytałem czy nie masz skonfigurowanego internetu bo pisałeś że na samym switchu działa poprawnie jak dobrze pamiętam!?

(CHACA) #20

Wymień switcha na taki który ma porty 1Gb np:TL-SG105, TL-SG108,TL-SG1005D,TL-SG1008D. Przypuszczam że problemy się skończą.