TL-WR740N problem z konfiguracją


#1

Witam, mam problem ze swoim ustawieniem internetu. Wszędzie piszą, że podczas szybkiej konfiguracji powinno mi wykryć dynamiczne IP,a mi wykrywa statyczne IP i w takim razie nie wiem, czy to konfigurować, czy co ja mam zrobić? Internet jest w mieszkaniu, który wynajmuję, znam hasło i jaka ma być ustawiona nazwa użytkownika, ale po resecie jak wszystko chcę ustawić to i tak się pokazuje wykrzyknik na żółtym tle i brak dostępu do internetu. Co ja w takim razie robię źle, skoro idę krok po kroku jak wszystkie wskazówki mówią a dalej nie działa? Pozdrawiam.


TL-WR740N problem z konfiguracją c.d
(Heinz) #2

Jak dostarczany jest internet? WiFi, kabel, modem?


#3

Modem Motoroli jest połączony kablem z routerem, takie coś:


(Heinz) #4

Podłączając komputer bezpośrednio do modemu masz dostęp do internetu?


#5

Wydaje się, że nie, wykrzyknik na żółtym trójkącie.


(Heinz) #6

No to nie będzie tak łatwo. Możliwe że komputer/router jest weryfikowany po adresie MAC.
Widzę że do tego routera można podłączyć się przez USB. Próbowałeś?

Jeśli nie zadziała trzeba będzie skontaktować się z operatorem internetu.


#7

Ogólnie to zresetowałem modem i jednak działa internet, ale teraz nie mogę się połączyć z tą stronką nawet 192.168.0.1 co do tej pory mogłem, ciągle szuka łączności. A przez USB nie próbowałem


(Heinz) #8

Skoro działa internet to przy takim ustawieniu daj wynik z komendy: IPCONFIG /ALL

Potem sprawdzimy jak ustawić WR740N


#9


(Heinz) #10

Widać że modem przydziela zewnętrzne IP. więc zresetuj modem oraz wr740n połącz je razem i powinny zadziałać. Bez żadnej konfiguracji.


#11

Kurde, działa, dzięki bardzo, jakie to proste było :slight_smile: Na jaki adres flaszkę wysyłać? :smiley:


#12

Witam ponownie :slight_smile: Po ok pół roku znowu mam ten sam problem i jak robię to co jest napisane wyżej, tzn. resetuję sprzęty, to i tak jest brak dostępu do internetu i wykrzyknik na żółtym tle, a jak wchodzę w 192.168.0.1 to tam tak mi pokazuje jak na obrazku. Co tu zrobić?


(Jakub Danecki) #13

No tutaj jest wszystko dobrze.
Informacji w laptopie (żółty wykrzyknik) nie można wierzyć, ona jest opóźniona i często zniekształcona (próbuje otworzyć stronę internetową specjalną firmy Microsoft).
Może tym razem awaria u operatora?
Zrób ping do bramy operatora:
ping 81.190.152.1
oraz ogólnie do DNS google:
ping 8.8.8.8


#14

Dzięki bardzo, zrobię jak piszesz, ale jakbyś jeszcze napisał dokładnie w których miejscach to zrobić, żebym na pewno wiedział, że dobrze to zrobiłem, to bym był wdzięczny :slight_smile:


(Jakub Danecki) #15

Pierwsza z brzegu instrukcja wykonywania ping:
http://pcfaq.pl/windows/do-czego-sluzy-polecenie-ping-co-pokazuje-ping-jak-wykonac-polecenie-ping-diagnoza-internetu/
Tylko wykonaj pingi z komputera do tych adresów IP które podałem wyżej.


#16

11 22 Takie coś mi powyskakiwało.


(Jakub Danecki) #17

No to masz normalny dostęp do internetu z punktu widzenia konfiguracji sieci. Jak widać 8.8.8.8 (serwery należące do Google) odpowiadają i to całkiem szybko, więc... tu problemu nie ma.
W konfiguracji połączenia z internetem (na początek w komputerze) możesz w razie czego ustawić sobie DNSy inne, niż te podawane przez operatora (8.8.8.8, 9.9.9.9 oraz 1.1.1.1 - łatwo zapamiętać, różnice między nimi - poczytaj sobie).

Tak więc problem z siecią jest u ciebie gdzieś indziej.

Co dzieje się, gdy próbujesz otworzyć np. stronę wp.pl? Ikonka na pasku nas nie obchodzi, bo to nie jest wiarygodny test.


#18

33

A więc stronka próbuje się wczytać jak na pierwszym zdjęciu, a potem to co na drugim.


(Jakub Danecki) #19

Ping do 8.8.8.8 oznacza, że dostęp jest.
Brak wp.pl w przeglądarce oznacza (IP rozwiązany, bo nie ma komunikatu o błędzie DNS):

  1. Albo blokadę u operatora za nieopłacone rachunki (odcina ruch na portach 80 i 443 - głupie, ale zwykle działa, choć to łatwo obejść).
  2. Albo jakąś blokadę (firewall?) na komputerze. Jak się przez WiFi połączyć komórką to jest ten sam problem?

#20

Tak przez komórkę to sam się dzieje, a ja mieszkanie wynajmuję, tv i neta mam z Multimedii, programy chodzą, to raczej rachunki opłacone. Także jeżeli cokolwiek wtedy można zrobić, to bym był wdzięczny za jakieś instrukcje :slight_smile: