Tl-wr740n dziwny problem z internetem


(robko) #1

Witam wszystkich
Mam taki problem z moim routerem, że po połączeniu się z nim internet działa tylko jeśli urządzenie jest blisko niego tzn ok 1-2 m. Jeśli natomiast oddale się chociaż trochę bądź udam się za ścianę to nie ma internetu pomimo doskonałego zasięgu. Robiłem już upgrade firmware ale problem pozostał. Proszę o porady co może być tego przyczyną.
Pozdrawiam


(Marcin) #2

Pierwsza sprawa zainstaluj inSSIDer-a, zrób skanowanie blisko routera i potem w tym miejscu gdzie jest problem. Rezultaty wrzuć na forum w postaci obrazków (print screen-a).


(robko) #3

Przesyłam screeny.
1 jest net
2 nie ma

Poprawiłem miejsce obrazków - Administrator


(Marcin) #4

Próbowałeś takiej konfiguracji routera


(robko) #5

mam skonfigurowany identycznie router. Ja już długi czas bawię się z tym problemem i próbowałem różnych sposobów i jak dotąd nic nie skutkuje.


(Marcin) #6

Masz tylko do dyspozycji ten tablet? Czy jeszcze coś bezprzewodowo działa? Firmware na routerze masz aktualny?


(robko) #7

sprawdzałem na lapku tablecie i telefonie wszędzie to samo. Wersja firmware mam taką samą.


(Marcin) #8

Ok, to zrób takie testy w miejscu gdzie masz problem


(robko) #9

jutro zrobię te testy i wkleję wyniki bo nie mam teraz dostępu do lapka. Z tego co zauważyłem to w miejscu gdzie nie ma internetu jak rozłączę połączenie z routerem to 2 raz się nie chce połączyć pomimo doskonałego zasięgu. Muszę się trochę przesunąć aby nawiązać połączenie.


(Marcin) #10

Więc czekamy na wyniki pomiarów.


(robko) #11

Udało mi się dzisiaj wykonać testy.W miejscu gdzie nie ma internetu przy pingowaniu routera pisze, że upłynął limit czasu żądania czyli z tego wynika, że nie łączy się z routrem. Wrzuciłem plik z poleceniami pathping i tracert wykonanymi w miejscu gdzie jest internet i nie wiem czemu zawsze na drugiej pozycji są gwiazdki.


(Marcin) #12

Na komputerze wyświetla się jakaś informacja o braku dostępu do internetu?
Trochę dziwny ten twój problem, wygląda na jakieś dziwne zakłócenia w twoim mieszkaniu. Może jeszcze zainstaluj inssidera na komputerze i daj screen-a z wykresu sieci (networks). Możliwe że to jakieś urządzenie elektroniczne robi duże zakłócenia ty niestety nie będzie go widać na wykresie. Jedyna możliwość to wyłączanie po kolei urządzeń, zasilaczy z gniazd i metoda prób i błędów.


(robko) #13

przesyłam screena, test z wyłączaniem urządzeń nic nie dał. Powoli skłaniam się ku temu, że router jest uszkodzony


(Marcin) #14

Wersja z uszkodzonym routerem też wchodzi w grę, choć pewny będziesz na 100% gdy podłączysz inne urządzenie w jego miejsce. Z inssider-a nic nie wynika sygnał jest stabilny i brak dużych zakłóceń od innych sieci w tym paśmie częstotliwości.