Tl- wr1043nd v2 niestabilny ping


(Maciek102) #1

Ping waha się i zmienia podczas grania w WOT i skacze do nawet do 600ms. Jest to wina rutera gdyż po wpięciu kabla z UPC bezpośrednio do kompa problem znika. Internet mam z UPC 20mb. Co próbowałem? Wgrałem nową wersję firmware dla rutera. Próbowałem bezpośrednio kablem z routera(zazwyczaj tak jest tak podpięty) i po wifi - efekt podobny. Zablokowałem wszystkich innych odbiorców i tylko jeden komputer - to samo. Nie mam pomysłu dalej co robić. Pozostaje mi tylko jak chcę grać to wpinać się bezpośrednio do kompa ale inni użytkownicy sieci chcą mnie zabić. Pomocy!! :cry:


(Heinz) #2

Spróbuj zmienić ustawienie:
NAT - Current Hardware NAT Status: zaznacz Disable i zapisz ustawienia


(Maciek102) #3

Nie pomogło :cry:


(Marcin) #4

Oprogramowanie masz najnowsze dostępne dla tego modelu?
Pokaż polecenie tracert wp.pl przez modem UPC a potem z Tp-linka:


(Maciek102) #5

Wgrane najnowsze oprogramowanie.
Muszę powiedzieć że ten wzrost pingu nie występuje cały czas. Ale jak już wzrośnie to tylko przełączenie na modem upc pomaga.
przez ruter:

przez modem upc:


(Marcin) #6

Jesteś tego pewny że zablokowałeś wszystkich użytkowników? W jaki sposób zrobiłeś ten test?


(Maciek102) #7

Wyciągnąłem 2 kabel podłączony do telewizora i zrobiłem Wireless MAC Filtering - enable.
Tylko teraz zdałem sobie sprawę, że zrobiłem to przed aktualizacją oprogramowania i teraz po aktualizacji rutera nie ma żadnych MAC-ów już wpisanych. I chyba lepiej zrobić test z allow MAC i nic nie mieć tam wpisane.


(Marcin) #8

Podłącz tylko swój komputer i zmień nazwę sieci SSID potem SAVE i reboot routera. Testuj tylko na swoim komputerze.


(Maciek102) #9

OK. Dam znać o rezultatach.


(Maciek102) #10

Witam. Wracam do tematu. Wygląda na to, że przyczyną było to, że jeden z domowników (w sieci wifi) ściągał jakieś filmy. Pozdrawiam i dzięki za pomoc. :slight_smile:


(Marcin) #11

Dzięki za info. W razie problemów zapraszamy ponownie do nas na forum.