TL-WN321G - karta bezprzewodowa - instalacja


(Domina1992) #1

Witam,
mogłabym prosić o pomoc w instalacji TL-WN321G - karta bezprzewodowa USB 54M, chciałabym ją podłączyć do komputera stacjonarnego [microsoft windows xp professional wersja 2002 dodatek service pack 2] (czy istnieje w ogóle taka możliwość, aby tak podłączyć tą kartę i mieć dostęp do internetu na komputerze stacjonarnym bez okablowania?);dodatkowo bezprzewodowy router 54M TD-W8901G podłączony jest do sieci w pokoju obok. Jednak podczas instalacji sterowników pojawia się komunikat [unhandled exception; Error Number: 0x80040708 Description: Unable to create required engine components, check whether you have appropriate privileges to create COM components (0x80004005) - nieokreślony błąd], a instalator kończy prace. Proszę o jakieś wskazówki.
Pozdrawiam,
Dominika


(wojtek2803) #2

Jaką masz wersję sprzętową karty v1 , czy v2 itd ..?


(Domina1992) #3

v4


(wojtek2803) #4

Pobierz ten sterownik http://www.tp-link.com.pl/resources/software/TL-WN321G_v4_100611.zip . Sterowniki zainstaluj w trybie awaryjnym pracy komputera. Czyli podczas startu komputera wciskasz klawisz F8 i wybierasz tryb awaryjny .


(Domina1992) #5

Właśnie ten sterownik też już pobrałam, próbowałam i bez zmian, ale jeszcze spróbuje w tym trybie awaryjnym. :wink:


(jimasek) #6

Menedżer urządzeń komputera pokazuje jakieś niezainstalowane sprzęty?


(Domina1992) #7

Nie, jest ok; karta pokazuje się normalnie bez żadnych wykrzykników.


(jimasek) #8

Z czym masz jeszcze problem skoro karta jest zainstalowana?


(wojtek2803) #9

Napisz czy pomogła ta instalacja w trybie awaryjnym ?


(Domina1992) #10

Sterowniki chyba się zainstalowały, ponieważ karta wyświetla się w menadżerze, ale dalej przy instalacji karty występuje ten błąd, brak jakiejkolwiek ikony na pasku lub pulpicie żeby połączyć się z internetem.


(jimasek) #11

Konfiguracja zerowa jest włączona? Same sterowniki wystarczą resztę konfigurujesz przez system.


(CHACA) #12

Dodam od siebie jeszcze abyś pobrała ze strony Microsoftu dodatek SP3 i zainstalowała. Dalej tak jak robisz.


(Domina1992) #13

Dodatek SP3 rozwiązał problem :slight_smile: Dzięki wielkie :slight_smile: