TL-WDR4300 po wgraniu Recovery v1


(Andrzej) #1

Witajcie Panowie, potrzebuje waszej pomocy.
Mam problem z moim routerem, zacznę od początku.
Kilka dni temu przenosiłem router w nowe miejsce, kliku krotne był wpinany do zasilania i wypinany w celu przeciągnięcia kabli itp.
W tym monecie przestał działać:
Paliły się tylko LAN, WAN i Zasilane. Nie było możliwości zalogowania się na niego. Sprawdziłem adres routera był jakiś dziwny 192.168.2xx.xxx, na ten adres też nie dało się zalogować. Podpinałem drugi zasilacz, robiłem reset przez WPS. Żadnej zmiany.
Postanowiłem spróbować za pomocą Recovery:


Od tej pory niestety na urządzeniu co jakiś czas cyklicznie migają wszystkie diody...
Może powinienem jeszcze wgrać za pomocą tftpd32.exe:

Nie chce pogorszyć sytuacji, więc wole zapytać bardziej doświadczonych kolegów :grinning:
Jest jakaś szansa na bez inwazyjne odratowanie urządzenia, czy pozostaje tylko zakup kabelka UART?


(Andrzej) #2

Znajdzie się może ktoś chętny, aby odratować mój router?
Szczegóły $ są do ustalenia :face_with_raised_eyebrow:


(Jakub Danecki) #3

Bez dostępu do sprzętu trudno potwierdzić na 100%, ale ja bym kabelek podłączył i zobaczył co dzieje się w bootloaderze - choć jak nie masz styków, kabelka i wprawy z lutownicą może być ciężko.
Na ślepo możesz wgrywać przez TFTPD i póki nie wgrasz czegoś z bootloaderem powinno to być w miarę bezpieczne.Tylko wrzucaj pasujący do modelu, a nie cokolwiek :slight_smile:

Ja mam trochę problem z niedoborem czasu, do tego Warszawa.


(Andrzej) #4

Dzięki za poradę, trochę się obawiam z eksperymentowaniem żeby nie uwalić bootloadera. Może tylko skomplikować dalszą naprawę?
Na szczęście wpadłem przypadkiem na stronkę oferia.pl i https://oferia.pl/wykonawca/capacitex-serwis/463441 jako jedna z nie wielu osób podejmie się naprawy :face_with_raised_eyebrow: jeśli chodzi o Tp-link'i człowiek ma spore doświadczenie. Wiec jest nadzieja na sukces :thinking: za nie wielkie :heavy_dollar_sign: