TL-WDR4300 a aplikacje androida

Witam
mam pewien dość dziwny problem z tym routerem. Mianowicie nie do końca poprawnie współpracuje z urządzeniami czy może raczej z aplikacjami androida.
Wygląda to tak iż telefon (a w zasadzie telefony bo sprawdzalem to na trzech sztukach) bez problemu łącza się z Wi-Fi. I w zasadzie wszystko działa poprawnie, www, poczta, mapy i spora część aplikacji, gdyby nie to że niektóre aplikacje nie maja połączenia sieciowego. Wyskakuje connection error czy inny komunikat gdy w tym samym czasie inne aplikacje maja połączenie.
Aplikacje mające ten problem to np. Here, outlook, xe, spotify. Wystarczy jednak wyłączyć Wi-Fi i skorzystać z danych komórkowych by owe aplikacje połączenie uzyskały. Co ciekawe mam jeszcze jeden router (prosty linksys) z którym owe aplikacje współpracują bez problemu. Łączą się z siecią i poprawnie działają.
Więc sadze że wina leży ewidentnie po stronie tplinka. Tak jakby były jakieś restrykcje czy coś. Tyle że nie ma :slight_smile:
Router restartowalem, przywracałem ustawienia fabryczne, wygrywalem najnowszy oryginalny soft. Wszystko na nic. Nie kombinowalem z żadnymi dziwnymi ustawieniami bo się na tym nie znam. Problem występuje zarówno w pasmie 2,4 jak i 5.
Orientuje się ktoś i co może chodzić i jak sobie z tym poradzić?
Pzdr
Krzysztof
Wysłane z mojego XT1562 przy użyciu Tapatalka

Zacznij od sprawdzenia czy oprogramowanie na TP-linku jest aktualne (strona producenta - WSPARCIE) dopisz też do DHCP Settings jakięś DNS-y (najlepiej te od dostawcy). Opisz też pokrótce jak od kogo masz internet i jak dostarczony do TP-linka.

Firmware Version:
3.14.3 Build 150518 Rel.70901n
Hardware Version:
WDR4300 v1 00000000
Aktualne bo wgrywalem najnowsze :slight_smile:
DNS ów od dostawcy nie mam. Wszystko po DHCP. Choć cos moge wpisać tylko co? Myk jest tak że pod linksysem działa a pod tplinkiem nie.
Jak dokładnie jest dostarczany to nie wiem. mam w domu kabel sieciowy :slight_smile:
Jak to idzie dalej to w sumie nie mam pewności. Wydaje mi się że idzie na dach a potem jakieś radio.

Wysłane z mojego XT1562 przy użyciu Tapatalka

Router podłączony jest do internetu przez port WAN?

Tak. Chyba inaczej się nie da :slight_smile:
Ogólnie do sieci jest podłączonych kilka urządzeń. Dwa komputery stacjonarne po kablu, laptopy po Wi-Fi, tablet, telefony. Internet że tak powiem jest i działa. Na komputerach z Windows nie ma najmniejszych problemow. Na telefonach z androidem można przeglądać strony sprawdzać pocztę. Kłopot jest z tylko z pewnymi aplikacjami na androidzie, które twierdzą że brak jest połączenia. Myk polega na tym że podlaczajac inny router do kabla sieciowego i podlaczajac ow telefon do tego routera, owe aplikacje łączą się z siecią.
Wysłane z mojego XT1562 przy użyciu Tapatalka

Pewnie że się da, wszystko zależy od posiadanego łącza.
Tak jak pisałem dopisz do DHCP Settings jakies DNS-y (8.8.8.8 i 8.8.4.4) potem Save i reboot routera. Testuj czy coś się zmieniło.

Dzięki serdeczne. Działa!

Wysłane z mojego XT1562 przy użyciu Tapatalka

No to zamykaj wątek jeżeli problem rozwiązany a w razie problemów zapraszamy ponownie do nas na forum.
Pozdrawiam!