TL-WA850RE i TD-W8960N wysokie pingi Repeatera

tl-wa850re

#1

Witam. Posiadam router do neostrady TD-W8960N v6 i repeater TL-WA850RE v5. Neostrada działa z szybkością 10Mbps, ping 18-20ms. Repeater, sygnał na poziomie -70dBm i jest ok, działa super od rana do nocy. Następnego dnia się łącze, to zaczyna się cyrk. Pomimo, że prędkość jest maksymalna, to pingi skaczą na poziomie 200-400ms. Połącze się z routerem głównym w miejscu repetera i net normalny. Przez repeater, to pingi skaczą. Reset repeatera i znów działa normalnie przez 1 dzień, potem znów pingi skaczą następnego dnia. Nie wiem czy repeater uszkodzony, czy konfiguracja automatyczna nie współdziała z routerem. Co drugi dzień muszę od nowa go resetować, by pingi wróciły do normy. :frowning:


(Jakub Danecki) #2

Poza tym, że mam dość negatywny stosunek do tych urządzeń to wydaje mi się, że procedura jest standardowa w takich przypadkach:

  • szukasz czy jest nowszy firmware
  • jak nie ma lub nie pomaga - szukasz opcji do automatycznego resetu o zadanej godzinie
  • jak nie ma, to szukasz alternatywnego firmware (z tym raczej słabo)
  • szukasz gniazdka lub przedłużacza z opcją resetowania zasilania o zadanej godzinie.
  • szukasz stabilniejszego urządzenia.

#3

Chyba doszedłem do sedna problemu. Okazuje się, że sygnał wifi jest zmienny. Wacha się między 65dBm-75dBm. Kiedy mam gorszy sygnał, to ping skacze. Sprawdziłem to inSSIDerem. Sygnał przechodzi przez 2 ściany. Najlepiej jest w nocy, kiedy urządzenia domowe nie działają prawie wcale.
Oczywiście próbowałem zmieniać dhcp, ip stały i nic nie pomogło, więc to napewno słaby sygnał. :frowning:


(Jakub Danecki) #4

No to teraz pytanie, czy po okresie gorszego sygnału jak wraca lepszy - problem znika bez resetu repeatera?
Wygląda na to, że musisz repeater zbliżyć do routera niestety.


#5

Tak problem znika bez resetu. Ja tylko błędnie myślałem, że reset potrzebny. Zauważyłem. że jak w routerze głównym ustawie anteny na skos zamiast pionowo, to polepsza mi zasięg o kilka dBm. Więc obecnie jest 67-69dBm.