TL-MR3420 brak zakładki WAN 3G


(karolek1513) #1

Cześć wszystkim !
Posiadam TL-MR3420 Ver:1.2 z Gargoyle 1.10.0
Chcę mieć dostęp do Internetu przez modem 3G USB jednak w konfiguracji routera nie mam nigdzie możliwości wybrania Connect Via: 3G.
Posiadam 2 modemy MF-669 oraz OneTouch L850V
Czytałem że już ktoś miał ten problem jednak tam gościu zapomniał po factory.bin wgrać dodatkowo sysupgrade.bin.
Czy macie jakieś pomysły co jest nie tak ?
Czekam na odpowiedź.
Pozdrawiam !
PS. Fajnie ze forum znowu wróciło do życia :blush:


(Heinz) #2

Witam,
Niestety dla tego routera nowsze wydania niż 1.6.2.2 nie posiadają wsparcia dla modemów USB ze względu na 4MB pamięci flash.
Polecam wgrać starszą wersję gargoyle: https://dl.eko.one.pl/gargoyle-pl/attitude_adjustment/ar71xx/gargoyle-1.6.2.2-ar71xx-tl-mr3420-v1-squashfs-sysupgrade.bin
w dodatku jest w języku polskim.


(karolek1513) #3

Heinz dzięki za odpowiedź.
Rzeczywiście wgranie podanej przez Ciebie wersji pomogło.
Z modemem MF669 działa bez problemu jednak gdy podłączę OneTouch L850V na którym bardziej mi zależy (ze względu na obsługę LTE) dostaję komunikat "Nie znaleziono urządzeń".
Coś jesteś w stanie poradzić ? Czy nie ma szans żeby to ruszyło ?
Czekam na odpowiedź.
Pozdrawiam !


(Heinz) #4

Próbowałeś z tym alcatelem wybrać połączenie DHCP (nie 3g/LTE) i interfejs WAN na usb0?


(karolek1513) #5

Heinz gdy chcę wybrać jak mówisz taki o to widok.


Pozamiatane ? Czy jest jeszcze coś co mogę spróbować zrobić ?
Licze na odp :stuck_out_tongue:


(Jakub Danecki) #6

Poszukałem i 1.6.2.2 obsługuje ten modem:
https://www.elektroda.pl/rtvforum/topic3353009.html
ALE: główny problem to niedobory mocy. Bez koncentratora aktywnego z własnym zasilaczem będzie działać tylko w miejscu z idealnym synbałem.