TD-W8970 i modem 3G


(john_clock) #1

Szanowni Państwo.
Sytuacja jest taka. Mam router TD-W8970 v3, firmware 150427 - wcześniej miałem neostradę. Do tego modem Huawei E173 od Plusa, a kartę od Orange (nie można "skasować" PINu). Chciałbym teraz możliwie najmniejszym kosztem złożyć działający zestaw.
Router ustawiłem na tryb "3G/4G Router Mode". Podłączam modem, wpisuję PIN, modem się inicjalizuje, łączy, wszystko pięknie. Problemem jest to, że po kilku dniach modem się rozłącza, a jest nadal zainicjalizowany i podobno gotowy, ale nawiązać połączenia nie chce. Trzeba wyjąć modem, podłączyć ponownie, poczekać, wpisać PIN... i znowu działa.
Czy macie doświadczenie, z jakimi modemami ten router współpracuje bezproblemowo? Oczekiwałbym bezobsługowego połączenia. W ogóle w czym tkwi problem - w zestawie router+modem, czy wszystkie modemy tak się zachowują? Ja dopiero od niedawna jestem skazany na połączenia komórkowe. Czy w grę wchodzi tylko zakup routera 3G? Może są jakieś inne rozwiązania?


(CHACA) #2

To sprawdź czy rozłącza router czy modem.


(john_clock) #3

Wydaje mi się, że rozłącza modem. Kiedy jest połączenie, świeci się na nim niebieska dioda. Po takim rozłączeniu miga z małą częstotliwością. Następnym razem zobaczę jeszcze, co jest w logu.


(szopen) #4

jeśli modem miga to na 99% jest zerwane połączenie 3G (ważny jest jeszcze kolor świecenia i migania)
przy połączeniu 3G jest to istotnie niebieski kolor w przypadku tego modemu i zielony w 2G, świecenie ciągłe
w innych trybach (brak połączenia, rejestrowanie w sieci) jest to miganie, które ma dodatkowo różne wzory

PIN na karcie SIM jest niestety nierozwiązywalnym problemem z wieloma urządzeniami (w przypadku niektórych pomaga zmiana PINu na 1111 lub 1234 jeśli router jest wyposażony w uproszczony skrypt obsługi PINu)
niestety większość producentów routerów (a może i wszyscy?) zaleca wyłączenie PINu na karcie SIM
jakkolwiek, z tego na ile się orientuję w Orange można otrzymać kartę SIM bez zabezpieczenia PINem (koszt wymiany to 50zł)


(john_clock) #5

Rozłączenie było przedwczoraj, a do dzisiaj log już zawalony innymi komunikatami.
Natomiast miganie diody na modemie oznacza, zgodnie z instrukcją: "Jedno mignięcie w kolorze niebieskim co trzy sekundy: Modem USB rejestruje się w sieci 3G lub 3G+."
Moim zdaniem będzie to problem modemu. Zdecydowałbym się kupić nowy, pod warunkiem, że będę miał pewność, że będzie pracował jak należy.
Czy ktoś z pt. forumowiczów ma przetestowany jakiś modem współpracujący z routerem?