Td-w8910g


(tomek81) #1

witam kupiłem takie ustrojstwo TD-W8910G i mecz się z tym już 2 dzień mam internet z multimedia jak mam go skonfigurować jest płyta ale tam są instrukcje po angielsku są po polsku ale w PDF a niema pliku EXE żeby odpalić konfiguracje na moim tp-link TL WR340G jest wszystko ok tez go ustawiałem kilka dni ale się udało porobiłem skriny jakie mam ustawienia w 340 ale w tym jest inaczej WAN connection type niema Dynamic IP myślę że tu jest pies pogrzebany próbowałem różnych konfiguracji pomocy!!


(Marcin) #2

Internet masz przez linię telefoniczna ADSL czy zwykła kablówka?


(tomek81) #3

ADSL


(Marcin) #4

To jak miałeś ustawiony internet na WR340? To dwa różne sposoby dostarczenia internetu? Masz jakieś urządzenia (modem) od Multimedi?


(tomek81) #5

mam taki szary modem i potem jest połączone do 340 i dalej rozprowadzone do kompa i tunera tv


(Marcin) #6

To raczej masz kablówkę a nie ADSL? Co to dokładnie za "szary modem"?


(tomek81) #7

pod spodem napisane napisane 1 Port ADSL 2/2+Router
skrena z ustawienimi


(Marcin) #8

Ok. Przy konfiguracji podłączasz do linii telefonicznej tylko W8901g? Bo chyba o to ci chodzi? Z jakiego powodu chcesz używać W8901g?


(tomek81) #9

bo chce mieć sam router bez tego modemu żona krzyczy że za dużo kabli nie mogę znależci instrukcji obsługo po polsku pytałem wujka google ale tez nic nie znalazłem


(Marcin) #10

A nasze forum przeszukałeś?


i

Łączysz W8901g bezpośrednio do linii telefonicznej bez szarego modemu i bez WR340. Login i hasło posiadasz do usługi?


(tomek81) #11

ok ale to jest model TD-W8901G a ja mam TD-W8910G będzie pasowało bo widzę że już inna grafika jest ale dzięki wojtek


(Marcin) #12

Masz troszkę starszą wersję ale spróbuj przez Quick Setup będzie działać jak wpiszesz wszystko co potrzeba.


(tomek81) #13

tak hasło i login mam


(Marcin) #14

No to do boju. Pierwsza sprawa to musi się świecić dioda ADSL czyli synchronizacja.


(tomek81) #15

udało się dzięki panowie za pomoc
ustawienia
VPI / VCI: 0 / 33
Connection Type: PPPoE
Service Name: pppoe_0_33_1
Service Category: UBR
IP Address: Automatically Assigned
Service State: Enabled
NAT: Enabled
Firewall: Enabled
IGMP Multicast: Enabled
Quality Of Service: Disabled


(Marcin) #16

Czyli działa? Masz dostęp do internetu?


(tomek81) #17

tak mam internet z tego routera jeszcze raz dzięki za pomoc