TD-8970 resetuje się/traci przydzielanie IP?


(teh_pwner) #1

Dzień dobry
W środę dostałem świeżutkiego, nowiuśkiego tp-linka wd-9870 który miał zastąpić wysłużonego Linksysa WAG200G na linii z neostradą/internetem netii na liniach TP.
O ile do połączenia DSL nie mam większych zastrzeżeń, to tyle sama sieć tworzona przez router sprawia mi nie lada kłopoty.
Objawy są następująca - sieć jest i niby działa, ale strony internetowe nie działają, nie da się wejść nawet na konfig routera - wiosek? Sieci nie ma. Po rozłączeniu i próbie ponownego podłączenia, okazuje się że nie da się połączyć do sieci (ciągle pokazuje czekanie na gotowość sieci) po czym program próbuje ponownie i po 3 próbach przestaje się łączyć do sieci. Tak mają wszystkie komputery w sieci.
Nie wiem czy pada sama sieć, czy router się resetuje (nie mam jak tego sprawdzić, bo żeby się podłączyć do sieci muszę zrobic reboot routera). Jedynym hintem jaki mam na jakieś samoresetowanie jest to, że wczoraj kiedy coś tam miąchałem w ustawieniach DHCP (rezerwowałem IP dla poszczególnych MACów), na chwile straciłem kontakt z siecią, przydzieliło mi nowe IP i o dziwo, kiedy wszedłem w status routera, pokazywało UPtime na poziomie 2 minut... czyli jakby się sam zresetował?
To wszystkie objawy i moje przemyślenia, początkowo myślałem że winne jest obciążenie, bo mocno wczoraj zasysałem, ale dzisiaj problem się powtórzył. Pierwsza doba była ok, problemy zaczęły się wczoraj koło 23 (albo je wtedy zauważyłem). A router jak skonfigurowałem w środę, tak chodził i nic nie było zmieniane.
Z ponad standardowych ustawień mam włączone chyba jedynie filtrowanie po MACach.

Proszę o jakieś wskazówki/pomoc.


(Heinz) #2

Spróbuj zresetować router. Jeśli problem się będzie powtarzał to zareklamuj router.