Router 3G MR 3220 i modem Huawei E122


(system) #1

Witam,
do modemu Blueconnect Huawei E122 zakupiłem router TP Link MR-3220 v2 w nadziei, że będą ze sobą współpracować (na stronie producenta jest kompatybilny)
Niestety po długich próbach połączenia nie udało mi się nawiązać połączenia z Internetem blueconnect.
Próbowałem wpisywać różne kombinacje haseł i APN
APN internet, login/pass puste
APN/login/pass: erainternet,
dial-up #99*
Dla porównania połączyłem się bez problemu za pomocą Aero2 na Huawei e3131-s2, za równo przez Aero2 jak i przez Blueconnect...
Czy koś ma jakiś pomysł jak rozwiązać problem z E122? Soft mam najnowszy (TL-MR3220_V2_130423), modem jest wykrywany jako "identified"... Na stronie producenta nie ma plików BIN dla E122...
Ew. proszę o propozycję jaki modem najlepiej kupić dla Blueconnect, żeby był najtańszy i kompatybilny z MR-3220?


(Marcin) #2

Bezpośrednio z komputera (Huawei E122 w USB) nie ma żadnych problemów z łącznością? Masz dostęp do internetu?


(system) #3

Z komputera Internet działa, chociaż modem się grzeje (czuć że jest ciepły, chyba trochę bardziej niż normalnie). Czasami jednak wyskoczy komunikat w stylu: "Proszę się najpierw zalogować przed połączeniem", i wtedy muszę 3-4 razy kliknąć uwierzytelnij i się łączy... Ogólnie modem ma już z 3 lata... Czy może on być "uszkodzony"?


(Marcin) #4

Trudno teraz coś powiedzieć, choć nadmierne grzanie może powodować dużo większy pobór prądu a co za tym idzie problem na routerze którego wydajność prądowa gniazda USB nie jest zbyt wielka a co za tym idzie może stwarzać problem w stabilnym połączeniu z routerem.


(Heinz) #5

Pokaż z menu routera - System tools - System Log


(system) #6

o można się dostać do jakiś logów na Routerze, żeby móc sprawdzić co dokładnie się mu nie udaje podczas łączenia się poprzez modem e122? Bo obecno to wygląda tak, że modem jest wykrywany, podejmuje próbę połączenia i po kilku próbach wyświetla, że modem jest "unplugged", dodatkowo zdarzyło mi się, że podczas zabawy z Aero2 i E122 cały router się restartował (wszystkie diodki gasły i odpalała się procedura startowa)... być może jednak coś tam może mieszać ten modem, skoro podczas próby połączenia cały router się restartuje... Albo przy trybie unplugged, muszę zrestartować router, żeby wykryć ponownie modem.
Jest może jakiś program, który sprawdzi mi modem e122?
Edit:
Ok, zaraz sprawdzę logi, musze to wszystko popodłączać raz jeszcze :wink:


(system) #7
####################################################################
# 			       TL-MR3220  System Log 
# Time = 1970-01-01  0:04:55 296s
# H-Ver = MR3220 v2 00000000 : S-Ver = 3.15.2 Build 130423 Rel.61823n 
# L = 192.168.0.1 : M = 255.255.255.0
# 3G : 3G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################
1st day 00:00:07	 OTHER     	INFO   	System started
1st day 00:00:17	 DHCP      	NOTICE 	DHCP server started
1st day 00:00:17	 SECURITY  	INFO   	PPTP Passthrough enabled
1st day 00:00:17	 SECURITY  	INFO   	L2TP Passthrough enabled
1st day 00:00:17	 SECURITY  	INFO   	IPSEC Passthrough enabled
1st day 00:00:17	 SECURITY  	INFO   	FTP ALG enabled
1st day 00:00:17	 SECURITY  	INFO   	TFTP ALG enabled
1st day 00:00:17	 SECURITY  	INFO   	H323 ALG enabled
1st day 00:00:17	 SECURITY  	INFO   	RTSP ALG enabled
1st day 00:01:30	 DHCP      	NOTICE 	DHCPS:Recv REQUEST from 90:A4:DE:B1:C8:41
1st day 00:01:31	 DHCP      	NOTICE 	DHCPS:REQUEST ip c0a80168 is not in the address pool
1st day 00:01:31	 DHCP      	NOTICE 	DHCPS:Send NAK
1st day 00:01:31	 DHCP      	NOTICE 	DHCPS:Recv DISCOVER from 90:A4:DE:B1:C8:41
1st day 00:01:32	 DHCP      	NOTICE 	DHCPS:Send OFFER with ip 192.168.0.100
1st day 00:01:32	 DHCP      	NOTICE 	DHCPS:Recv REQUEST from 90:A4:DE:B1:C8:41
1st day 00:01:32	 DHCP      	NOTICE 	DHCPS:Send ACK to 192.168.0.100
1st day 00:01:35	 DHCP      	NOTICE 	DHCPS:Recv INFORM from 90:A4:DE:B1:C8:41
1st day 00:02:45	 3G/4G     	NOTICE 	handle_card start
1st day 00:02:45	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:02:50	 3G/4G     	INFO   	Before Mode switch VendorID = 0x12d1, ProductID = 0x1446 
1st day 00:03:02	 DHCP      	NOTICE 	DHCPS:Recv INFORM from 90:A4:DE:B1:C8:41
1st day 00:03:10	 3G/4G     	NOTICE 	/tmp/3G/12d1_1446_0
1st day 00:03:12	 3G/4G     	NOTICE 	serialNum 4 indexInt 0
1st day 00:03:26	 3G/4G     	INFO   	Main interface_index[0] = 0 
1st day 00:03:26	 3G/4G     	INFO   	Vice interface_index[1] = 1 
1st day 00:03:27	 3G/4G     	NOTICE 	after switch modem vid is 0x12d1 pid is 0x1003
1st day 00:03:27	 3G/4G     	INFO   	LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1003 
1st day 00:03:27	 3G/4G     	INFO   	USB modem is ready
1st day 00:03:29	 PPP       	NOTICE 	Standard authentication.
1st day 00:03:29	 3G/4G     	NOTICE 	3G/4G start connecting...
1st day 00:03:29	 3G/4G     	INFO   	Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:03:29	 PPP       	INFO   	pppd start
1st day 00:03:32	 PPP       	INFO   	sent [LCP Req mru=1480 asyncmap=0x0 magic=0x46ac26be]
1st day 00:03:32	 PPP       	INFO   	rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:03:32	 PPP       	INFO   	sent [LCP Rej accomp pcomp]
1st day 00:03:32	 PPP       	INFO   	rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0x46ac26be]
1st day 00:03:32	 PPP       	INFO   	rcvd [LCP Req asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:03:32	 PPP       	INFO   	sent [LCP Ack asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:03:32	 PPP       	INFO   	sent [LCP EchoReq magic=0x46ac26be]
1st day 00:03:32	 PPP       	INFO   	rcvd [CHAP Challenge (a68a195db364e48e705315afaf9f12285252018e9e33c3c3c6bef065cd), name = "HUAWEI_CHAP_SRVR"]
1st day 00:03:32	 PPP       	INFO   	sent [CHAP Response (e93be0a0ec42b8f1bfad9512bad3de38), name = "erainternet"]
1st day 00:03:32	 PPP       	INFO   	rcvd [LCP EchoRep magic=0x543]
1st day 00:03:32	 PPP       	INFO   	rcvd [CHAP Success "Welcome!!"]
1st day 00:03:32	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:32	 PPP       	INFO   	rcvd [IPCP Req]
1st day 00:03:32	 PPP       	INFO   	sent [IPCP Nak addr=0.0.0.0]
1st day 00:03:33	 3G/4G     	NOTICE 	sw3GMobileCmdReq 403 case MSG_PPP_SHUT_DOWN:to kill PROC_PPPD_PID
1st day 00:03:33	 PPP       	INFO   	got_sigterm, Terminating on signal 15
1st day 00:03:33	 PPP       	ERROR  	User request
1st day 00:03:33	 PPP       	ERROR  	LCP down
1st day 00:03:33	 PPP       	WARNING	LCP down
1st day 00:03:33	 PPP       	INFO   	sent [LCP TermReq]
1st day 00:03:38	 PPP       	WARNING	3G/4G disconnected
1st day 00:03:43	 3G/4G     	NOTICE 	handle_card start
1st day 00:03:43	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:03:43	 3G/4G     	INFO   	LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:03:46	 3G/4G     	INFO   	3G Modem is plugged out. 

Router pokazuje, że nie ma modemu, podczas gdy modem jest podłączony cały czas...


(system) #8

Kolejna porcja logów, modem cały czas podłączony, ustawienia połączenia standardowe Polska-> T-Mobile:

####################################################################
# 			       TL-MR3220  System Log 
# Time = 1970-01-01  0:07:57 478s
# H-Ver = MR3220 v2 00000000 : S-Ver = 3.15.2 Build 130423 Rel.61823n 
# L = 192.168.0.1 : M = 255.255.255.0
# 3G : 3G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################
1st day 00:04:59	 OTHER     	INFO   	User clear system log.
1st day 00:05:09	 3G/4G     	NOTICE 	handle_card start
1st day 00:05:09	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:05:14	 3G/4G     	INFO   	Before Mode switch VendorID = 0x12d1, ProductID = 0x1446 
1st day 00:05:33	 3G/4G     	NOTICE 	/tmp/3G/12d1_1446_0
1st day 00:05:35	 3G/4G     	NOTICE 	serialNum 4 indexInt 0
1st day 00:05:48	 3G/4G     	INFO   	Main interface_index[0] = 0 
1st day 00:05:48	 3G/4G     	INFO   	Vice interface_index[1] = 1 
1st day 00:05:49	 3G/4G     	NOTICE 	after switch modem vid is 0x12d1 pid is 0x1003
1st day 00:05:49	 3G/4G     	INFO   	LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1003 
1st day 00:05:50	 3G/4G     	INFO   	USB modem is ready
1st day 00:05:51	 3G/4G     	NOTICE 	setModemISP 1402 mcc is 260, mnc is 022
1st day 00:05:52	 PPP       	NOTICE 	Standard authentication.
1st day 00:05:52	 3G/4G     	NOTICE 	3G/4G start connecting...
1st day 00:05:52	 3G/4G     	INFO   	Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:05:52	 PPP       	INFO   	pppd start
1st day 00:05:55	 PPP       	INFO   	sent [LCP Req mru=1480 asyncmap=0x0 magic=0x276989da]
1st day 00:05:55	 PPP       	INFO   	rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:05:55	 PPP       	INFO   	sent [LCP Rej accomp pcomp]
1st day 00:05:55	 PPP       	INFO   	rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0x276989da]
1st day 00:05:55	 PPP       	INFO   	rcvd [LCP Req asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:05:55	 PPP       	INFO   	sent [LCP Ack asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:05:55	 PPP       	INFO   	sent [LCP EchoReq magic=0x276989da]
1st day 00:05:55	 PPP       	INFO   	rcvd [CHAP Challenge (157f8145a421feb0164d1427b3473ae50c2f891aa3dd051375b31d1266dc2361d8), name = "HUAWEI_CHAP_SRVR"]
1st day 00:05:55	 PPP       	INFO   	sent [CHAP Response (9888ac83f187342081d3ef3192b606fa), name = ""]
1st day 00:05:55	 PPP       	INFO   	rcvd [LCP EchoRep magic=0x543]
1st day 00:05:55	 PPP       	INFO   	rcvd [CHAP Success "Welcome!!"]
1st day 00:05:55	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:05:55	 PPP       	INFO   	rcvd [IPCP Req]
1st day 00:05:55	 PPP       	INFO   	sent [IPCP Nak addr=0.0.0.0]
1st day 00:05:58	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:06:01	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:06:04	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:06:07	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:06:07	 PPP       	INFO   	got_sighp, Hangup (SIGHUP)
1st day 00:06:07	 PPP       	ERROR  	Send_phase(PHASE_MODEM_SHOW_DOWN)
1st day 00:06:07	 PPP       	ERROR  	User request
1st day 00:06:07	 PPP       	ERROR  	LCP down
1st day 00:06:07	 PPP       	WARNING	LCP down
1st day 00:06:07	 PPP       	INFO   	sent [LCP TermReq]
1st day 00:06:07	 3G/4G     	NOTICE 	handle_card start
1st day 00:06:07	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:06:07	 3G/4G     	INFO   	LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:06:10	 3G/4G     	NOTICE 	Reset the 3G modem, please wait.
1st day 00:06:11	 3G/4G     	INFO   	3G Modem is plugged out. 
1st day 00:06:17	 3G/4G     	NOTICE 	handle_card start
1st day 00:06:17	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:06:22	 3G/4G     	INFO   	Before Mode switch VendorID = 0x12d1, ProductID = 0x1446 
1st day 00:06:41	 3G/4G     	NOTICE 	/tmp/3G/12d1_1446_0
1st day 00:06:44	 3G/4G     	NOTICE 	serialNum 4 indexInt 0
1st day 00:06:56	 3G/4G     	INFO   	Main interface_index[0] = 0 
1st day 00:06:56	 3G/4G     	INFO   	Vice interface_index[1] = 1 
1st day 00:06:57	 3G/4G     	NOTICE 	after switch modem vid is 0x12d1 pid is 0x1003
1st day 00:06:57	 3G/4G     	INFO   	LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1003 
1st day 00:06:58	 3G/4G     	INFO   	USB modem is ready
1st day 00:06:59	 3G/4G     	NOTICE 	setModemISP 1402 mcc is 260, mnc is 022
1st day 00:07:03	 PPP       	NOTICE 	Standard authentication.
1st day 00:07:03	 3G/4G     	NOTICE 	3G/4G start connecting...
1st day 00:07:03	 3G/4G     	INFO   	Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:07:03	 PPP       	INFO   	pppd start
1st day 00:07:06	 PPP       	INFO   	sent [LCP Req mru=1480 asyncmap=0x0 magic=0xc9ac0680]
1st day 00:07:06	 PPP       	INFO   	rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:07:06	 PPP       	INFO   	sent [LCP Rej accomp pcomp]
1st day 00:07:06	 PPP       	INFO   	rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0xc9ac0680]
1st day 00:07:06	 PPP       	INFO   	rcvd [LCP Req asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:07:06	 PPP       	INFO   	sent [LCP Ack asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:07:06	 PPP       	INFO   	sent [LCP EchoReq magic=0xc9ac0680]
1st day 00:07:06	 PPP       	INFO   	rcvd [CHAP Challenge (dc6504c756f0ba5687238073cbe86f873690555259026deb6c77c8120c7a7add661e5660), name = "HUAWEI_CHAP_SRVR"]
1st day 00:07:06	 PPP       	INFO   	sent [CHAP Response (c1a2b0fe7f9d129383c2080dff28d5bc), name = ""]
1st day 00:07:06	 PPP       	INFO   	rcvd [LCP EchoRep magic=0x543]
1st day 00:07:06	 PPP       	INFO   	rcvd [CHAP Success "Welcome!!"]
1st day 00:07:06	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:06	 PPP       	INFO   	rcvd [IPCP Req]
1st day 00:07:06	 PPP       	INFO   	sent [IPCP Nak addr=0.0.0.0]
1st day 00:07:09	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:12	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:15	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:16	 PPP       	INFO   	got_sighp, Hangup (SIGHUP)
1st day 00:07:16	 PPP       	ERROR  	Send_phase(PHASE_MODEM_SHOW_DOWN)
1st day 00:07:16	 PPP       	ERROR  	User request
1st day 00:07:16	 PPP       	ERROR  	LCP down
1st day 00:07:16	 PPP       	WARNING	LCP down
1st day 00:07:16	 PPP       	INFO   	sent [LCP TermReq]
1st day 00:07:16	 3G/4G     	NOTICE 	handle_card start
1st day 00:07:16	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:07:16	 3G/4G     	INFO   	LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:07:19	 3G/4G     	NOTICE 	Reset the 3G modem, please wait.
1st day 00:07:20	 3G/4G     	INFO   	3G Modem is plugged out. 
1st day 00:07:26	 3G/4G     	NOTICE 	handle_card start
1st day 00:07:26	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:07:31	 3G/4G     	INFO   	Before Mode switch VendorID = 0x12d1, ProductID = 0x1446 
1st day 00:07:50	 3G/4G     	NOTICE 	/tmp/3G/12d1_1446_0
1st day 00:07:53	 3G/4G     	NOTICE 	serialNum 4 indexInt 0

A tutaj sytuacja gdy wprowadzę APN/l/p erainternet:

####################################################################
# 			       TL-MR3220  System Log 
# Time = 1970-01-01  0:11:16 677s
# H-Ver = MR3220 v2 00000000 : S-Ver = 3.15.2 Build 130423 Rel.61823n 
# L = 192.168.0.1 : M = 255.255.255.0
# 3G : 3G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################
1st day 00:08:52	 OTHER     	INFO   	User clear system log.
1st day 00:09:24	 3G/4G     	NOTICE 	/tmp/3G/12d1_1446_1
1st day 00:09:26	 3G/4G     	NOTICE 	serialNum 5 indexInt 0
1st day 00:09:44	 3G/4G     	INFO   	Main interface_index[0] = 0 
1st day 00:09:44	 3G/4G     	INFO   	Vice interface_index[1] = 2 
1st day 00:09:46	 3G/4G     	NOTICE 	after switch modem vid is 0x12d1 pid is 0x1001
1st day 00:09:46	 3G/4G     	INFO   	LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1001 
1st day 00:09:46	 3G/4G     	INFO   	USB modem is ready
1st day 00:09:47	 PPP       	NOTICE 	Standard authentication.
1st day 00:09:47	 3G/4G     	NOTICE 	3G/4G start connecting...
1st day 00:09:47	 3G/4G     	INFO   	Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:09:47	 PPP       	INFO   	pppd start
1st day 00:09:50	 PPP       	INFO   	sent [LCP Req mru=1480 asyncmap=0x0 magic=0x7f549610]
1st day 00:09:50	 PPP       	INFO   	rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:09:50	 PPP       	INFO   	sent [LCP Rej accomp pcomp]
1st day 00:09:50	 PPP       	INFO   	rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0x7f549610]
1st day 00:09:50	 PPP       	INFO   	rcvd [LCP Req asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:09:50	 PPP       	INFO   	sent [LCP Ack asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:09:50	 PPP       	INFO   	sent [LCP EchoReq magic=0x7f549610]
1st day 00:09:50	 PPP       	INFO   	rcvd [CHAP Challenge (1dbc1c53826b058c7bf9e49d4c6da7fc98da0e2ccaf20f888c887c06b1a8b6), name = "HUAWEI_CHAP_SRVR"]
1st day 00:09:50	 PPP       	INFO   	sent [CHAP Response (9b0e954c59d23ce116952510fae1f096), name = "erainternet"]
1st day 00:09:50	 PPP       	INFO   	rcvd [LCP EchoRep magic=0x543]
1st day 00:09:50	 PPP       	INFO   	rcvd [CHAP Success "Welcome!!"]
1st day 00:09:50	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:09:50	 PPP       	INFO   	rcvd [IPCP Req]
1st day 00:09:50	 PPP       	INFO   	sent [IPCP Nak addr=0.0.0.0]
1st day 00:09:53	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:09:54	 PPP       	INFO   	got_sighp, Hangup (SIGHUP)
1st day 00:09:54	 PPP       	ERROR  	Send_phase(PHASE_MODEM_SHOW_DOWN)
1st day 00:09:54	 PPP       	ERROR  	User request
1st day 00:09:54	 PPP       	ERROR  	LCP down
1st day 00:09:54	 PPP       	WARNING	LCP down
1st day 00:09:54	 PPP       	INFO   	sent [LCP TermReq]
1st day 00:09:55	 3G/4G     	NOTICE 	handle_card start
1st day 00:09:55	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:09:55	 3G/4G     	INFO   	LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:09:57	 3G/4G     	NOTICE 	Reset the 3G modem, please wait.
1st day 00:09:58	 3G/4G     	INFO   	3G Modem is plugged out. 
1st day 00:10:04	 3G/4G     	NOTICE 	handle_card start
1st day 00:10:04	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:10:09	 3G/4G     	INFO   	Before Mode switch VendorID = 0x12d1, ProductID = 0x1446 
1st day 00:10:29	 3G/4G     	NOTICE 	/tmp/3G/12d1_1446_0
1st day 00:10:31	 3G/4G     	NOTICE 	serialNum 4 indexInt 0
1st day 00:10:44	 3G/4G     	INFO   	Main interface_index[0] = 0 
1st day 00:10:44	 3G/4G     	INFO   	Vice interface_index[1] = 1 
1st day 00:10:45	 3G/4G     	NOTICE 	after switch modem vid is 0x12d1 pid is 0x1003
1st day 00:10:45	 3G/4G     	INFO   	LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1003 
1st day 00:10:46	 3G/4G     	INFO   	USB modem is ready
1st day 00:10:50	 PPP       	NOTICE 	Standard authentication.
1st day 00:10:50	 3G/4G     	NOTICE 	3G/4G start connecting...
1st day 00:10:50	 3G/4G     	INFO   	Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:10:50	 PPP       	INFO   	pppd start
1st day 00:10:53	 PPP       	INFO   	sent [LCP Req mru=1480 asyncmap=0x0 magic=0xcfd614e0]
1st day 00:10:53	 PPP       	INFO   	rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:10:53	 PPP       	INFO   	sent [LCP Rej accomp pcomp]
1st day 00:10:53	 PPP       	INFO   	rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0xcfd614e0]
1st day 00:10:53	 PPP       	INFO   	rcvd [LCP Req asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:10:53	 PPP       	INFO   	sent [LCP Ack asyncmap=0x0 mru=1500 magic=0x543 auth=chap-MD5]
1st day 00:10:53	 PPP       	INFO   	sent [LCP EchoReq magic=0xcfd614e0]
1st day 00:10:53	 PPP       	INFO   	rcvd [CHAP Challenge (e010e931dd97952fcc4f7485ddbfca38f5f0c9329eb85f2c954de8ac7cbc25aa8bfb19997e6b2fe214e0afdf), name = "HUAWEI_CHAP_SRVR"]
1st day 00:10:53	 PPP       	INFO   	sent [CHAP Response (6b79b2056a0f77435be157d0279f43ad), name = "erainternet"]
1st day 00:10:53	 PPP       	INFO   	rcvd [LCP EchoRep magic=0x543]
1st day 00:10:53	 PPP       	INFO   	rcvd [CHAP Success "Welcome!!"]
1st day 00:10:53	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:10:53	 PPP       	INFO   	rcvd [IPCP Req]
1st day 00:10:53	 PPP       	INFO   	sent [IPCP Nak addr=0.0.0.0]
1st day 00:10:56	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:10:59	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:11:02	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:11:05	 PPP       	INFO   	sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:11:07	 PPP       	INFO   	got_sighp, Hangup (SIGHUP)
1st day 00:11:07	 PPP       	ERROR  	Send_phase(PHASE_MODEM_SHOW_DOWN)
1st day 00:11:07	 PPP       	ERROR  	User request
1st day 00:11:07	 PPP       	ERROR  	LCP down
1st day 00:11:07	 PPP       	WARNING	LCP down
1st day 00:11:07	 PPP       	INFO   	sent [LCP TermReq]
1st day 00:11:07	 3G/4G     	NOTICE 	handle_card start
1st day 00:11:07	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:11:07	 3G/4G     	INFO   	LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0 
1st day 00:11:10	 3G/4G     	NOTICE 	Reset the 3G modem, please wait.
1st day 00:11:10	 3G/4G     	INFO   	3G Modem is plugged out. 
1st day 00:11:17	 3G/4G     	NOTICE 	handle_card start
1st day 00:11:17	 3G/4G     	INFO   	LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0 

gdyby komuś się chciało luknąć, byłbym dźwięczny :slight_smile:


(Heinz) #9

Z logów wynika że brakuje prądu. Przy nawiązywaniu połączenia jest wymagane więcej mocy, której niestety brakuje.
Tutaj pomoże aktywny HUB USB.


(system) #10

Heinz, dzięki :wink:
Ale teraz pytanie, czy to wina routera (dostarcza za malo prądu), czy wina modemu- potrzebuje więcej prądu bo jest wysłużony?
No i pytanie w co warto zainwestować- w nowy modem, czy w zasilany HUB USB?


(Marcin) #11

Aktywny hub USB to koszt 30-40zł więc zaczął bym od zakupu rozdzielacza, podejrzewam ze zawsze się przyda.


(system) #12

Ja chyba wolę kupić nowy modem plus kartę Aero2, bo ta na której testowałem jest pożyczona :wink: Mi się wydaje, że ten modem psuje lapka- ponieważ komp się zawiesza czasami i leci jakiś hardware failure bluescreen... wczoraj wygrzewałem lapka prime95 przez 3godziny i się nie zawiesił ani nie zagrzał... a HUB to jest półśrodek :wink: za 100zł kupue tego e3131-s2 do Aero i styka :wink:
chyba że polecacie jakiś inny modem, który by był przyszłościowy (LTE)...


(Marcin) #13

Myślę że e3131-s2 jest dobrym wyborem w twoim przypadku.