Prosba pomoc konfiguracja firewallu TP LINK ER 6120 program Meet

Router TP LINK ER 6120 - wideokonferencja wykorzystanie programu Meet

Zgodnie z https://support.google.com/a/answer/1279090 na firewallu powinny być przepuszczone jeszcze porty komunikacyjne UDP 19302–19309.

Aktualnie porty te są przyblokowane na firewallu co może powodować wspomniane rozłączenie wideokonferencji.

W celu rozwiązania problemu należałoby przepuścić ruch do sieci nie projektowej wspomnianymi portami do adresu 10.239.190.60 ( do routera za którą jest sieć nie projektowa).

Dostałem takie info z pomocy
Można to zrobić w zakładce Advanced>NAT>Virtual Server

Co mam wybrać w Interface: WAN1 czy WAN2 czy WAN – ALL?

Wpisuję w

|External Port: 19302 - 19309

|Internal Port: 19302 - 19309

Protocol: wybieram UDP (czy mam wybrać TCP/UDP)

Natomiast Internal Server IP: jak wpisuję 10.239.190.60

Daję zapisz to pojawia się

Operation failed. The Internal Server IP must be a LAN IP.

Gdzie popełniam błąd proszę o pomoc.

Czesiek

Pomyliłeś port forwarding (umieszczenie serwera wybranych usług w wewnętrznej sieci, np. serwera stron internetowych) z regułami filtrowania zapory sieciowej, czyli wspomnianego w artykule "przepuszczania ruchu" określonego typu (co rozpoznawane jest najczęściej po portach, na jaki kierowany jest ruch).

To co masz zrobić, to pozwolić na ruch wychodzący z sieci wewnętrznej na wskazane porty. O ile w ogóle masz jakieś ograniczenia założone (domyślnie wyjęty z pudełka router pozwala na wszystko).

Jeżeli masz ostre ograniczenia na ruch wychodzący (np. tylko pozwalasz ludziom oglądać strony na HTTP i HTTPS) robi się w 2 etapach:

  1. Definicja "service type" - Preferences->Service type i dodajesz definicje dla MEETa - porty "Destination" podałeś wyżej.
  2. Firewall -> Access Control - dodajesz regułę pozwalającą na korzystanie z utworzonego Service Type w wybrany sposób i przez wybrane urządzenia.