Prośba o pomoc z TD-W8970


(marker) #1

Witam,
Mam następujące wątpliwości związane z użytkowaniem/konfiguracją modelu TD-W8970
1). Pomimo opisu w manualu mówiącego, że dioda led WLAN przy włączonej sieci WiFi ma świecić nieprzerwanie, a migotanie oznacza transfer danych w moim urządzeniu dioda miga nieprzerwanie w równych interwałach - czy to normalne, czy router próbuje coś zestawić i stąd taka sygnalizacja. Dodam, że sieć działa poprawnie.
2). Używam MacBook Pro z 2012 roku i karta sieciowa obsługuje ramki Jumbo9000, podobnie jak serwer NAS - jak zmusić router aby zechciał obsługiwać taką transmisję... i czy warto (przy dużych plikach transfer dla MTU1500 sięga czasem nawet 110MBps, przy małych ok 30-50MBps, natomiast gdy następuje weryfikacja stanów na potrzeby przyrostowego backupu transfer jest poniżej 1MBps)
3). Gdy router jest wpięty w sieć wewnętrzną, ale nie ma podłączenia do sieci WAN, obserwuję chwilowe zawieszanie się programów, lub przeciążenie komputera - tak jakby wykonywał jakieś operacje aby wyjść na zewnątrz.... czym może to być spowodowane? Odpięcie kabla sieciowego od laptopa powoduje, że wszystko wraca do normy.
4). Mam jeszcze dwa routery w sieci i chciałbym do pierwszego, który obsługuje internet i jest w innej SSID podpiąć po wifi ten drugi, a z tego drugiego pociągnąć kabelkiem internet do TD-W8970... czy to ma sens i jak to zrobić?
pozdrawiam
Paweł


(Marcin) #2

Sprawdź czy masz najnowsze dostępne oprogramowanie na routerze.

Jeżeli dostęp bezprzewodowy działa poprawnie nie zwracaj na to uwagi.

Tu mi trudno coś powiedzieć bo nie testowałem.

3). Gdy router jest wpięty w sieć wewnętrzną, ale nie ma podłączenia do sieci WAN, obserwuję chwilowe zawieszanie się programów, lub przeciążenie komputera - tak jakby wykonywał jakieś operacje aby wyjść na zewnątrz.... czym może to być spowodowane? Odpięcie kabla sieciowego od laptopa powoduje, że wszystko wraca do normy.
DHCP masz na nim wyłączone w takiej konfiguracji? Nie masz gdzieś konfliktu adresów w sieci?
4). Mam jeszcze dwa routery w sieci i chciałbym do pierwszego, który obsługuje internet i jest w innej SSID podpiąć po wifi ten drugi, a z tego drugiego pociągnąć kabelkiem internet do TD-W8970... czy to ma sens i jak to zrobić?
Może jakiś schemat sieci wrzucisz z opisem modeli i podłączeń?

(marker) #3

Dzięki za odpowiedź... pierwsze dwa wątki parkujemy....
ad3. Sieć jest bardzo prosta oparta o tenże TD-W8970. Jest tam MacBook wpięty kablem, NAS też na kablu i drukarka po wifi. WAN odłączyłem razem z pozostałymi urządzeniami.
DHCP w routerze jest włączony ale wspomniane urządzenia mają rezerwowane adresy aby za każdym razem dostawały takie same po MAC, pomimo że w ich ustawieniach kart sieciowych są na auto. Konflikt wykluczam, bo tak dzieje się nawet gdy podłącze tylko laptopa z routerem i NAS, a reszta jest wyłączona
ad4.
ISP-----ADSL Pentagram)))wifi))).....(((wifi(((TP-Link TL-WR740N-----kabel----TD-W8970----laptop
udało mi się zestawić pentagrama i TL-WR740n po wifi jako jedna sieć z SSID pentagrama i DHCP w pentagramie, ale nie wiem jak teraz zmusić TD-W8970 do podpięcia się do internetu w TL-WR740n z innym SSID


(Marcin) #4

Tego nie bardzo rozumiem? W8970 pracuje jako router ADSL na lini telefonicznej? Czy tak jak na schemacie?
Pamiętaj żę tryb WDS nie grzeszy stabilnością sam w sobie a tym bardziej w zestawieniu z inną marką routera.


(marker) #5

jest jak na schemacie - pentagram jest modemem, ale daleko od reszty sieci (de facto to inna sieć wifi SSID=A)... jeden z routerów chciałem uzyć jako odbiornik wifi zalogowany do pentagramu i po kablu przesłać sygnał do TD-W8970, który obsługuje inną sieć SSID=B.
Pentagram i pierwszy TP-link chodzą w sieci A z DHCP z pentagramu, na wspólnych kanałach, etc... TD-W8970 to oddzielna sieć, dla której dostawcą internetu ma być pierwszy TP-link


(Marcin) #6

Pisałeś że W8970 działa bez portu WAN więc cały czas routerem nadrzędnym jest pentagram jak dobrze rozumiem?


(marker) #7

nie... pisałem, że do testów zwalniania komputera odłączyłem WAN... docelowo TD-W8970 steruje siecią i za pośrednictwem WAN i wifi kolejnego routera pożycza internet z innej sieci
Proszę o zachowanie poprawności pisowni języka polskiego. Zdania zaczynamy wielką literą. Proszę o poprawienie swoich postów. CHACA


(Marcin) #8

Nie bardzo rozumiem ten wątek?


(marker) #9

Mam dwie sieci... Dwa rożne SSID. Jedna ma połączenie z internetem, a druga nie i chce aby ta druga połączyła sie do tej pierwszej po wifi


(Marcin) #10

Może jednak narysujesz topologię swojej sieci będzie prościej?


(marker) #11

---- to oznacza kabel
)))((( to oznacza wifi
[] to oznacza urządzenie

----ADSL
---[Pentagram Cerberus ADSL2 WIFI 802.11g Plus] ))) wifi ((( [TP-Link WR740N]---- kabel z portu LAN do portu WLAN
--- [TP-Link TD-W8970]----- kabel do karty laptopa
czy to jest czytelniejsze? pentagram podłączony przez modem ADSL do dostawcy internetu poprzez swoje wifi rozgłasza sieć wraz z internetem. Router WR740N z wyłączonym własnym DHCP podłacza się przez wifi do sieci pentagramowskiej z internetem i poprzez swoje porty lan dostarcza go do portu wlan routera TD-W8970, a ten z kolei zarzadza ruchem w innej sieci o innym SSID wraz z internetem, który otzrzymał na port wlan - tak sobie to wymyśliłem


(Marcin) #12

Tu masz na myśli port WAN routera? Konfiguracja Wireless Router?
Jeżeli tak to nie powinno być problemu prócz tego WDS-a na TP-linku który może generować problemy ale to kwestia sprawdzenia w praktyce.


(marker) #13

na pierwszym routerze tak... po wifi i nie ma problemu o ile podepnę laptop do portu pierwszego routera z DHCP i SSID z modemu ADSL, ale gdy kabel wypinam z kompa i włączam do portu WAN drugiego routera tplink (ostatniego na schemacie TDW8970) ten nie widzi internetu

Prosiłem o wykonanie prostej rzeczy. Temat mam zamknąć?


(Marcin) #14

W8970N Operation Mode i tam masz Wireless Router? Zmień adres LAN-owy na np. 192.168.2.1 i wtedy podłącz pod port WAN/LAN.


(marker) #15

Uff... długo trwała negocjacja adresów ale ruszyło... teraz mam dwie sieci SSID z internetem z jednego modemu ADSL... środkowy router robi tylko za antenę wifi po której wpuszcza internet do ostatniego routera... dzięki za pomoc :slight_smile:


(Marcin) #16

Czyli temat można zamknąć? Wszystko działa?


(marker) #17

tak, dzięki :)... przynajmniej w tym zakresie :slight_smile: