Problem z zasięgiem wifi mr3420 + huawei 3276


(Lifo) #1

Witam
Mam problem z zasięgiem sieci wifi na routerze mr3420 + modem lte huawei 3276. Po kablu mam transfer na poziomie 15-20Mb/s natomiast po wifi transfer drastycznie spada przy oddalaniu się od routera tzn. stojąc nad routerem mam ok 12-15Mb/s, 2 metry dalej jest 5Mb/s a 7 metrów dalej nie ma już zasięgu! (w tym samym pomieszczeniu). Wcześniej miałem router 3220 + huawei 353 i chodził w całym domu.
Lifo


(wojtek2803) #2

Zainstaluj program inSSider ,przeskanuj sieć i daj screena na forum.


(Lifo) #3

Ok w takim razie odezwę się po 16 jak będę w domu. Bawiłem się trochę wczoraj inSSiderem zainstalowanym na laptopie i wyglądało to mniej więcej tak że siła sygnału tuż przy routerze była na poziomie 50dBm i odchodząc od routera z każdym krokiem zmniejszała się. Po kilku metrach połączenie się zrywało.
Oczywiście firmware routera jest najnowsze.


(wojtek2803) #4

Wrzuć na forum będziemy próbować doradzić .Pozdrawiam.


(Lifo) #5

Dobra dzięki , odezwę się po 16.


(Lifo) #6

Wrzucam screeny z inssidera - jeden z laptopem 1 m od routera - transfer 15 Mb/s a drugi w pokoju obok jakieś 7m odległości - transfer 0,5 Mb/s albo w ogóle nie ma połączenia.

Pozdrawiam
PS Podłączyłem na probe stary modem huawei e353 do routera i mam zasięg w całym domu. Wiec już całkiem zgłupiałem. Transfer po wifi tez specjalnie nie odbiega od tego po kablu ?(po kablu mam 2 Mb/s a wifi 1-1,6Mb/s. )


(wojtek2803) #7

Sygnał widać ,że masz dobry . Szukał bym problemu w tym modemie .


(Lifo) #8

Tzn rozumiem ze chodzi o współprace modemu z routerem. Bo sam modem to smiga ze hej po kablu tez jest ok.
To może lepiej zamienić go na E398. Nie wiesz jak te modemy chodzą z mr 3420 . Mogę do piątku rozwiązać umowę i podmienić modem.
Albo ewentualnie skoro ten modem zakłóca prace wifi czy możliwe jest spięcie 2 routerow.(mam stary mr3220) Tzn modem bylby podpiety pod 3420 z wylaczonym wifi a potem kablem do mr 3220 ? Moze tak byc ? :slight_smile:


(Heinz) #9

Jeśli masz przedłużacz USB to możesz spróbować oddalić modem od anten TP-Linka.

Oczywiście że się da. Tylko wadą tego rozwiązania jest korzystanie z dwóch urządzeń.


(Lifo) #10

Spróbuje najpierw przedłużacza. Jak nic nie da to na 2 routery. Akurat to rozwiązanie mi nie przeszkadza. Mr3420 kupiłem pod modem lte, w domu mam jeszcze mr3220 i starego d-linka dir615. Kable mam rozpięte po domu. Oby tylko w miarę normalnie działało. Jest gdzieś na forum jakiś przewodnik jak to wszystko poustawiać?


(wojtek2803) #11

Na tym głównym routerze tylko DHCP załączone i resztę jak w tym poradniku


(Lifo) #12

Dzięki , spróbuje to dzisiaj pospinać. Rozumiem że na głównym routerze mogę wyłączyć wifi?


(wojtek2803) #13

Tak możesz wyłączyć .


(Lifo) #14

No i problem rozwiązany. Pomógł przedłużacz USB . Wszystko hula ze hej. Transfer jest prawie identyczny jak na kablu.
Dzięki wszystkim za pomoc. Pozdrawiam.
PS Po nocy testów jest dobrze ale nie różowo. Wystarczy lekko zruszyć przedłużacz czy modem i połączenie się zrywa a potem bardzo długo się łączy. Więc pewnie czeka mnie zakup huba z zasilaniem.