Problem z zalogowaniem się do panelu konfiguracyjnego


(Ds3) #1

Witam!
Posiadam router TL-WR1043, na którym zainstalowałem dzisiaj soft Gargoyle. Chciałbym aby ten router służył mi jako przekaźnik - był wcześniej podłączony przewodem LAN, ale przewód podczas remontu się uszkodził ;/. Proces instalacji przebiegł w porządku. Zalogowałem się do panelu konfiguracyjnego. Trochę go ustawiłem ale urządzenia nie chcą mi się z nim połączyć. Postanowiłem poszukać jeszcze na ten temat informacji w internecie, w tym celu podłączyłem telefon do PC i włączyłem opcję modem. Pojawił mi się internet w PC. Znalazłem poradnik konfiguracji tego routera. Gdy odłączyłem telefon i spróbowałem znowu wejść na stronę konfiguracyjną routera wyskakuje mi komunikat w przeglądarce "ta witryna jest nieosiągalna". Adres jaki wpisuję to: http://192.168.1.1
Komputer podłączony jest za pomocą przewodu do 1 portu routera. Istnieje jakiś inny sposób na podłączenie się z routerem i wejście w jego ustawienia? Próbowałem resetować router (przycisk power ;p), kartę cieciową, komputer, wyczyściłem pamięć podręczną przeglądarki, próbowałem też na innej i cały czas to samo. Jakieś pomysły?

Z góry dziękuję!
Pozdrawiam!


(CHACA) #2

Kabel masz w porcie Wan czy Lan routera? Reset do ustawień fabrycznych robiłeś przyciskiem z tyłu?


(wojtek2803) #3

Czy ten adres IP 192.168.1.1 jest adresem routera ? Podłacz router z komputerem za pomoca kabla rj 45 . kabel wepnij do portu Lan i pokaz screena wydajac komende ipconfig/all.


(Ds3) #4

Rzeczywiście resetowanie routera pomaga, chociaż działa to opornie - nie zawsze zadziała. Problem w tym, że po każdej nieudanej konfiguracji routera i tak muszę go całkowicie resetować ;/
Na początku telefon w ogóle nie chciał mi się połączyć z routerem. Teraz się łączy ale i tak nie ma dostępu do sieci. Być może coś źle konfiguruję - jak nie zapomnę zrobię zrzut ekranu. Tak w ogóle to po konfiguracji routera i naciśnięciu na przycisk (chyba) "zapisz dane" przeglądarka po chwili pokazuje komunikat:

Ta witryna jest nieosiągalna Serwer 192.168.1.1 potrzebował zbyt wiele czasu na odpowiedź.
Czy to jest normalne? Po tym komunikacie już z reguły nie mogę dostać się do CP.

// EDIT:
Udało mi się :wink: Co prawda nie jestem w stanie wejść w ustawienia routera bez jego resetu do ustawień fabrycznych ale internet ładnie hula. Co ciekawe na tym drugim routerze mam dziwny adres IP: 10.6.33.1 i dopiero apka na androida mi pomogła :wink: myślałem, że jest to domyślny adress IP, a tu taka niespodzianka :wink:
Także dziękuję za pomoc!


(Heinz) #5

Skoro router ustawiasz jako przekaźnik to na gargoyle od wersji 1.9.0.2 jest zmieniona metoda dostępu do panelu.

Tutaj jest opisana metoda konfiguracji przekaźnika:

Dla przykładu jeśli ustawiłeś Lokalny IP na 192.168.2.222 ( lub jak u Ciebie 10.6.33.1) to na karcie sieciowej komputera( w zależności od połączenia LAN lub WiFi) musisz ustawić IP na 192.168.2.223 (lub 10.6.33.2) oraz maskę podsieci na 255.255.255.0 . Reszta może zostać pusta i kliknąć OK aby zapisać ustawienia.

Na czas zmienionych adresów nie będzie dostępu do internetu, ale można będzie dostać się do strony konfiguracyjnej repeatera.