Problem z TL-WR841N -error


#1

Witam.
Mam problem z TL-WR841N.
Kiedyś wgrałem soft w wersji beta.
Po zalogowaniu się do ustawień routera wyskakuje błąd 501 File not found
Czy da się coś z tym zrobić?
Wgrać oprogramowanie?


(Heinz) #2

Witam,

Próbowałeś użyć innej przeglądarki lub zresetować router do ustawień fabrycznych?

Jaka to wersja sprzętu? Może ma recovery i dało by się tym sposobem wgrać inne firmware?


#3

Resetowałem go kilka razy do ustawień fabrycznych. Używałem różnych przeglądarek, na wszystkich był ten sam błąd.
Wersja sprzętowa to V 9.1


(Jakub Danecki) #4

Istnieje ryzyko, że firmware beta wybuchł ci w twarz jakimś błędem i jedyna możliwość to wgranie innym sposobem - zwykle są dwa:

  1. Tryb awaryjny w bootloaderze, którzy powinien być dostępny we wszystkich nowszych modelach.
  2. przez konsolę szeregową (potrzebny dodatkowy sprzęt, zwykle wlutowanie połączeń na płytę główną i trochę czytania).
    Do trybu awaryjnego wchodzi się (o ile jest dostępny) przez przytrzymanie resetu podczas włączania do czasu, aż jedna z diód (zwykle power) nie zacznie szybko migać (albo router w inny sposób nietypowy powiadomi o wejściu w ten tryb - różne modele różnie mogą to robić). Jak to się uda, to można wrzucić inny soft przez tftp.

#5

Skorzystałem z poradnika Tryb Recovery w routerach TP-Link.
Sprzęt odżył :smile:
Plik recovery znalazłem na http://dl.eko.one.pl/orig/tl-wr841nv9/
adres IP dla tego modelu to: 192.168.0.66


(Jakub Danecki) #6

Super, że się udało i dzięki za potwierdzenie oraz linki.