Problem z routerem TP-LINK WR841N


(kiler22) #1

Witam
Dzisiaj zakupiłem router TP-LINK WR841N i mam z nim problem. Kompletnie nie mogę sobie z nim poradzić więc postanowiłem tutaj poprosić o pomoc.
Posiadam internet Dialog Mega 10 mb/s. Do komputera podłączany jest przez modem DSL Siemens Speedstream.
Chciałem podłączyć modem do routera, a ten do komputera, aby internet był po kablu oraz przez wi-fi.
Jednakże napotkałem problem. Zgodnie z instrukcją wybrałem opcję Easy Setup Assistant i w pewnym momencie podczas próby połączenia pomiędzy routerem a komputerem wyskakuje monit błędu :
"Połączenie ograniczone lub brak połączenia z siecią. Proszę się upewnić czy serwer DCHP routera jest aktywny."
Kombinowałem na wszystkie sposoby i próbowałem różnych opcji. Router wraz z modemem są prawidłowo podłączone do komputera. Probówałem resetu i restartu routeta, też nic.
Internet działa bez problemu na samym modemie tak jak do tej pory jednakże przez router wogóle nie działa.
Nie mogę także zalogować się przez stronę tplinklogin do opcji modemu.
Jednym słowem nic nie działa.
W załączniku zrzuty ekranów dot. problemu.
Bardzo proszę o pomoc bo nie mogę sobie kompletnie z tym poradzić. Z góry dziękuję.
Pozdrawiam
Kam


(wojtek2803) #2

Kabel z modemu masz wpięty do routera w wejście w WAN . Konfiguracja WAN Connection Type:jak masz ustawione ?


(kiler22) #3

Tak kabel z modemu napewno jest wpięty do routera w wejście WAN. Natomiast od wejścia LAN idzie kabel prosto do komputera.
Konfiguracja WAN Connection Type : nie mam pojęcia jak jest ustawione i gdzie to mogę sprawdzić/zmienić?


(wojtek2803) #4

Tutaj po calej konfiguracji kilkasz Save i reboot routera robisz . Zaleca się również zrobić restart prądowy modemu i routera po konfiguracji .


(kiler22) #5

Tylko właśnie w tym problem, że do tego momentu konfiguracji wogóle nie dochodzi.
W załączeniu w pliku MONITBLEDU2.JPG znajduje się obrazek z błędem podczas konfiguracji. Dalej już nie przechodzi.
Przez stronę logowania tplink też nie idzie nic zrobić czy dostać się to tego ekranu, który wysłałeś bo pokazuje błąd połączenia.


(wojtek2803) #6

Wpisz w przeglądarkę adres IP routera 192.168.0.1 .
Ja nie widzę żadnego załącznika ! Gdzie je masz ?


(kiler22) #7

Wpisywałem wczoraj ten adres IP w przeglądarke i też nic. Brak połączenia. Dodam jeszcze, że diody na routerze świecą się prawidłowo.
A teraz widać załącznik lub obrazek?


(wojtek2803) #8

Ok widać . Kolego nie konfiguruj przez płytkę . Tylko jak powyżej pisałem wpisz ten adres IP routera .Tylko podczas konfiguracji routera nie podłączaj jeszcze modemu sam router czyli kablem z komputera do wejscia Lan w routerze . Jeżeli nadal nie masz dostępu do konfiguracji routera to przypisz adres ręcznie karcie sieciowej zakładając że twój router ma IP lan 192.168.0.1 to Ty dopisz karcie taka adresacje :
IP 192.168.0.2
Maskę 255.255.255.0 resztę puste zostawiasz klikasz ok . Następnie wbijasz adres routera w przeglądarkę czyli 192.168.0.1 (zakładając że taki masz )


(kiler22) #9

Ok to spróbuję w domu od nowa zrobić tak jak Pan pisze zrobić konfigurację bez płytyki.
Mam podłączyć tylko router kablem z portu LAN to komputera i wogóle nie podłaczać modemu tak?
Wtedy być może zaskoczy IP routera w przeglądarce.
A jak mam dopisać adresy IP i maski podsieci do karty sieciowej? nigdy tego nie robiłem.
Tzn. w którym miejscu mam to zrobić.
Dołączyłem jeszcze kilka obrazków zrzutów ekranu dot. IP config, karty sieciowej oraz połączenia.
Może będą pomocne.


(wojtek2803) #10

Tutaj gdzie karta sieciowa twoja od komputera zaznaczasz użyj następujacego adresu IP


(kiler22) #11

Ok to wiem. Dziękuję za pomoc.
Jak wrócę do domu to zastosuję sie do Pana instrukcji i dam znać:)


(wojtek2803) #12

Widać na screenie że podajesz login i hasło w celu połączenia z internetem .
Jeśli taka sytuacja występuje to konfiguruj wg. tego poradnika:


(kiler22) #13

Dziękuje za ostatni post z poradnikiem. Zrobiłem dokładnie wszystko według niego i zadziałało!
Serdecznie dziękuję za pomoc.
Mam jeszcze jedno pytanie. Jak teraz skonfigutować wi-fi na tym samym łączu wraz z zabezpieczoniem hasłem.


(wojtek2803) #14

Jak poniżej nie zapomnij kliknąć Save i reboot routera . Klucz który podałeś musisz pamiętać bo będzie ci potrzebny do połączenia jakiegoś innego urządzenia .

I jeszcze pozbądź się wszystkich automatów


(kiler22) #15

WIFI działa:) zrobiłem wszystko dokładnie tak jak Pan napisał. Jest Pan naprawdę niezły.
Mam jeszcze dwa pytania odnośnie WIFI :

  1. Jak mogę sprawdzić prędkość łącza swojego WIFI. Nie chodzi mi o prędkość ogólną łącza ale tylko i wyłącznie WIFI
  2. Czy można dzielić łącze w ten sposób, że mogę zmieniać wartości dla łącza po kablu oraz dla WIFI. Jeśli tak to gdzie to można ustawić?

Jeszcze raz dziękuję.


(wojtek2803) #16

ad 1. Zależna jest od karty sieciowej routera . Możesz sobie sprawdzić np w windows karta bezprzewodowa stan i tam masz prędkość sieci Wifi.
ad2.Możesz przydzielić każdemu komputerowi odpowiednie pasmo . Jeśli ty tylko korzystasz z jednego komputera opcja zbędna .
Zakładka Bandwidth Control Settings . Możesz się zapoznać na tym przykładzie.


Podstawiając swoje dane


(kiler22) #17

ad.1. Gdzie dokładniej mogę sprawdzić ten stan prędkości sieci Wifi? bo nie mogę tego namierzyć w komputerze.
ad.2. Faktycznie korzystam tylko z jednego komputera plus urządzenia mobilne typu telefon itp. więc może nie ma sensu faktycznie dzielić łącza.


(wojtek2803) #18

Centrum sieci i udostępniania -Zmien ustawienia karty sieciowej - Klikasz na swoją kartę prawym myszki i klikasz stan .


(kiler22) #19

U mnie jest inaczej i nie mam Wi-fi:) mogę sprawdzić jedynie stan połączenia po kablu.
Z tego co widzę ma Pan Windows 8. Ja mam natomiast Windows 7.
Poniżej też obrazek z mojego komputera z tym samym miejscem, który ukazuje się u Pana.
Mam nadzieję, że nie zamęczam pytaniami:)


(wojtek2803) #20

Jeśli nie masz karty bezprzewodowej na tym komputerze to nie sprawdzisz jaka jest prędkość po wifi . Widnows 7 czy 8 praktycznie to samo jeśli chodzi o połączenie sieciowe . Widzę że karta wspiera 1Gb/s ,natomiast router obsługuje 100mb/s. Czyli twoja teoretyczna przepustowość po kablu to 100Mb/s.
Jeśli używasz routera to połączenie z Dialogu usuń zbędne jest .