Problem z routerem TL-WR841ND. Internet z kabla jest nie ma wifi!


(Beryl) #1

Witam,
ostatnio kupiłem sobie router (ten co w temacie) ponieważ chcę mieć wi-fi w całym domu i po podłączeniu go do modemu (mam internet od dostawcy telefonu, a modem zwie się ADSL 2\2+ ROUTER) internet działa z kabla od routera bez żadnych problemów ale wi fi nie wykrywa żadne urządzenie (laptop,telefon). Mam połączenie szerokopasmowe PPPOE. Jestem zielony w tym temacie więc nic nie wiem. Jest to dziwne bo z kabla wszystko działa a na routerze miga się ikonka wifi tak jakby działała a nie wykrywa go. Proszę o szybką pomoc nie wiem co mam zrobić. Ja nie znam się zbyt na tym ale liczę na pomoc obeznanych w tym temacie :slight_smile:


(Marcin) #2

Próbowałeś zmienić kanał (ustawić np. 1) i kraj w konfiguracji radia na routerze?


(Beryl) #3

Nie wiem jak to zrobić a kraj w ustawieniach miałem na polski. Sorry naprawdę się nie znam :frowning:


(Marcin) #4
  • zapraszam do lektury.

(wojtek2803) #5

Zaloguj się na router zakładka Wireless Settings i Channel: wybierasz kanał jak powyżej admin radzi.


(Beryl) #6

Zmieniłem region na Polskę i kanał na 1 i dalej nic. A pod spodem jest na czerwono taki komunikat : Please use the WiFi switch on this device to enable/disable radio


(Marcin) #7

Z tyłu obudowy routera masz przełącznik włącz/wyłącz wireless w jakiej jest pozycji?


(Beryl) #8

Jest on włączony a teraz zauważyłem że gdy go wyłączę to rozłącza internet.


(wojtek2803) #9

Firmware na routerze masz zaktualizowane ?


(Beryl) #10

Mówiłem że jestem zielony więc niewiem :frowning: ale nic nie aktualizowałem, możesz mi powiedzieć jak to sprawdzić ?


(wojtek2803) #11

System Tools- Firmware Upgrade wstaw screena . Zobaczymy czy masz aktualne FV.


(Beryl) #12

Proszę.
Post poprawiłem .Proszę wstawiać obrazki zgodnie z zasadami forum .( Wojtek2803)


(wojtek2803) #13

Pobierz to FV http://www.tp-link.com.pl/resources/software/TL-WR841ND_V8_130506.zip i zaktualizuj router .


(Beryl) #14

Co z tym zrobić ? wkleić gdzieś czy zainstalować ?


(wojtek2803) #15

Pobierasz plik wypakowujesz go . Następnie przechodzisz do zakładki SystemTools-Firmware Upgrade. Klikasz przeglądaj i wskazujesz ten plik co pobrałeś i klikasz Upgrade. po czym czekasz cierpliwe aż router się zaktualizuje . Tutaj proszę


(Beryl) #16

Zrobiłem tak i od nowa router ustawiłem i dalej klops :frowning:


(wojtek2803) #17

Pokaż screena z Wireless Settings jak i również ze Statusu .


(Beryl) #18

Sorry ze w pokazywarce ale kilka na raz nie umiem


(wojtek2803) #19

Pozbądź się wszystkich automatów z konfiguracji radia .Podstawowa konfiguracja routera TP-Link TL-WR740N


(Beryl) #20

Nie działa :frowning: juz nie wiem co robic całkowicie.