Problem z Print-serverem w TL-WR842ND + drukarka HP Laser Jet 1018


(snap171) #1

Witam,
Jestem nowy na forum więc skorzystam i od razu się ze wszystkimi przywitam więc - WITAM SERDECZNIE!
Drodzy forumowicze - piszę by rozwiązać problem print servera w TL-WR842ND do którego podłączyłem HP Laser Jet-a 1018. Otóż zdarza się tak że nie daje się nic wydrukować - na drukarce naprzemiennie świecą się zielona i czerwona kontrolka - wg instrukcji HP oznacza to

Tryb czyszczenia: Drukowana jest strona czyszcząca lub strona testu drukarki.
. Oczywiście błąd występuje przy próbie drukowania normalnego dokumentu. Czasem też drukarka nie reaguje w ogóle a system (win xp) wyrzuca błąd drukowania. I w jednym i drugim przypadku muszę się bawić w resety, restarty, odłączanie drukarki z auto-connected itd. Drukarka sprawna - na kablu działała i działa bez problemu.

Proszę o pomoc - pozdrawiam.


(Marcin) #2

Problem występuje od początku? Spróbuj aktualizacji firmware-a na routerze.


(snap171) #3

Jest najnowsza możliwa - zanim zacznę bawić się w konfigurację na TP-Linkach to sprawdzam aktualizację. Tak sobie poczytałem to forum i może jakiś "zewnętrzny system" czy jak kolwiek to się nazywa warto by było zainstalować? Mam na myśli Open-Wrt, Gargoyle itd.


(Marcin) #4

Warto było by ustalić co jest problemem, czy router czy drukarka. Podłączając drukarkę do komputera nie masz problemów z drukowaniem? Czy kwestia podłączenia do routera (kabel czy wifi) danego komputera ma wpływ na stabilność drukowania?


(snap171) #5

Cóż - w zasadzie problem może leżeć po obu stronach. Jednakże bardziej obstawiałbym problemy z kompatybilnością (drukarka znajduje się na liście kompatybilnych urządzeń) niżeli problem drukarki. Odpowiadając na pytania: gdy podłączy się drukarkę do PC nie ma problemu. Dodatkowo drukarka ta pracowała podłączona WYŁĄCZNIE do PC przez ładnych parę lat aż urodził się pomysł kupienia router-a z funkcją Print-servera. Idąc dalej: oba komputery są połączone bezprzewodowo. Dodatkowo przy występowaniu błędów często w Printer Controller pojawia się Auto-Connected by Komputer1 (dla przykładu) i tak w zasadzie zostaje. Wtedy wykonuję restart routera, drukarki oraz rozłączam i podłączam drukarkę w programie Printer Controller i problem najczęściej (choć nie zawsze) ustaje lecz pojawia się co jakiś czas. Próbowałem powiązać problemu z formatem pliku, przy którym wystąpił błąd lecz nie widzę związku (prawda jest taka że nie mam czasu na obserwację gdyż router i drukarka znajdują się w biurze znajomego).


(Marcin) #6

Jeżeli komputery działają bezprzewodowo to możliwe że to problem ze stabilnością połączenia bezprzewodowego. Spróbuj takiej konfiguracji routera i jego radia

Oczywiście nie daję jakiejś 100% gwarancji.


(snap171) #7

Przyjąłem - tak zrobię i zaraportuję czy coś się zmieniło.
Przy okazji spytam czy jest gdzieś jakieś info czym się różnią ten Open WRTy i Gargoyle? Myślę żeby postawić któregoś na moim 1043ND ale nie wiem który wybrać i w zasadzie nie mam o niczym w tym względzie pojęcia. O pojęcie się nie martwię bo ogarniam już dział temu poświęcony. Ale jakieś porównanie czy coś było by fajne.


(jimasek) #8

Gargoyle to też OpenWRT tylko ze z nakładką graficzną która ułatwia konfigurację routera.

Myślę żeby postawić któregoś na moim 1043ND ale nie wiem który wybrać i w
Możesz spokojnie instalować Gargoyle dla danego modelu routera.

(snap171) #9

Dobra - jestem w biurze i błąd który jest teraz na drukarce (po próbie drukowania) to brak pamięci. Strona może być zbyt skomplikowania do druku itd. Spróbuj zmniejszyć rozdzielczość. Drukuję zwykłego PDFa. W przypadku DOCa ten sam błąd. To jeżeli chodzi o drukarkę. Teraz przekonfigruję router pod nowe ustawienia, które zostały podane w tym wątku.
Zmodyfikowałem ustawienia. Problem dalej występuje. Dodatkowo podłączyłem kabel zamiast połączenia bezprzewodowego i dalej ten sam problem. Plik ma 151 KB więc nie ma możliwości żeby nie mieścił się w buforze...


(Marcin) #10

Próbowałeś instalować drukarkę na samym systemie operacyjnym bez oprogramowanie tplinkowego?


(snap171) #11

Najpierw instalowałem drukarkę a potem oprogramowanie TP-Link. Na razie podłączyłem drukarkę na sztywno do PC żeby nie było problemów ale czekam na sugestie.


(Marcin) #12

Tak jak pisałem wyrzuć oprogramowanie TP-linkowe i zainstaluj drukarkę przez system (dodaj drukarkę).


(snap171) #13

Ok. Powtórzę więc operację przy następnej okazji.


(system) #14

Witam,
mam taką samą drukarkę, taki sam router i ten sam problem.
Przy zainstalowanych sterownikach drukarki + oprogramowania tp-link'a wyświetla się komunikat "printing", drukarka zaczyna migać diodami i to tyle.
Przy próbie znalezienia jej poprzez START -> URZĄDZENIA I DRUKARKI -> DODAJ DRUKARKĘ itp. nie mogę w ogóle jej znaleźć.
Najnowsze oprogramowanie kontrolera drukarki + oprogramowanie routera. Nie przyniosło jednak to żadnego skutku.
Proszę tak więc i ja o pomoc.


(Marcin) #15

Kiedy używasz aplikacji print servera instalacja przebiega poprawnie?


(wojtek2803) #16

W zakładce Tools -Auto Connect Printer list widzisz nazwę swojej drukarki ?

Zrestartuj (wyłącz na chwilę z prądu ) i po włączeniu spróbuj coś wydrukować . U mnie na modelu TL WR1042ND też czasem taki problem występuje wtedy pomaga restart .


(system) #17

Problem rozwiązał się po zainstalowaniu sterowników PCL5 ze strony HP, sterownika uniwersalnego.
Link tutaj: http://ftp.hp.com/pub/softlib/software12/COL22208/bi-58539-3/lj1018_1020_1022-HB-pnp-win64-pl.exe
Dziękuję za poświęcony czas :slight_smile:


(snap171) #18

Poleciłbym wgranie jakiego kolwiek DD-WRT ze wskazaniem na Gargoyle - ja tak zrobiłem na WR842ND i będę testował. Natomiast na 1043ND u mnie w domu i drukarce K209A działa bardzo dobrze.