Problem z neostradą tp-link td-w8970 neostrada d


#1

Witam
Zwracam się do wszystkich z prośbą o pomoc w konfiguracji routera td-w8970, nadmienię że postępowałem identycznie jak w instrukcji na państwa forum:


niestety z miernymi skutkami. Obecnie mam router tp-link td-w8950n z którym internet (Neostrada działa poprawnie) jestem jednak z niego nie zadowolony bo ma słaby zasięg, postanowiłem zakupić używany router model jak w temacie.
Ale do rzeczy najprawdopodobniej jest jakiś problem z ustawieniami ppp.

Po konfiguracji routera nie pobiera on dns poniżej zdjęcia z konfiguracji:
załączona dioda od linii, brak diody od internetu

Natomiast po wprowadzeniu loginu rejestracja@Neostrada.pl oraz hasła rejestracja
wydaje mi się że wszystko jest ok ( oczywiście nadal brak internetu)
załączona dioda od linii załączona dioda od internetu



Z góry dziękuje za wszystkie podpowiedzi co muszę jeszcze zmienić aby router ruszył.
Pozdrawiam
Darek


(Jakub Danecki) #2

Nie jestem specem od ADSL (ostatnio używałem 10 lat temu) ale masz dwie konfiguracje aktywne - to co konfigurujesz (pppoe) oraz drugą typu bridge (br_8_35_1), która też się zapięła (dziwne, nie powinno jej się udać bo ma złe VPI) i to może przeszkadzać. Poszukaj ustawień tego czegoś i wyłącz albo usuń, jak nie używasz trybu bridge (jak ten router używasz jako WiFi i wiele urządzeń podłączasz do niego, to nie używasz trybu bridge).


#3

Witam
Usunąłem konfiguracje br. Nic sie nie zmienilo. Nadal nie ma dns na ppp. Czy masz inny pomysl, lub czy ktos ma inne pomysly.
Pozdrawiam


(Heinz) #4

Witam,
Wygląda to na błąd hasła. Zadzwoń do orange aby zresetowali Ci hasło. Przeważnie to pomaga.


#5

Witam
Ale czy jest mozliwe aby, na jednym routere haslo dzialalo, a na drugim nie?
Bo mam stary router tp-link td-w8950n zakupiony wraz z neostrada i jak go podlacze internet dziala bez problemu.


(Heinz) #6

Masz 100% pewności że wpisujesz poprawne hasło?
Ja jednak spróbował bym nowego hasła.


#7

Witam
Ponownie wpisałem login i hasło, jestem w 100% pewien że jest ono poprawne, hasło i login mam zapisane w pliku, sprawdziłem je ponownie z umowa od Neostrady.
Wpisałem je tym razem ręcznie zazwyczaj je kopiowałem z pliku.
Dzwoniłem również na infolinie i aby zrestartować login i hasło muszę mieć techników, najpierw oni muszą sprawdzić linie.
czy ktoś ma jeszcze jakieś pomysły?
Pozdrawiam


(Heinz) #8

Tutaj wystarczy że podasz im że zapomniałeś hasła. Muszą Ci wysłać nowe


#9

Witam
Otrzymałem nowy login i hasło do Neostrady i router działa. Internet pojawił się przy pierwszym połączeniu.
Dziękuje bardzo za pomoc, zastanawia minie tylko czemu stary login i hasło działało na jednym routerze a na drugim już nie.
Pozdrawiam


(Heinz) #10

Sam nie mam pojęcia, ale nie byłeś pierwszy z takim problemem.
Pozdrawiam


(Jakub Danecki) #11

Może jednak sprawdzają jakiś identyfikator urządzenia (odpowiednik MAC-adresu) i wiążą go po pierwszym udanym logowaniu z tym urządzeniem?


#12

Witam
Mam jeszcze jedno pytanie nie dotyczące konfiguracji, bardziej parametrów technicznych.
Chciałbym mieć router w specjalnej skrzynce w ścianie ( mam tam zejście wszystkich przewodów sieciowych ty itp) natomiast anteny od routera wyciągnąłbym na strych.
To znaczy kupił bym anteny z przewodami i podstawkami ( ok 2metry przewodu).
Czy te przewody można puścić w jednym peszlu, czy anteny muszą być w identycznej odległości jak w routerze, oraz czy można tak zrobić instalacje?
Pozdrawiam
Darek


(Jakub Danecki) #13

Anteny mogą być w dowolnych odległościach - tylko z każdym metrem tracisz część sygnału. Same kable to zwykły przewód koncentryczny, więc może być we wspólnym peszlu, tylko pomyśl o ew przeciąganiu nowych kabli w razie awarii (szerokość/miejsce na przeciąganie z wtyczkami lub bez).
Warto czasem anteny wifi właśnie rozstawić - jedną na piętrze/parterze, a drugą na strychu.