Problem z konfiguracją? WR740N


(dawe237) #1

Witam.
Mam następujący problem. Podłączyłem swój router (WR740N) - internet z vectry. Wszystko działa fajnie, ale codziennie musze router restartować.
Gdy nie korzystam z komputera (np w nocy) to ponownym uruchomieniu sygnał z routera jest, ale nie moze połączyc mnie z internetem, tak samo na innych urządzeniach (telefon i drugi laptop). Dopiero restart pomaga.
Nie wiem co możę byc przyczyną, może konfiguracja. A tam sklonowałem MAC adres, ustawiłem zabezpieczenie na to z końcówką PSK, no i tyle.
Da sie coś na to poradzić?


(wojtek2803) #2

Zapoznaj się z tym poradnikiem


(CHACA) #3

Sklonowałeś mac-adres czego?


(dawe237) #4

no komputera na którym ustawili mi internet na router...


(Marcin) #5

Próbowałeś konfigurować według poradnika który wrzucił kolega Wojtek? Odznacz zarządzanie energią dla karty sieciowej.


(CHACA) #6

Jak możesz to podaj jakieś screeny z ustawień routera. Wyłączenie zarządzania energią dla karty sieciowej w tej chwili jest bez celowe skoro sytuacja pojawia się na innych urządzeniach. Problem tkwi w ustawieniach routera.


(dawe237) #7

podsyłam ustawienia. Mam nadzieje ze własciwe


(Marcin) #10

Zmieniłeś w końcu konfigurację z automatycznej, zgodnie z poradnikiem?


(dawe237) #11

Zmieniłem "Channel" z automatycznego na określony. Dalej to samo.


(leeo) #12

A z jakiego telefonu lub tabletu korzystasz z wifi? Jeśli jest to Sony lub Sony Ericson to raczej tu leży problem.


(wojtek2803) #13

W jakim znaczeniu może być problem ? Rozwiń troszkę swoja wypowiedz .

Pokaż jeszcze zakładkę z DHCP settings .


(leeo) #14

Po prostu jest jakiś konflikt w urządzeniach tp link i sony. Zeby tego uniknąć trzeba ustawić wifi w routerze na tylko g i powinno pomóc. Mnie i nie tylko pomogło.


(dawe237) #15

dorzucam DHCP,

korzystam z samsunga, ale tez z sony-ericssona.
co odnośnie tych telefonów zmienić dokładnie?


(Marcin) #16

Dopisz jeszcze DNS-y do DHCP np. 8.8.8.8 i 8.8.4.4 SAVE i zrób reboot routera.


(leeo) #17

w menu routera wybierz wireless, póżniej wireless settings i w polu mode wybierz 11g only. Spróbować możesz to nic nie kosztuje. Ja szukałem rozwiązania prawie miesiąc a objawy miałem takie same jak ty. Tylko sony ma z tym problemy i co najlepsze tego problemu nie ma w starych ( tych prostokątnych) routerach