Problem z konfiguracją routera TP-link WR740N


(daras) #1

Witam.

Podepne się do wątku bo sprzęt ten sam, dzisiaj go kupiłem i zonk męczę się i męczę łączy się a niema neta i tak. Może zacznę od początku łączę się w przeglądarce IE (w Chrome nie zawsze chce się polączyć) i klikam na quick setup a następnie trzeba podać adres ip i tutaj muszę podać swój adres jaki mam czy adres routera?? wpisuje maske taka jak mialem w cmd/ipconfrig czyli 255.255.254.0 oraz brame 10.11.205.254 i wyskakuje takie coś:

  • Error code: 5005
    Bad DNS Server IP address, please input another IP address.
    for example: 202.96.134.188.

aha dns nie wpisuję bo tak wyczytałem gdzieś niewiem już gdzie być może na innym forum czy w poradniku. Nie konfigurowałem nigdy routera ani nie interesowałem się sieciami wdzięczny będę za wszelką pomoc.Pozdrawiam


(Marcin) #2

Wystarczy poszukać w dziale FAQ-u naszego forum. Tam masz podstawową konfigurację routera -


(daras) #3

ale "suchy poradnik" nie wszystkie problemy wyjasni zielonemu w kwestiach sieci nieprawdaż? niewiem np. czy to jest normalne ze wpisuje swoj adres mac a w statusie wyswietla się inny, w dodatku adres ip mi raz wykrywa ze mam statyczny a raz ze dynamiczny dziwne, tego już niema w poradniku bo dzis rano go czytałem, od takich pytań już jest forum dyskusyjne..


(Marcin) #4

Adres mac zmieniasz na porcie WAN ty patrzysz chyba na port LAN w statusie.


(daras) #5

w wan mam tylko:
wan connection type: static ip sie tu samo wybralo po nacisnieciu detected
ip adres wpisalem ten moj z ustawien sieci
subnet mask to samo z ustawien
default gateway z ustawien dostawcy
mtu size 1500
primary dns 8.8.8.8
secondary 8.8.4.4 wpisane z poradnika
i tyle, niemam tutaj opcji zmiany czy wpisania adresu mac


(Marcin) #6

Masz możliwość zmiany adresu fizycznego na porcie WAN (niebieski) w zakładce Network->MAC Clone routera.


(daras) #7

tak to juz mam zrobione dawno, zklonowalem adres, zrobilem save a potem reboot a mimo wszystko nie laczy sie, to znaczy laczy sie ale jest brak dostepu do internetu


(Marcin) #8

Jak masz w tej chwili podłączony internet do komputera? Jeżeli kabel RJ45 do karty sieciowej to daj obrazek z ipconfig /all kiedy korzystasz z internetu - [url=https://tplinkforum.pl/t/prosty-test-na-stabilnosc-lacza-internetowego/5024


(Marcin) #9

Chodzi mi dokładnie o ipconfig /all kiedy masz dostęp do internetu bez routera


(daras) #10

Prosze bardzo


(Marcin) #11

Czyli konfiguracja portu WAN jako Dynamic IP i w zakładce MAC Clone (WAN MAC Address) musisz wpisać adres 00:1E:8C:29:35:11 i klikasz SAVE. Zrób potem reboot routera. Po ponownym uruchomieniu daj obrazek ze statusu routera (port WAN).


(daras) #12

ja tam nie moge tego adresu wpisac co podales z tymi kropkami, musza byc myslniki więc nie wpisuję tylko klikam clone mac adres
niewiem czy to dobrze?


(Marcin) #13

Pisałem że port WAN jako Dynamic IP nie Static IP - nie sugeruj się tym co wykryje router.


(daras) #14

Niewiem jak to dokładnie wyjaśnić ale niechce się zmienic na dynamic, w tym celu musze miec podlaczony internet do routera tak? i wykryje mi dynamic po czym robie save, reboot i ten reboot sie dziwnie kończy bo się pojawia pusta strona ze siec nie dziala czy cos takiego i musze odświeżyć stronę i wtedy się pojawia od nowa static, cięzka ta konfiguracja jakaś


(Marcin) #15

Zrób reset do ustawień fabrycznych i nie konfiguruj przez Quick Setup tylko WAN (dynamic ip) i Clone mac (bez guzika detect). Prawdopodobnie przeglądarka coś zapamiętała w historii.


(daras) #16

Nie konfigurowałem przez quick setup, wyczyściłem dokładnie przeglądarke jak i cały system i rejestr, reboot kompa, podpinka od nowa pod router, nie klikałem żadnych detect tylko przeszedłem odrazu do network>WAN widzę że jest dynamic niejako domyślnie(?) więc szybkie sprawdzenie mac, adres ok wiec save, reboot routera i oto efekt:


(Marcin) #17

Sprawdź czy masz dostęp do internetu na komputerze podłączonym do routera. DNS-y w DHCP Settings zmień na te od dostawcy
DNS1: 46.45.114.2
DNS2:46.45.78.2


(daras) #18

aha a ustawiac jakies haslo na wpa2 w wireless security czy narazie nie?


(Marcin) #19

Jeżeli nie masz sąsiadów to możesz zostawić bez w przeciwnym wypadku zabezpiecz hasłem WPA2/AES.
Mam rozumieć że router działa i udostępnia połączenie z internetem?


(daras) #20

Mam sasiadow bo to blok, ale ktos najwyzej na chwile by sobie skorzystal z neta to sie nic nie dzieje:) no nie podalem dns juz "z prędkości" no ale wyskoczyło coś co wcześniej nie wyskakiwało czyli konfiguracja systemu windows no i nareszcie śmiga, teraz chyba tylko mi zostaje ustawić hasło i wprowadzić te dnsy? Dzięki, rep leci!