Problem z Internetem dosyć Dziwny TP LINK 8840 i W8960N


(wujek3) #1

Witam otóż wczoraj kupiłem drugi mój router który mam w domu W8960N. Głównym moim routerem jest TP LINK 8840 do którego jest podpięty kabel ADSL i ( ustawiony jest na konfiguracje z Neostrady ) Kabel RJ-45 z Głównego Routera jest podpięty do Routera W8960N i korzystam z WIFI na nim , na komputerze internet działa normalnie , problem zaczyna się kiedy chce korzystać na telefonie , raz internet jest raz nie ma i wyskakuje komunikat z DNS itd... Co Robić ?? PS. Dodam iż internet działa na telefonie tylko z włączonym komputerem dziwne. Proszę o pomoc :frowning:


Jak polepszyć sygnał WIFI ? Słaby Transfer
(wojtek2803) #2

W jakim trybie pracy masz skonfigurowane jako PPPoE ?


(wujek3) #3

Ja nie Konfigurowałem Routera W8960N (Ustawienia Fabryczne mam ) Jak możecie to powiedzcie jak go Skonfigurować :frowning:


(wojtek2803) #4

Wyłącz na tym tp linku TD W8960N serwer DHCP . Jaki ma adres lan ten TP link 8840 ? a jaki ma adres lan ten W8960N?


(wujek3) #5

Jak sprawdzić to ? Na komputerze jak wpisuje 192.168.1.1 - to włącza mi się menu konfiguracji głównego routera natomiast na telefonie (LG L7) wlacza mi się menu konfiguracji routera W8960N.

  • RJ-45 który idzie z głownego routera do routera z w ifi (8960N) ma być podpięty do Wan ? Czy jakiegoś slotu (Lan 1 , Lan 2 , Lan 3 ?)
  • W routerze W8960N mam DHCP Disable.
    Proszę o pomoc odwdzięczę się

(wojtek2803) #6

Kabel z głównego routera wepnij w port Lan w TP linku W8960N wyłącz serwer DHCP i zmień adres IP lan na 192.168.2.1


(wujek3) #7

Kabel Wpiąłem do slotu LAN 1 ( Wyłączyłem DHCP i wpisalem w IP ADRES 192.168.2.1 )
Teraz na telefonie jak i na komputerze gdy łącze się z 192.168.1.1 to włącza mi się menu konfiguracji TP LINK głownego routera. To dobrze ??
Na razie internet jest na telefonie i komputerze , ale obawiam się że znowu po jakimś czasie lub jak wyłączę komputer internetu nie bedzie na telefonie ..


(wojtek2803) #8

W razie problemu zapraszamy na forum :slight_smile:


(wojtek2803) #9

Trzeba przetestować aby wykluczyć tę wątpliwość .


(wujek3) #10

Ok dzieki wielkie za pomoc przetestuje i odezwe sie jutro


(CHACA) #11

Jeżeli zmieniłeś adres LAN to na taki musisz się zalogować czyli 192.168.2.1.


(wujek3) #12

Jak na razie internet działa restartowałem router i łączyłem się na telefonie od nowa i działa , pytanie tylko mam
jak dostać się teraz do routera W8960N ponieważ jak wpisuje 192.168.1.1 to odpala mi się router główny a jak 192.168.2.1 to jest łączenie cały czas .. ?


(Marcin) #13

Musiał byś zmienić ten adres na jakiś z puli głównego routera np. 192.168.1.254 lub przypisać szerszą maskę do karty np. 255.255.0.0


(CHACA) #14

A po bezposrednim polaczeniu tego routera do komputera kablem laczysz sie?


(wujek3) #15

Komputer mój łączy się za pomocą Karty WI FI TP LINK , Do Routera w8960n jest podpięty kabel od głownego routera do Lan 1 i tyle
mniej więcej tak to wygląda


(CHACA) #16

W jaki sposób masz zabezpieczoną sieć WiFi, jaki rodzaj szyfrowania? Daj zdjęcie z zakładki LAN tego routera.


(wujek3) #17

Na razie mam WI FI nie zabezpieczone , i póki co internet jest. Jak wrócę ze szkoly to się odezwę.
Proszę o zachowanie pisowni j. polskiego w myśl pkt. 1.4 regulaminu forum. Proszę o poprawienie swoich postów. CHACA
Mniej więcej tak wygląda moja sieć:


(Marcin) #18

Problem rozwiązany kolego @wujek3?


(wujek3) #19

tak dzięki wielkie jak na razie temat do zamknięcia :slight_smile: