Problem z dostępem do sieci lokalnej przy użyciu transmitera TL-WPA2220


(seboizm) #1

Witam,
Mam problem że urządzenia korzystające po sieci LAN RJ45 pryz użyciu 2 transmiterów TL-WPA2220 (Extenderów) nie widzą się w tej samej podsieci.
Mam router/ADSL/Wi-FI -ArcherD5 ) najnowszy Firmaware do niego kablem RJ45 podłączny jest transmister TL-WPA2220 jeden z dwoch extenderów jest na I piętrze budynku drugi na parterze pracują w tej samej podsieci rozdają adresy w sieci Lokalnej LAN ((RJ45) w oparciu o serwer DHCP działający na Archer D5 i teraz ZONK, mamy podpięty jeden laptop do Extendera na I piętrze (Kablem Rj45) z DHCP dostaje adres 192.168.1.106 (zrobiłem nawet rezerwacje po MAC'u) na parterze podpinam do drugiego Extendera 2 laptop (Kablem Rj45) z DHCP dostaje adres 192.168.1.107 (zrobiłem nawet rezerwacje po MAC'u) i co ciekawe komputery nie widzą się za nic w świecie - czy ktoś wie może o trzeba zrobić żeby to zadziałało????


(seboizm) #2

Dodam że z komputera podpiętego po RJ5 do modemu Archer D5 widzę wszystkie urządzenia???


(Heinz) #3

Polecenie ping przechodzi?


(szopen) #4

wyłącz "Enable AP Isolation" na każdym Accesspoincie (założyłem, że problem leży we wzajemnej widoczności klientów WiFi, jednak powtórnie doczytałem pytanie i to nie ten problem, mimo wszystko wyłącz)


(seboizm) #5

Ping nie działa ani na adresy podłączonych laptopów ani na strony zarządzania sąsiedniego Extender'a.


(seboizm) #6

Na każdym Extender'ze jest wyłaczone "Enable AP Isolation" - ale jak zauważyłeś problem jest nie w sieci WiFI.
Poza wszystkim jako ciekawostka może to istotne hosty podłączone do WiFi mają adresy z tej samej podsieci co podłaczone kabelkiem także sie nawzajem nie widzą.
Poz komputerem stacjonarnym podłączonym do modemu Archer D5.


(seboizm) #7

W sensie z komputera podłączonego lokalnie do modemu Archer D5 widać obydwa laptopy i strony zarzadzające Extender'ami.