PROBLEM Modem cisco od UPC a router tp link


(cadavericmaggotry) #1

Witam. Wynajmuje mieszkanie, w którym jest internet UPC poprowadzony przez kabel do modemu cisco. Chciałem podłączyć swój router TP-LINK WR340GD, ale coś jest nie tak. Gdy podłączam sposobem Modem --(WAN)--> Router -> PC, działa tylko wi - fi, na kompie nie ma neta. A jak podłączam Modem -> PC i router do modemu to jest w kompie net ale nie ma na wi-fi. Urządzenia widzą wi fi i sie podłączają ale nie wyswietla stron. Próbowałem wszystkie możliwe kombinacje w konfiguratorze zarówno cisco jak i tplinka, odblokowywałem porty i adresy mac, juz nie mam siły sie z tym bawić. Zadzwonil bym do kogos od dostawcy internetu ale jako ze wynajmuje mieszkanie nie chce za bardzo sie w to mieszać. Mam nadzieje że da sie jakos rozwiązać ten problem. Z góry dziekuje za wszelkie rady i pozdrawiam. :-\


(Marcin) #2

Podłącz Modem->WAN routera->PC i daj obrazek z ipconfig /all -


(CHACA) #3

Tak jak pisał Admin i daj jeszcze zrzut z zakładki Status TP-Linka. Zmieniałeś adresację na porcie LAN routera?


(cadavericmaggotry) #4

Nic nie robilem na LANie


(wojtek2803) #5

Restart prądowy robiłeś po konfiguracji modemu i routera TP link ? Zmień również IP Lan na 192.168.2.1 ( z tego adresu będziesz się logował na router ).


(CHACA) #6

W przypadku tego routera i podłączenia pod port WAN jest koniecznym zmiana adresacji na porcie LAN. Adres portu LAN jest także adresem portu WAN i ta tej drodze powstaje tzw. konflikt adresacji. Można jeszcze wykonać jedno podejście a mianowicie podłączenie po portach LAN i w tym celu trzeba w WR-340G wyłączyć serwer DHCP, save i reboot oraz wyłączyć modem cisco na chwilkę.


(cadavericmaggotry) #7

zmienilem IP LAN w tp linku tak jak napisał wojtek2803 i śmiga. Dzięki wielkie już traciłem powoli nadzieję :).


(wojtek2803) #8

Problem rozwiązany . Zamknij temtat