Pomoc w skonfigurowaniu WDS lub Repeater na tych urządzeniach


(arczi99) #1

Koledzy, pomóżcie mi prawidłowo skonfigurować te urządzenia do pracy chyba najlepiej jako WDS, chodzi o przedłużenie sygnału wifi
Router
TD-W8970
Acces pointy:
TL-WA5110g
TL-WA501g
TL-WA500g
Tylko że potrzebuję konkretnie to wszystko poustawiać, bo tak jak sam to mam ustawione to nie działa jak trzeba, zakłóca się, przerywa, gubią się miedzy sobą itd. A mam jako Universal Repeater


(Marcin) #2

Może napisz co już sam zrobiłeś? Jak dla mnie trudno będzie o stabilność w takiej konfiguracji.


(arczi99) #3

Dobra, więc tak
TD-W8970 zaznaczyłem w Wireless Basic Settings enable WDS i dałem Scan, znalazł mi 5110g który na tą chwilę miałem ustawiony jako UR, dopisałem w routerze jeszcze hasło i to tu na tyle.
Teraz w 5110g w Wireless Mode Settings wybrałem Repeater i dałem Survey i połaczyłem z routerem, przypisał automatycznie Mac routera, dałem Save.
I to na razie na tyle, chcę uruchomić prawidłowe działanie I AP w trybie WDS.
No i w tej konfiguracji 5110g zaniosłem na piętro i sprawdzony ping to 500ms-4000ms, z tym że ping sprawdzany po wpisaniu IP W8970 bo IP 5110g nie idzie pingować. Ale to chyba tak ma być bo przecież to tzw. przedłużacz


(Heinz) #4

Może spróbuj go nie łączyć przez WDS tylko jako repeater zrób.
Uaktualnij mu jeszcze firmware.


(arczi99) #5

Ale jak repeater ?, miałem wcześniej jako universal i też lipnie to działało, wyczytałem w necie że WDS z tego wszystkiego jest najlepszy.
Frimware sprawdziłem, jest najnowsze.


(Heinz) #6

Jakie masz poziom sygnału z W8970 w miejscu gdzie jest 5110g? jeśli jest bliżej to ping jest też taki sam?
Najlepiej było by go kabelkiem podłączyć.


(arczi99) #7

Poziom jest miedzy 25 a 30dbi, czyli chyba raczej dobry, laptop 3 kreski w tym miejscu pokazuje
Kabelkiem bym chętnie podłączył ale niestety nie mam takiej możliwości poprowadzenia przewodu.


(Heinz) #8

?


(arczi99) #9

A no tego teraz nie wiem, ale co ciekawe, czemu pingowanie odbywa się poprzez IP routera, jak ustawiałem tego AP to IP dałem do pingowania właśnie jego i szło a teraz tylko rpotera


(Heinz) #10

?
Opisz jakie adresy IP mają poszczególne urządzenia.


(arczi99) #11

192.168.1.1 - router
192.168.1.202 - AP
pula DHCP 192.168.1.1 do 192.168.1.199


(Heinz) #12

podłacż komputer pod router i pinguj 192.168.1.202 lub podłącz komputer pod AP i pinguj 192.192.168.1.1 powinien być bardzo podobny wynik.


(arczi99) #13

ok podłączyłem pod router i pinguje 192.168.1.202 - ping 2-4 ms.
A teraz po odłączeniu kabla chwila "błąd sprzętu" i nadal zaczął iść ping 192.168.1.202 i też do 5ms., tylko cielawe skąd ciągnie bo do routera mam 5 m, a do AP 1 piętro
Sygnał z InSSIDera w tym miejscu router 39 dBm, a sygnał z AP 75 dBm.


(Heinz) #14

Pewnie z routera.
na czas testów ponazywaj sobie sieci WiFi tak abyś potrafił rozpoznać do czego jesteś podłączony.
Skoro pingi są OK to podłącz następny AP


(arczi99) #15

Ale jak ponazywać ma sieci, gdzie ? Ja rozpoznaje gdzie jestem podłączony przez inSSIDera.
Jak mam podłączyć następny AP ? nie bardzo rozumiem co masz na myśli. Chodzi o to że po co mam podłączyć kolejny jak ten słabo ciągnie mi neta na piętrze, muli strasznie a strony się otwierają tak jak kiedyś miałem neta z telefoni stacjonarnej


(Heinz) #16

Połóż laptopa obok 5110g i zmierz siłę sygnału.
Podłącz laptopa kablem do 5110g zrób speedtesta, sprawdź ping.
Przełącz się na WiFi z 5110g i też zrób speedtesta i ping.
Wyniki pokaż na forum.


(arczi99) #17

Ok, na jutro to zrobię, dodam tylko że to co teraz robię to w WDS ale nie wiem czy jest on dobrze skonfigurowany.
Czy w routerze mam mieć zaznaczone Enable WDS i wprowadzone dane, czy w AP ma być opcja Repeater, bo trochę mi to nie pasuje.
Ten 5110g ma takie tryby : AP Client Route, AP Router, AP. Ja mam wybrany AP, dobrze ?


(CHACA) #18

Musi być wybrany tryb AP Client.


(arczi99) #19

OK,
Laptop obok 5110g - siła oczywiście znakomita, siła sygnału z routera 3 kreski - 5110g pokazuje 25-28dbi sygnału z routera.
Podłączyłem kablem, speedtest pokazał 3Mbps, ping piękny 1-3ms.
Przełączyłem się na wifi, speedtest około i poniżej 1Mbps, ping zmieny od 1 do 500ms, czasem więcej.


(Marcin) #20